
<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com/">
<link rel="dns-prefetch" href="//ajax.googleapis.com/">
<link rel="dns-prefetch" href="//fonts.gstatic.com/">
<link rel="dns-prefetch" href="//cdn.plyr.io/">
<link rel="dns-prefetch" href="//platform.twitter.com/">
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin="">
<link rel="preconnect" href="//ajax.googleapis.com/" crossorigin="">
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin="">
<link rel="preconnect" href="//cdn.plyr.io/" crossorigin="">
<link rel="preconnect" href="//platform.twitter.com/" crossorigin="">
<link rel="stylesheet" href="/ts/includes/css/foundation.css">
<link rel="stylesheet" href="/ts/includes/css/app.css">
<link rel='stylesheet' id='wp-block-library-css' href='/ts/tucsent-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' href='/ts/tucsent-content/themes/theissue/assets/css/app.css?1651625497' type='text/css' media='all' />
<link rel='stylesheet' href='/ts/includes/css/app-post-detail.css?333' media="all">
<link rel='stylesheet' id='thb-app-css-inline' href='/ts/includes/css/thb-app-inline-css.css?1662337565' type='text/css' media='all' />
<link rel="stylesheet" href="/css/formalize.css" media="all" />
<link rel="stylesheet" id="ts-style-css" href="/ts/includes/css/sentinelstyles.css?1666769725333" media="all">
<link rel="stylesheet" href="/icofont/icofont.min.css">
<link rel="stylesheet" type="text/css" href="/css/print.css?1552068730" media="print" />
<link rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css?family=Newsreader%3Aregular%2C500%2C600%2C700%7CMerriweather+Sans%3Aregular%2C500%2C600%2C700&amp;subset&amp;display=swap&amp;ver=1.6.6.1" type="text/css" media="all">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js" data-cfasync="false"></script>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/ts/tucsent-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/commenthelper.js"></script>
<script src="https://digrazia.tucsonsentinel.com/init-2.0.0b.min.js" async="" data-cfasync="false"></script>
<script src="https://digrazia.tucsonsentinel.com/init-2.min.js" async data-cfasync="false"></script>
<script>
window.broadstreet = window.broadstreet || { run: [] };
window.broadstreet.run.push(function() {
    broadstreet.watch({
      domain: 'kitt.tucsonsentinel.com',
      selector: 'ts-undrwrtng'
	  });
});
</script>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/";
}
}
</style>
<title>Christy: In or out? County attorney, city of Tucson must help anti&#45;crime efforts in dealing with homeless | Guest opinion</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion" />
<meta property="og:url" content="http://www.tucsonsentinel.com/opinion/report//120822_christy_crime_op/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='&quot;While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors.&quot; &#8212; Supervisor Steve Christy' />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="315" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/gfx/facebook_largepreview-bg.jpg&amp;w=604&amp;fltr[]=wmt|Support%20authentically%20local%20news%20on%20TucsonSentinel.com|5|BR|ebebeb||100|15&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Steve Christy" />
<meta itemprop="name" content="Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion">
<meta itemprop="description" content="&quot;While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors.&quot; &#8212; Supervisor Steve Christy">
<meta itemprop="image" content="http://www.tucsonsentinel.com/gfx/silhouette.png">
<meta name="robots" content="max-image-preview:large">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/"
  },
  "headline": "Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless",
  "image": "",
  "datePublished": "2022-12-08",
  "dateModified": "",
  "author": {
    "@type": "Person",
    "name": "Steve Christy"}
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "&quot;While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors.&quot; &#8212; Supervisor Steve Christy"
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Christy: In or out? County attorney, city of Tucson must help anti&#45;crime efforts in dealing with homeless | Guest opinion' />
<meta name="keywords" content="news, politics & government, business, crime & safety, trans/growth, local, arizona, opinion, guest opinion, breaking, board of supervisors, city council, homeless, housing, josh jacobsen, kevin daily, laura conover, monica carlson, pcao, pima county, real estate, silver saddle, tpd, tucson crime free coalition, Christy: In or out? County attorney, city of Tucson must help anti&#45;crime efforts in dealing with homeless, Guest opinion, Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, University of Arizona, UA, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Sahuarita, Pima County, Mexico, Nogales, immigration, Border Patrol, Tucson Citizen, TucsonCitizen.com" />
<meta name="news_keywords" content="Tucson, Pima County, Arizona, news, politics & government, business, crime & safety, trans/growth, board of supervisors, city council, homeless, housing, josh jacobsen">
<meta name='description' content='"While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors." &#8212; Supervisor Steve Christy' />
<meta name="copyright" content="2022" />
<meta name='author' content='Steve Christy' />
<link rel='image_src' href='<img src="http://www.tucsonsentinel.com/gfx/silhouette.png" />' />
<meta name='medium' content='news' />
<meta name="googlebot" content="indexifembedded" />
<link rel='schema.DC' href="https://purl.org/dc/elements/1.1/" />
<link rel='schema.DCTERMS' href="https://purl.org/dc/terms/" />
<meta name='DC.title' lang="en" content='Christy: In or out? County attorney, city of Tucson must help anti&#45;crime efforts in dealing with homeless | Guest opinion' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="news, politics & government, business, crime & safety, trans/growth, local, arizona, opinion, guest opinion, breaking, board of supervisors, city council, homeless, housing, josh jacobsen, kevin daily, laura conover, monica carlson, pcao, pima county, real estate, silver saddle, tpd, tucson crime free coalition," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='"While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors." &#8212; Supervisor Steve Christy' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Steve Christy' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2022-12-08T15:21:51-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/' />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TucsonSentinel">
<meta name="twitter:creator" content="@TucsonSentinel">
<meta name="twitter:url" content="https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/">
<meta name="twitter:title" content="Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion">
<meta name="twitter:description" content="&quot;While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors.&quot; &#8212; Supervisor Steve Christy">
<meta name="twitter:image" content="https://www.tucsonsentinel.com/gfx/facebook_largepreview-bg.jpg">
<meta name="twitter:label1" content="Reported by" />
<meta name="twitter:data1" content="Steve Christy
" />
<meta name="twitter:label2" content="Published" />
<meta name="twitter:data2" content="December 8, 2022" />
<script nonce="5d6dce51-95f7-4fa5-acd5-98745665f99c">(function(w,d){!function(cM,cN,cO,cP){cM.zarazData=cM.zarazData||{};cM.zarazData.executed=[];cM.zaraz={deferred:[],listeners:[]};cM.zaraz.q=[];cM.zaraz._f=function(cQ){return function(){var cR=Array.prototype.slice.call(arguments);cM.zaraz.q.push({m:cQ,a:cR})}};for(const cS of["track","set","debug"])cM.zaraz[cS]=cM.zaraz._f(cS);cM.zaraz.init=()=>{var cT=cN.getElementsByTagName(cP)[0],cU=cN.createElement(cP),cV=cN.getElementsByTagName("title")[0];cV&&(cM.zarazData.t=cN.getElementsByTagName("title")[0].text);cM.zarazData.x=Math.random();cM.zarazData.w=cM.screen.width;cM.zarazData.h=cM.screen.height;cM.zarazData.j=cM.innerHeight;cM.zarazData.e=cM.innerWidth;cM.zarazData.l=cM.location.href;cM.zarazData.r=cN.referrer;cM.zarazData.k=cM.screen.colorDepth;cM.zarazData.n=cN.characterSet;cM.zarazData.o=(new Date).getTimezoneOffset();if(cM.dataLayer)for(const cZ of Object.entries(Object.entries(dataLayer).reduce(((c_,da)=>({...c_[1],...da[1]})))))zaraz.set(cZ[0],cZ[1],{scope:"page"});cM.zarazData.q=[];for(;cM.zaraz.q.length;){const db=cM.zaraz.q.shift();cM.zarazData.q.push(db)}cU.defer=!0;for(const dc of[localStorage,sessionStorage])Object.keys(dc||{}).filter((de=>de.startsWith("_zaraz_"))).forEach((dd=>{try{cM.zarazData["z_"+dd.slice(7)]=JSON.parse(dc.getItem(dd))}catch{cM.zarazData["z_"+dd.slice(7)]=dc.getItem(dd)}}));cU.referrerPolicy="origin";cU.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(cM.zarazData)));cT.parentNode.insertBefore(cU,cT)};["complete","interactive"].includes(cN.readyState)?zaraz.init():cM.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LMFFYG4CYQ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LMFFYG4CYQ');
</script>
<body class="home blog theme-theissue fixed-header-on fixed-header-scroll-off thb-dropdown-color-light thb-borders-off thb-pinit-on thb-boxed-on thb-dark-mode-off thb-capitalize-off thb-parallax-on  thb-article-sidebar-mobile-on vc_responsive" cz-shortcut-listen="true">
<div id="container">

<div id="wrapper" class="thb-page-transition-on" style="animation-duration: 1ms; opacity: 1;">
<script type="text/javascript" src="//www.tucsonsentinel.com/js/headernav-resp.jquery.js?ver=3.3.4"></script>

<header class="header fixed fixed-style1 main-header-style5 fixed-header-full-width-off dark-header thb-fixed-shadow-style3">
<div class="row ">
<div class="small-12 columns">
<div class="thb-navbar">
<div class="fixed-logo-holder"><div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
<div class="logo-holder fixed-logo-holder">
<a href="/" class="logolink" title="TucsonSentinel.com front page">
<img src="https://www.tucsonsentinel.com/img/sentinellogo2018.png" class="logoimg logo-dark" alt="TucsonSentinel.com">
</a>
</div>
</div>


<div class="fixed-title-holder">
<span>Now Reading</span>
<div class="fixed-article-title">
<h6 id="page-title">Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless</h6>
</div>
<div class="header-watchdog">
<h6><a title="" href="/watchdog/">Your gift to local news DOUBLED!</a></h6>
</div>
</div>
<div class="secondary-area">
<div class="thb-search-holder">
<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"></path>
</svg>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="subheader style1 light subheader-mobile-off subheader-full-width-off">
<div class="row subheader-row">
<div class="small-12 medium-6 columns subheader-leftside">
</div>
<div class="small-12 medium-6 columns subheader-rightside">
</div>
</div>
</div>
<div class="mobile-header-holder">
<header class="header header-mobile header-mobile-style1 dark-header fixed fixed-enabled">
<div class="row">
<div class="small-2 columns">
<div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
</div>
<div class="small-8 columns">
<div class="logo-holder mobile-logo-holder">
<a href="/" class="logolink" title="TucsonSentinel.com front page">
<img src="//www.tucsonsentinel.com/img/sentinellogo2018.png" class="logoimg logo-dark" alt="TucsonSentinel.com front page" data-logo-alt="//www.tucsonsentinel.com/img/sentinellogo2018.png">
</a>
</div>
</div>
<div class="small-2 columns">
<div class="secondary-area">
<div class="thb-search-holder">
<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"></path>
</svg>
</div>
</div>
</div>
</div>
</header>
</div>

<header id="header" class="header style5 thb-main-header dark-header">
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div class="row align-middle headboard">
<div class="float-center">
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
<div class="row align-middle">
<ul class="topnav menu">
<li><a class="skip show-on-focus" tabindex="0" href="#main">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Business Sponsorships</a></li>
<li><a href="/watchdog" class="donatebutton donatebutton-orange">Donate/Support</a></li>
</ul>
</div>
<div class="row align-middle">
<div class="small-7 columns">
<div class="logo-holder flex-container small-12 columns">
<a href="//www.tucsonsentinel.com" class="logolink" title="Front Page">
<img src="//www.tucsonsentinel.com/img/sentinellogo2018.png" class="logoimg logo-dark" alt="TucsonSentinel.com">
</a>
<div class="small-7 columns align-self-bottom" id="header-slogan"><span>Un Tucson más inteligente es un Tucson mejor</span></div>
</div>
</div>
<div class="small-5 columns">
<div class="top-header-watchdog">
<h6><a title="" href="/watchdog/">Your gift to local news DOUBLED!</a></h6>
</div>
<div class="thb_header_right profilelinks">
<a href="/reader/profile/"><img class="avatar" src="/gfx/silhouette.png" style="max-width: 55px;" /></a>
<ul>
<li class="date"> 11:57am &mdash; December 11, 2022 </li>
<li class="login_prompt">
<a class="thickbox" href="/reader/login?height=300&width=300" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
</div>
</div>
<div class="header-menu-row header-menu-container">
<div class="row">
<div class="small-12 cell">
<div class="thb-navbar">

<nav class="full-menu">
<ul id="menu-navigation-1" class="thb-full-menu thb-standard headernav">
<li id="#nav-home" name="home" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="//www.tucsonsentinel.com"><span>Front Page</span></a>
</li>
<li id="#nav-breaking" name="breaking" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/category/breaking/"><span>Breaking</span></a>
</li>
<li id="#nav-local" name="local" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/local/"><span>Local</span></a>
</li>
<li id="#nav-border" name="border" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/category/border/"><span>Border</span></a>
</li>
<li id="#nav-opinion" name="opinion" class="menu-item menu-item-type-custom menu-item-object-custom navswitch active"><a title="" href="/opinion/"><span>Opinion</span></a>
</li>
<li id="#nav-arts" name="arts" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/arts/"><span>Arts &amp; Ent</span></a>
</li>
<li id="#nav-sports" name="sports" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/sports/"><span>Sports</span></a>
</li>
<li id="#nav-nation" name="nation" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/nationworld/"><span>Nation/World</span></a>
</li>
<li id="#nav-espanol" name="espanol" class="menu-item menu-item-type-custom menu-item-object-custom navswitch"><a title="" href="/category/espanol/"><span>En espa&#241;ol</span></a>
</li>
<li class="youre-the-last-in-line">
<form id='header_search_form' method="post" action="https://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<span class="dio">
<input class="searchbox toggleval" type="text" name="keywords" id="keywords" value="&nbsp;Search...">
</span>
</form>
</li>
</nav>

</div>
</div>
<div class="header-menu-row row">
<div class="small-12 columns">
<nav class="menu subnav">
<ul id="nav-home" class="bottomnav menu nonavswitch">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/about/advisory_council/">Advisory Council</a></li>
<li><a href="/donate" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav nonavswitch menu">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/politics">Politics &amp; Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav nonavswitch menu">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics &amp; Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/espanol">Espa&ntilde;ol</a></li>
</ul>
<ul id="nav-border" class="bottomnav nonavswitch menu">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics &amp; Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/espanol">Espa&ntilde;ol</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav nonavswitch menu active">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>
<li><a href="/tag/what+the+devil/">What The Devil Won't Tell You</a></li>
<li><a href="/tag/tucson+agenda/">Tucson Agenda</a></li>
</ul>
<ul id="nav-arts" class="bottomnav nonavswitch menu">
<li><a href="/arts">All Arts, Culture &amp; Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre &amp; Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
<ul id="nav-nation" class="bottomnav nonavswitch menu">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics &amp; Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-sports" class="bottomnav nonavswitch menu">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-espanol" class="bottomnav nonavswitch menu">
<li><a href="/category/espanol">Todos en espa&#241;ol</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>

<div id="main-wrapper" class="thb-boxed-wrapper coffee">
<div id="main" role="main" class="mainfront">
<div class="news-image-gallery-container story-main row">
<div class="small-12 medium-8 large-8 columns" id="article-container">
<div class="title-bar index-section-header opinion row align-justify">
<span class="title-bar-title column">opinion</a></span>
</div>
<div class="post style3 article-body">
<div class="no-padding">
<h3 class="label">Guest opinion</h3>
<h1 itemprop="headline">Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with&nbsp;homeless</h1>
<div class="row no-padding storyinfo">
<span class="pubdate columns small-12" itemprop="datePublished">Posted Dec 8, 2022, 3:21 pm</span>
</div>
<div class="row no-padding storyinfo">
<span class="reporter byline columns small-12 medium-12">Steve Christy</span><br />
<span class="newsorg columns small-12 medium-12">Special to Tucson Sentinel</span>
</div>
<script> 
$(document).ready(function(){
  $(".caption-toggler").click(function(){
    $(".caption-span").slideToggle("slow");
    $(".orbit-caption").toggleClass("show");
    $(".caption-toggler-flag").toggleClass("icofont-circled-down icofont-circled-up");
  });

});
</script>
<div class="no-padding story-top-panel">
<div class="row no-padding">
<div class="columns small-12 story-image-panel">
<div class="orbit"></div>
</div>
</div>
<div class="row no-padding the-equalizer">
<div class="thb-post-share-container columns">
<div class="thb-fixed-container">
<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
<div class="thb-fixed-top">
<div class="thb-fixed-shares-container show-for-medium" data-sticky-container>
<div class="thb-fixed sticky-post-shares sticky" data-sticky data-top-anchor="article-body-text:top" data-bottom-anchor="article-body-text:bottom" data-margin-bottom="11" data-margin-top="11">
<div class="thb-social-top style2">
<div class="thb-social-top-buttons">
<div class="social-button-holder">
<a title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/" rel="noreferrer" class="social social-facebook">
<span class="thb-social-icon">
<i class="thb-icon-facebook"></i>
</span></a>
</div>
<div class="social-button-holder">
<a title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion&amp;via=TucsonSentinel&amp;url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/" rel="noreferrer" class="social social-twitter">
<span class="thb-social-icon">
<i class="thb-icon-twitter"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share on Reddit" href="https://reddit.com/submit?url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/&title=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion" rel="noreferrer" class="social social-reddit">
<span class="thb-social-icon">
<i class="thb-icon-reddit"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share on Flipboard" data-flip-widget="shareflip" href="https://flipboard.com" rel="noreferrer" class="social social-flipboard">
<span class="thb-social-icon">
<i><img src="https://cdn.flipboard.com/badges/flipboard_srrw.png" /></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share to LinkedIn" href="https://linkedin.com/shareArticle?url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/&title=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion" rel="noreferrer" class="social social-linkedin">
<span class="thb-social-icon">
<i class="thb-icon-linkedin"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share via email" href="mailto:?subject=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Tucson Sentinel&amp;body=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless%0A--%20https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/%0A%0A" While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors." &#8212; Supervisor Steve Christy" rel="noreferrer" class="social social-email">
<span class="thb-social-icon">
<i class="thb-icon-mail"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>

<div class="thb-fixed-shares-container show-for-small-only small-shares-container" data-sticky-container>
<div class="thb-fixed sticky-post-shares sticky" data-sticky data-top-anchor="article-body-text:top" data-sticky-on="small" data-bottom-anchor="article-body-text:bottom" data-margin-bottom="1" data-margin-top="23" data-stick-to="bottom">
<div class="thb-social-top style2">
<div class="thb-social-top-buttons">
<div class="social-button-holder">
<a title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/" rel="noreferrer" class="social social-facebook">
<span class="thb-social-icon">
<i class="thb-icon-facebook"></i>
</span></a>
</div>
<div class="social-button-holder">
<a title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion&amp;via=TucsonSentinel&amp;url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/" rel="noreferrer" class="social social-twitter">
<span class="thb-social-icon">
<i class="thb-icon-twitter"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share on Reddit" href="https://reddit.com/submit?url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/&title=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion" rel="noreferrer" class="social social-reddit">
<span class="thb-social-icon">
<i class="thb-icon-reddit"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share on Flipboard" data-flip-widget="shareflip" href="https://flipboard.com" rel="noreferrer" class="social social-flipboard">
<span class="thb-social-icon">
<i><img src="https://cdn.flipboard.com/badges/flipboard_srrw.png" /></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share to LinkedIn" href="https://linkedin.com/shareArticle?url=https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/&title=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Guest opinion" rel="noreferrer" class="social social-linkedin">
<span class="thb-social-icon">
<i class="thb-icon-linkedin"></i>
</span>
</a>
</div>
<div class="social-button-holder">
<a title="Share via email" href="mailto:?subject=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless | Tucson Sentinel&amp;body=Christy: In or out? County attorney, city of Tucson must help anti-crime efforts in dealing with homeless%0A--%20https://www.tucsonsentinel.com/opinion/report/120822_christy_crime_op/christy-or-out-county-attorney-city-tucson-must-help-anti-crime-efforts-dealing-with-homeless/%0A%0A" While homelessness itself is not a crime, those living on the streets are causing much of the vandalism, theft, drug dealing and use, public indecency, physical attacks, and other illicit and illegal behaviors." &#8212; Supervisor Steve Christy" rel="noreferrer" class="social social-email">
<span class="thb-social-icon">
<i class="thb-icon-mail"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
<div class="columns small-12 article-body-text" id="article-body-text">
<p><em>&#8220;The
Tucson Crime Free Coalition mission is a safe community for all,
through the enforcement of our laws. We are advocates for adequate
staffing and resources for law enforcement, treatment
for those in need, and prosecution for criminals that are unwilling to
abide by our laws.&#8221;</em></p><p>With
these words a community-wide movement, now more than 1,500 strong and
growing daily, was born. The Tucson Crime Free Coalition, a nonpartisan
organization is composed of business owners and
neighborhood leaders, is headed by Kevin Daily, an engineer by
profession and a neighborhood and school leader as well, and two local
business owners, Monica Carlson and Josh Jacobsen. These three activists
have ignited business owners, concerned citizens,
elected officials and government administrators by shining a large
spotlight on the devastating effects of the unbridled crime in our
region. While homelessness itself is not a crime, those living on the
streets are causing much of the vandalism, theft, drug
dealing and use, public indecency, physical attacks, and other illicit
and illegal behaviors.
</p><p>During
recent Board of Supervisors meetings, radio interviews, and numerous
meetings with elected officials, <a href="http://tucsoncrimefree.com">Tucson Crime Free Coalition</a> leadership
has expressed the dire urgency of the situation
and that the city of Tucson and Pima County must act, and act now, to
address the out of control criminal activity and lawlessness strangling
our community. Reality dictates that drug addiction and/or mental
illness contribute to homelessness and people living
on the streets, which all can lead to criminality.&#160; There is an obvious
treatment need for those who are drug-addicted and/or mentally ill, and
prosecution of those who ignore and break our laws.</p><p>The
Tucson Crime Free Coalition, working with Pima County, is proposing a
secure &#8220;triage&#8221; center on Mission Road, located on Pima County-owned
land. This center would also house facilities for
pre-trial services. Those who break our laws for lower level crimes, or
&#8220;street crimes&#8221;, would go to this center and be held in the care of an
appropriate not-for-profit agency, which would provide food and
sheltering. The Sheriff&#8217;s Department would be on
site as well, providing protection and security. Treatment experts
would evaluate each offender to determine the cause or causes of their
physical and/or mental condition in this pre-trial phase. The choices
for offenders would be a.) submit to and receive
treatment and care, or b.) go to jail. Obviously, this is a very
thumbnail sketch of a very complex problem and process, but it is a
start, that needs to happen now.
</p><p>Hurdles
to this effort, which we have yet to clear, seem to be resistance
emanating from the Pima County Attorney&#8217;s Office, which appears to be
reluctant to prosecute street crimes, and the City
of Tucson, which seems to want to look the other way from this criminal
activity. The city of Tucson&#8217;s approach has been to buy motels and
convert them into &#8220;low barrier&#8221; (read - &#8220;no barrier&#8221;) warehousing for
the homeless. The effects of this city of Tucson
policy have been horrific on businesses and neighborhoods. As the
owners of the Silver Saddle Restaurant stated before the Board of
Supervisors, their experience is first hand. The landmark restaurant is
located next door to one of the city of Tucson&#8217;s &#8220;low
barrier&#8221; motels. Before the city of Tucson instituted this warehousing
of the homeless, the Silver Saddle was serving more than 1,500 customers
weekly. Now, as a result of criminal activity and behavior associated
with the motel&#8217;s occupants, its client base
has been diminished to almost nonexistent. </p><p>Without
the willingness of the Pima County Attorney&#8217;s Office to prosecute
street crimes, the Tucson Police Department has been forced to withdraw
its very limited resources dedicated to patrolling
and arresting street level criminals. </p><p>Pima
County has taken the lead on a number of fronts. First, and perhaps most
importantly, Pima County is acknowledging that there is a horrible
crime problem.&#160; Second, Pima County has agreed
to take immediate action. Third, Pima County has identified available
property it owns that is within the city of Tucson and can be used as a
triage center. Now, the city of Tucson and the Pima County attorney must
do their part and join with Pima County and
Tucson Crime Free Coalition to fight against crime and prosecute
criminals, and protect our citizens, their businesses and their
neighborhoods.</p>
</div>
</div>

</div>
</div>

<div class="tagline">
<p>Supervisor Steve Christy represents Pima County District 4, which spans from Mt. Lemmon through the Tanque Verde Valley, East Tucson, and Vail, south to Corona de Tucson and west to Green Valley.
</p>
<br />
</div>
<div class="reporter_tagline">
</div>
<div class="show-for-small-only bottom-sidebar">
<div class="show-for-small-only bottom-sidebar">
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/nationworld/report/121022_incarceration_finances">How financial barriers stifle formerly incarcerated people </a><span class="comment_total"><a href="/nationworld/comments/121022_incarceration_finances" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/112922_kids_fentanyl">As cartels turn to social media to push fentanyl, Az experts teach parents how to keep kids safe</a><span class="comment_total"><a href="/local/comments/112922_kids_fentanyl" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/v">Deaths continue at Pima County Jail as 2 men commit suicide in last week</a><span class="comment_total"><a href="/local/comments/v" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/112122_housing_inflation">4 takeaways on housing amid American inflation</a><span class="comment_total"><a href="/nationworld/comments/112122_housing_inflation" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/111622_pima_constables">Supes OK new Pima County constable, plus Tasers, vests & body-cams</a><span class="comment_total"><a href="/local/comments/111622_pima_constables" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/111322_agenda_constables_op">Pima Supes ponder constable ultimatum, Tucson weighs RTA priorities</a><span class="comment_total"><a href="/opinion/comments/111322_agenda_constables_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/110622_agenda_south_tucson_op">Soup Kitchen takeover: South Tucson seats new council</a><span class="comment_total"><a href="/opinion/comments/110622_agenda_south_tucson_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/103022_agenda_constable_op">Constable crisis mounts for Pima County; poverty-fighting plans take center stage</a><span class="comment_total"><a href="/opinion/comments/103022_agenda_constable_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102622_pima_homeless_crime">Pima County to build shelter for homeless, responding to biz concerns about 'aggressive' panhandlers, drug use</a><span class="comment_total"><a href="/local/comments/102622_pima_homeless_crime" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/101622_agenda_housing_op">Pima Supes continue game of housing commission bingo</a><span class="comment_total"><a href="/opinion/comments/101622_agenda_housing_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/093022_tucson_income_source">Tucson bans landlords from turning down tenants who use housing vouchers, gov't benefits</a><span class="comment_total"><a href="/local/comments/093022_tucson_income_source" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/092722_pima_eviction_award">Pima County's eviction aid program wins nat'l recognition</a><span class="comment_total"><a href="/local/comments/092722_pima_eviction_award" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
</div>
</div>
<div class="catlist">
<h3>Filed under</h3>
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/business">business</a>,
<a href="/category/crime">crime & safety</a>,
<a href="/category/trans_growth">trans/growth</a>,
<a href="/category/local">local</a>,
<a href="/category/arizona">arizona</a>,
<a href="/category/opinion">opinion</a>,
<a href="/category/guestopinion">guest opinion</a>,
<a href="/category/breaking">breaking</a>,
</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="https://www.tucsonsentinel.com/tag/board+of+supervisors" title="board of supervisors">board of supervisors</a>,
<a href="https://www.tucsonsentinel.com/tag/city+council" title="city council">city council</a>,
<a href="https://www.tucsonsentinel.com/tag/homeless" title="homeless">homeless</a>,
<a href="https://www.tucsonsentinel.com/tag/housing" title="housing">housing</a>,
<a href="https://www.tucsonsentinel.com/tag/laura+conover" title="laura conover">laura conover</a>,
<a href="https://www.tucsonsentinel.com/tag/pcao" title="pcao">pcao</a>,
<a href="https://www.tucsonsentinel.com/tag/pima+county" title="pima county">pima county</a>,
<a href="https://www.tucsonsentinel.com/tag/real+estate" title="real estate">real estate</a>,
<a href="https://www.tucsonsentinel.com/tag/tpd" title="tpd">tpd</a>,
</div>
<div class="show-for-small-only bottom-sidebar">
<div class="morebyauthor">
<h3>More by Steve Christy</h3>
<ul>
<li><a href="/opinion/report/042322_christy_lesher_op/christy-more-things-change-pima-county-government" rel="/opinion/hubpop/042322_christy_lesher_op" class="morebyauthor">Christy: The more things change in Pima County government</a><span class="comment_total"><a href="/opinion/comments/042322_christy_lesher_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/011422_christy_rta_op/christy-tucson-free-rta-why-not" rel="/opinion/hubpop/011422_christy_rta_op" class="morebyauthor">Christy: A Tucson-free RTA, why not? </a><span class="comment_total"><a href="/opinion/comments/011422_christy_rta_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li><a href="/opinion/report/011920_christy_asylum_op/christy-huckelberrys-magic-wand-asylum-seeker-costs" rel="/opinion/hubpop/011920_christy_asylum_op" class="morebyauthor">Christy: Huckelberry's magic wand on asylum-seeker costs</a><span class="comment_total"><a href="/opinion/comments/011920_christy_asylum_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li><a href="/opinion/report/101117_christy_rta_op/christy-new-half-cent-rta-tax-could-fund-pima-county-road-repairs" rel="/opinion/hubpop/101117_christy_rta_op" class="morebyauthor">Christy: New half-cent RTA tax could fund Pima County road repairs</a><span class="comment_total"><a href="/opinion/comments/101117_christy_rta_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li style="list-style: none;"><a href="/reporter/41164/">More stories &raquo;</a></li>
</ul>
</div>
</div>
</div>
<p class="thirty text-center"> &mdash; 30 &mdash;</p>
</div>

<div class="small-12 medium-3 large-3 columns sidebar topsidebar">
<div>
<div class="thb-fixed"><div id="" class="style1 widget_media_image ts-undrwrtng-container">
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
</div></div>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
<div class="show-for-medium">
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/nationworld/report/121022_incarceration_finances">How financial barriers stifle formerly incarcerated people </a><span class="comment_total"><a href="/nationworld/comments/121022_incarceration_finances" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/112922_kids_fentanyl">As cartels turn to social media to push fentanyl, Az experts teach parents how to keep kids safe</a><span class="comment_total"><a href="/local/comments/112922_kids_fentanyl" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/v">Deaths continue at Pima County Jail as 2 men commit suicide in last week</a><span class="comment_total"><a href="/local/comments/v" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/112122_housing_inflation">4 takeaways on housing amid American inflation</a><span class="comment_total"><a href="/nationworld/comments/112122_housing_inflation" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/111622_pima_constables">Supes OK new Pima County constable, plus Tasers, vests & body-cams</a><span class="comment_total"><a href="/local/comments/111622_pima_constables" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/111322_agenda_constables_op">Pima Supes ponder constable ultimatum, Tucson weighs RTA priorities</a><span class="comment_total"><a href="/opinion/comments/111322_agenda_constables_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/110622_agenda_south_tucson_op">Soup Kitchen takeover: South Tucson seats new council</a><span class="comment_total"><a href="/opinion/comments/110622_agenda_south_tucson_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/103022_agenda_constable_op">Constable crisis mounts for Pima County; poverty-fighting plans take center stage</a><span class="comment_total"><a href="/opinion/comments/103022_agenda_constable_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102622_pima_homeless_crime">Pima County to build shelter for homeless, responding to biz concerns about 'aggressive' panhandlers, drug use</a><span class="comment_total"><a href="/local/comments/102622_pima_homeless_crime" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/101622_agenda_housing_op">Pima Supes continue game of housing commission bingo</a><span class="comment_total"><a href="/opinion/comments/101622_agenda_housing_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/093022_tucson_income_source">Tucson bans landlords from turning down tenants who use housing vouchers, gov't benefits</a><span class="comment_total"><a href="/local/comments/093022_tucson_income_source" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/092722_pima_eviction_award">Pima County's eviction aid program wins nat'l recognition</a><span class="comment_total"><a href="/local/comments/092722_pima_eviction_award" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Steve Christy</h3>
<ul>
<li><a href="/opinion/report/042322_christy_lesher_op/christy-more-things-change-pima-county-government" rel="/opinion/hubpop/042322_christy_lesher_op" class="morebyauthor">Christy: The more things change in Pima County government</a><span class="comment_total"><a href="/opinion/comments/042322_christy_lesher_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/011422_christy_rta_op/christy-tucson-free-rta-why-not" rel="/opinion/hubpop/011422_christy_rta_op" class="morebyauthor">Christy: A Tucson-free RTA, why not? </a><span class="comment_total"><a href="/opinion/comments/011422_christy_rta_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li><a href="/opinion/report/011920_christy_asylum_op/christy-huckelberrys-magic-wand-asylum-seeker-costs" rel="/opinion/hubpop/011920_christy_asylum_op" class="morebyauthor">Christy: Huckelberry's magic wand on asylum-seeker costs</a><span class="comment_total"><a href="/opinion/comments/011920_christy_asylum_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li><a href="/opinion/report/101117_christy_rta_op/christy-new-half-cent-rta-tax-could-fund-pima-county-road-repairs" rel="/opinion/hubpop/101117_christy_rta_op" class="morebyauthor">Christy: New half-cent RTA tax could fund Pima County road repairs</a><span class="comment_total"><a href="/opinion/comments/101117_christy_rta_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
<li style="list-style: none; text-align: right; margin-right: 23%; margin-top: 10px;"><a href="/reporter/41164/">More stories &raquo;</a></li>
</ul>
</div>
</div>

</div>
<div>
<div class="show-for-medium">
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script>
function toggleDonation() {
    if ($('#customDonationAmount').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script>
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<script>
 function updateCustomDonation() {
    var x = document.getElementById("customDonation");
    var y = document.getElementById("customDonationAmount");

    if(x.value != y.value){
      y.value = x.value;
      document.getElementById("customDonation").setAttribute('value', x.value);
    }  
    

 }
</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="customDonationAmount" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;">
<input disabled="disabled" type="text" id="customDonation" onchange="updateCustomDonation()" name="" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization. Your contribution is tax-deductible. </em></p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="/TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>

</div>
</div>
</div>
<div class="row align-middle">
<div class="float-center text-center">
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>

</div> 
</div> 

<footer id="footer" class="footer light footer-full-width-on">
<div class="row footer-container">
<div class="small-12 medium-6 large-3 columns">
<ts-undrwrtng zone-id="82206"></ts-undrwrtng>
<div id="text-2" class="style1 widget_text"> <div class=""><p><img loading="lazy" class="alignnone footer-logo" src="//www.tucsonsentinel.com/img/sentinellogo2018.png" alt="" width="295" /></p>
<ul class="footer-list">
<li><a href="/about/">About</a></li>
<li><a href="/contact/">Contact</a></li>
<li><a href="/watchdog/">Support Our Work</a></li>
<li><a href="/sponsor/">Small Business Sponsorships</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/opinion/report/081518_what_we_stand_for/what-we-stand-tucsonsentinelcom/">Our Principles</a></li>
</ul>
</div>
</div>
</div>
<div class="small-12 medium-6 large-5 columns">
<div class="footer-mission">
<h3><a href="/about">Our Mission</a></h3>
<p><a href="/about">Tucson Sentinel's independent nonprofit newsroom learns from &amp; informs Southern Arizonans about the community challenges &amp; unique culture of our Borderlands.</a></p>
<p><a href="/about">
Through watchdog reporting, local commentary &amp; expert analysis, the Sentinel inspires residents to be meaningfully engaged with our community, promotes transparency &amp; understanding, seeks solutions that empower, &amp; holds the powerful accountable.</a>
</p>
<p class="slogan">"we read thousands of pages of public records so you don't have to"
</p>
</div>
</div>
<div class="small-12 medium-6 large-4 columns">
<div class="thb-social-links-container thb-social-vertical mono-icons footer-social-list">
<div class="thb-social-link-wrap">
<a href="https://www.tucsonsentinel.com/newsletters" class="thb-social-link social-link-mail">
<div class="thb-social-label-container row footer-newsletter-link">
<div class="thb-social-icon-container medium-3"><i class="thb-icon-mail"></i></div>
<div class="thb-social-label medium-4">Watchdog Update newsletters</div></div></a>
</div>
<div class="thb-social-link-wrap">
<a href="https://facebook.com/TucsonSentinel" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
<div class="thb-social-label-container row">
<div class="thb-social-icon-container medium-3"><i class="thb-icon-facebook"></i></div>
<div class="thb-social-label medium-4">Facebook</div> </div></a>
</div>
<div class="thb-social-link-wrap">
<a href="https://twitter.com/TucsonSentinel" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
<div class="thb-social-label-container row">
<div class="thb-social-icon-container medium-3"><i class="thb-icon-twitter"></i></div>
<div class="thb-social-label medium-4">Twitter</div> </div></a>
</div>
<div class="thb-social-link-wrap">
<a href="https://instagram.com/TucsonSentinel" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
<div class="thb-social-label-container row">
<div class="thb-social-icon-container medium-3"><i class="thb-icon-instagram"></i></div>
<div class="thb-social-label medium-4">Instagram</div> </div></a>
</div>
</div>
</div>
<div class="small-12 medium-12 large-12 columns">
<div id="nav_menu-1" class="footer-menu"><div class="menu-footer-container">
<ul id="menu-footer" class="menu">
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/">Front Page</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/category/breaking/">Breaking</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="local" href="/Local/">Local</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="border" href="/border/">Border</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="op" href="/opinion/">Opinion</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="arts" href="/arts/">Arts/Ent</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="nw" href="/nationworld/">Nation/World</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="sports" href="/sports/">Sports</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" class="esp" href="/category/espanol/">En español</a></li>
<li id="" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/watchdog/">Become a Watchdog Club member!</a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>


<div class="subfooter style1 light subfooter-full-width-off">
<div class="row subfooter-row align-right">
<div class="small-12 medium-6 columns text-center medium-text-left">
<p class="footer-copyright"><a title="copyright TucsonSentinel.com. All rights reserved">&copy;</a> 2009-2022&nbsp;TucsonSentinel.com, Tucson, Arizona</p>
<p style="display:none;">Best in Internet Exploder</p>
</div>
</div>
</div>


<div class="click-capture"></div>


<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-default">
<a class="thb-mobile-close"><div><span></span><span></span></div></a>
<div class="logo-holder mobilemenu-logo-holder row">
<div class="small-12">
<a href="https://www.tucsonsentinel.com" class="logolink align-center" title="Tucson Sentinel">
<img src="//www.tucsonsentinel.com/img/sentinellogo2018.png" class="logoimg logo-dark" alt="Tucson Sentinel" data-logo-alt="//www.tucsonsentinel.com/img/sentinellogo2018.png" />
</a>
</div>
<div class="small-12">
<p class="slogan">"a smarter Tucson is a better Tucson"
</p>
</div>
</div>
<div class="custom_scroll side-panel-inner" id="menu-scroll">
<div class="mobile-menu-top">
<ul id="menu-navigation-2" class="thb-mobile-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="">Front Page<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/category/breaking"><span>Breaking News</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/site/headlines"><span>All Headlines</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/about/"><span>About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/about/advisory_council/"><span>Advisory Council</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/about/ethics"><span>Ethics</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom donatebutton"><a title="" href="/watchdog/"><span>Donate now</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/sponsor/"><span>Underwriting/Sponsorships</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="/newsletters/"><span>Sign up for newsletters!</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="">Breaking<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/breaking">Breaking News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/arizona">Arizona</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/border">Border</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/crime">Crime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/politics">Politics &amp; Gov't</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="" href="https://www.tucsonsentinel.com/watchdog/">Donate<div class="thb-arrow">&raquo;</div></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="">Local<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/local">All Local</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/arizona">Arizona</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/border">Border</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/business">Biz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/crime">Crime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/education">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/environment">Enviro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/media">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/politics">Politics &amp; Gov't</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/sci_tech">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/espanol">Espa&ntilde;ol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">Border<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/border">All Headlines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/arizona">Arizona</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/politics">Politics &amp; Gov't</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/espanol">Espa&ntilde;ol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">Opinion<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/analysis">Analysis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/comics">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/guestopinion">Guest Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/editorial">From the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/what+the+devil/">What The Devil Won't Tell You</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/tucson+agenda/">Tucson Agenda</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">Arts &amp; Ent<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/arts">All Arts, Culture &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/dance">Dance</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/theatre">Theatre &amp; Stage</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/classical">Classical</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/visualarts">Visual Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/books">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/history">History</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/food">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">Nation/World<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/nationworld">All Nation/World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/border">Border</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/politics">Politics &amp; Gov't</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/media">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/sci_tech">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/environment">Enviro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/health">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/business">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/war">War</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">Sports<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sports">All Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/soccer">Soccer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/baseball">Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/basketball">Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/football">Football</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/softball">Softball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/highschool">High School</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/college">College</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/pro">Pro</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="" href="#">En espa&#241;ol<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul id="" class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/espanol">Todos en espa&#241;ol</a></li>
</ul>
</li>
<ul id="menu-footer-1" class="thb-secondary-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/watchdog">Support our work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="" href="/opinion/report/081518_what_we_stand_for/what-we-stand-tucsonsentinelcom/">Our principles</a></li>
</ul>
</div>
<div class="mobile-menu-bottom">
<div id="thb_subscribe_widget-1" class="widget style1 thb_widget_subscribe"> <aside class="thb-newsletter-form">
<h4>Sign up for Watchdog Updates!</h4>
<p>
Get the latest authentically local news from TucsonSentinel.com.
</p>
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup .mc-field-group {min-height: 37px; margin-bottom: .33em; }
	#mc_embed_signup .mc-field-group input {padding: 0 0 0 0;}
</style>
<div id="mc_embed_signup">
<form class="newsletter-form" action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn black"></div>
</div>
<div class="thb-preloader">
<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
<circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg> </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='SU_DATE';ftypes[4]='date';fnames[5]='BIRTHDAY';ftypes[5]='birthday';fnames[6]='AGE';ftypes[6]='number';fnames[7]='GENDER';ftypes[7]='text';fnames[8]='NEWSLETTER';ftypes[8]='text';fnames[9]='MEMB_TYPE';ftypes[9]='text';fnames[11]='GROUP';ftypes[11]='text';fnames[12]='PAY_TIER';ftypes[12]='text';fnames[13]='BILL_CYCLE';ftypes[13]='text';fnames[14]='RECURRING';ftypes[14]='number';fnames[15]='TOT_SPENT';ftypes[15]='number';fnames[16]='MEMB_START';ftypes[16]='date';fnames[17]='MEMB_END';ftypes[17]='date';fnames[18]='TRIAL_END';ftypes[18]='date';fnames[19]='DISCOUNT';ftypes[19]='text';fnames[21]='LAST_VISIT';ftypes[21]='date';fnames[22]='PAYWALLS';ftypes[22]='number';fnames[23]='PAGEVIEWS';ftypes[23]='number';fnames[24]='CONNECTED';ftypes[24]='text';fnames[26]='SU_LOC';ftypes[26]='text';fnames[27]='SU_DEVICE';ftypes[27]='text';fnames[28]='SU_ADBLOCK';ftypes[28]='text';fnames[30]='PAY_LOC';ftypes[30]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</aside>
</div>
<div class="">
<h3><a href="/about">Our Mission</a></h3>
<p><a href="/about">Tucson Sentinel's independent nonprofit newsroom learns from &amp; informs Southern Arizonans about the community challenges &amp; unique culture of our Borderlands.</a></p>
<p><a href="/about">
Through watchdog reporting, local commentary &amp; expert analysis, the Sentinel inspires residents to be meaningfully engaged with our community, promotes transparency &amp; understanding, seeks solutions that empower, &amp; holds the powerful accountable.</a>
</p>
</div>
<div class="thb-social-links-container thb-social-horizontal mono-icons">
<div class="thb-social-link-wrap">
<a href="https://facebook.com/TucsonSentinel" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
<div class="thb-social-label">Facebook</div> </div>
</a>
</div>
<div class="thb-social-link-wrap">
<a href="https://twitter.com/tucsonsentinel" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
<div class="thb-social-label">Twitter</div> </div>
</a>
</div>
<div class="thb-social-link-wrap">
<a href="https://instagram.com/tucsonsentinel" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
<div class="thb-social-label">Instagram</div> </div>
</a>
</div>
</div>
</div>
</div>
</nav>

<script type='text/javascript' src='https://www.tucsonsentinel.com/wp/wp-content/themes/theissue/assets/js/vendor.min.js?ver=1.6.6.1' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.6.1' id='plyr-js'></script>
<script type='text/javascript' src='https://www.tucsonsentinel.com/wp/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type="text/javascript" id="thb-app-js-extra">
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/tucsonsentinel.com\/wp\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\n<\/svg>\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\n\tL13.659,11.76z\"\/>\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\n\tL13.659,11.76z\"\/>\n<\/svg>\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"","site_url":"https:\/\/tucsonsentinel.com","current_url":"https:\/\/www.tucsonsentinel.com\/opinion\/report\/\/120822_christy_crime_op\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"on","newsletter_length":"1","newsletter_delay":"5","newsletter_mailchimp":false,"page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"1","page_transition_out_speed":"1","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"http:\/\/tucsonsentinel.com\/wp\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tucsonsentinel.com/wp/wp-content/themes/theissue/assets/js/app.min.js?ver=1.6.6.2' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.tucsonsentinel.com/wp/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<aside class="thb-search-popup">
<div class="ronniejames">
<a class="thb-mobile-close"><div><span></span><span></span></div></a>
<div class="thb-close-text">PRESS ESC TO CLOSE</div>
<div class="row align-center align-middle search-main-row">
<div class="small-12 medium-8 columns">
<form id='popup_search_form' method="post" action="https://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports|site" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="judaspriest">
<input class="searchbox toggleval" type="search" name="keywords" id="keywords" value="&nbsp;Search...">
<button type="submit">Search</button>
</div>
</form>
</div>
</div>
</aside>
</div> 
</div> 
<script src="/js/jquery.typewriter.js"></script>
<script>
    $(document).ready(function () {
  $("#header-slogan span").typeWrite({
    speed: 13,
    repeat: true,
    cursor: false,
    color: "#fff",
    interval: 6700,
  });
});

</script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/js/jquery.timer.js"></script>
<script type="text/javascript" src="/js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript">
$(document).ready(function() {$('input[name="keywords"]').toggleVal();});
</script>
<script src="https://www.tucsonsentinel.com/ts/includes/js/vendor/what-input.js"></script>
<script src="https://www.tucsonsentinel.com/ts/includes/js/vendor/foundation.js"></script>
<script src="https://www.tucsonsentinel.com/ts/includes/js/app.js"></script>

<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','e0993bf9-66e4-4bd2-a59e-6d4e73a5834e');
    </script>

<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    var TSmultipassStory = $.cookie('TSmultipassStory');
    var TSmultipassStoryMonth = $.cookie('TSmultipassStoryMonth'); 
    var TSmultipassStoryYear = $.cookie('TSmultipassStoryYear'); 

TSmultipassStory++;
TSmultipassStoryMonth++;
TSmultipassStoryYear++;
$.cookie('TSmultipassStory', TSmultipassStory, { expires: 7, path: '/' });
$.cookie('TSmultipassStoryMonth', TSmultipassStoryMonth, { expires: 31, path: '/' });
$.cookie('TSmultipassStoryYear', TSmultipassStoryYear, { expires: 365, path: '/' });

}); 
</script>

<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    var TSmultipass = $.cookie('TSmultipass');    


TSmultipass++;
$.cookie('TSmultipass', TSmultipass, { expires: 30, path: '/' });

	if (TSvisited2 == 2) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 4, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 4, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 8) {
				$.cookie('TSvisited', '0', { expires: 4, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>
<script>
$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'778072b6cbfdc1f2',m:'184UJN5IPT.yjbUIoCjGmbxB9QsxHItve.miQT5C2_s-1670785069-0-Aaj0HhmcDtteuzExTOqOjrYkDVGaNeALyMgD1dn0vExO1vG8OLEzufdk2FberFC5qcuAsI8iFziacQg5QKGhUmGjc4gD1voVS80lXZnd5iMLaCZkF8oQqTfJ/X5XpLz+mgiBKTvGzOd/X88rd2vF7u4r5QDDerWRJk8NsFaBa07GfLr8oLvQrTiuPxEqnzfcyI3SKdtXDnpzVfxj5Vl3lWWHqgdviWQYM/HaHo7OVIB6h6wULa4iU69ZYq0bOMGpuzRLbO/OXxF38VkuTebHerwTiqYS6uCyHEDTvnJ0qpxf',s:[0xb5acb5e3fa,0xffc7c6b738],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
</body>
</html>