
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta charset="utf-8" />
<link rel="canonical" href="https://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/" />
<link rel="stylesheet" type="text/css" href="/css/formalize.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/global3.css?1638487549" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/story.css?1595393173" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/section.css?1552068731" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/print.css?1552068730" media="print" />
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: https://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/amphi-deals-with-deseg-issues-ipads-coming-tusd-students/";
}
}
</style>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" data-cfasync="false"></script>
<script src="//code.jquery.com/ui/1.12.1/jquery-ui.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/commenthelper.js"></script>
<script src="https://digrazia.tucsonsentinel.com/init-2.0.0b.min.js" async data-cfasync="false"></script>
<script data-cfasync="false">
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch({
    domain: 'kitt.tucsonsentinel.com',
    selector: 'ts-undrwrtng'
  })
})
</script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/js/fontsizer.jquery.js" data-cfasync="true"></script>
<!--<![endif]-->
<!--[if IE]>
	<script type="text/javascript" src="/js/IEsmartbackground.jquery.js"></script>
<![endif]-->
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://tucsonsentinel.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() {window.MemberfulEmbedded.setup();}

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<script async data-cfasync="false" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0991661453812199" crossorigin="anonymous"></script>
<title>Amphi deals with deseg issues, iPads coming to TUSD students | The Tucson agenda</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="Amphi deals with deseg issues, iPads coming to TUSD students   | The Tucson agenda" />
<meta property="og:url" content="http://www.tucsonsentinel.com/opinion/report//072222_agenda_schools_op/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='The Amphi Governing Board will take up its decades&#45;old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year.' />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/files/entryimages/972222_iPad2.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Blake Morlock" />
<meta itemprop="name" content="Amphi deals with deseg issues, iPads coming to TUSD students   | The Tucson agenda">
<meta itemprop="description" content="The Amphi Governing Board will take up its decades&#45;old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year.">
<meta itemprop="image" content="http://www.tucsonsentinel.com/files/entryimages/972222_iPad2.jpg">
<meta name="robots" content="max-image-preview:large">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/amphi-deals-with-deseg-issues-ipads-coming-tusd-students/"
  },
  "headline": "Amphi deals with deseg issues, iPads coming to TUSD students  ",
  "image": "/phpthumb/phpThumb.php?src=/files/entryimages/972222_iPad2.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2022.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg",
  "datePublished": "2022-07-24",
  "dateModified": "",
  "author": {
    "@type": "Person",
    "name": "Blake Morlock"}
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "The Amphi Governing Board will take up its decades&#45;old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year."
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Amphi deals with deseg issues, iPads coming to TUSD students | The Tucson agenda' />
<meta name="keywords" content="news, politics & government, education, family/life, history, sci/tech, local, arizona, opinion, breaking, columnist, amphi public schools, desegregation, tanque verde, tusd, Amphi deals with deseg issues, iPads coming to TUSD students, The Tucson agenda, Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, Tucson sports, Wildcat sports, University of Arizona, UA, UA sports, Tucson events, Tucson entertainment, Tucson calendar, events calendar, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Pima County, news, opinion, information, comments, commentary, border, Mexico, Mexican, Nogales, immigration, illegal immigration, Border Patrol, INS, greedy bastards at Gannett, Gannett, Tucson Citizen, TucsonCitizen.com, nonprofit news, non-profit news, community journalism, community conversation" />
<meta name="news_keywords" content="Tucson, Arizona, news, politics & government, education, family/life, history, amphi public schools, desegregation, tanque verde, tusd">
<meta name='description' content='The Amphi Governing Board will take up its decades-old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year.

' />
<meta name="copyright" content="2022" />
<meta name='author' content='Blake Morlock' />
<link rel='image_src' href='/files/entryimages/972222_iPad2.jpg' />
<meta name='medium' content='news' />
<link rel='schema.DC' href="https://purl.org/dc/elements/1.1/" />
<link rel='schema.DCTERMS' href="https://purl.org/dc/terms/" />
<meta name='DC.title' lang="en" content='Amphi deals with deseg issues, iPads coming to TUSD students | The Tucson agenda' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="news, politics & government, education, family/life, history, sci/tech, local, arizona, opinion, breaking, columnist, amphi public schools, desegregation, tanque verde, tusd," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='The Amphi Governing Board will take up its decades-old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year.

' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Blake Morlock' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2022-07-24T13:40:22-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/amphi-deals-with-deseg-issues-ipads-coming-tusd-students/' />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TucsonSentinel">
<meta name="twitter:creator" content="@TucsonSentinel">
<meta name="twitter:url" content="https://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/amphi-deals-with-deseg-issues-ipads-coming-tusd-students/">
<meta name="twitter:title" content="Amphi deals with deseg issues, iPads coming to TUSD students   | The Tucson agenda">
<meta name="twitter:description" content="The Amphi Governing Board will take up its decades&#45;old deseg troubles when it meets Tuesday. Over in TUSD, studetns will get iPads when district SKILLfully launches with the new school year.">
<meta name="twitter:image" content="https://www.tucsonsentinel.com/files/entryimages/972222_iPad2.jpg">
<meta name="twitter:label1" content="Reported by" />
<meta name="twitter:data1" content="Blake Morlock
" />
<meta name="twitter:label2" content="Published" />
<meta name="twitter:data2" content="July 24, 2022" />
<script type="text/javascript">
	$(document).ready(function() {
	$(".thumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=295&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".mainthumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=600&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(function() {
		$("#infobox").tabs( { fx: {opacity: 'toggle' } }).find(".infoboxnav").sortable({axis:"x"});
	});
	</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".commenthider").click(function() {
		var commid = $(this).attr('href');
		var commgraph = '#commgraph';
		commgraph = commgraph+commid;
		$(commgraph).toggleClass('ignorehide', 'fast');
		if ($(commgraph).attr("class") == "commentgraph ignorehide"){$(this).html('Hide');} else {$(this).html('Read');}
		return false;
});

});
</script>
<script nonce="eb806cd6-43f2-4edc-95a7-b79a909fdb37">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body>
<!--[if IE 8]>
   <div id="IE8root">
<![endif]-->
<!--[if IE 7]>
   <div id="IE7root">
<![endif]-->
<!--[if IE 6]>
   <div id="IEroot">
<![endif]-->
<div id="headboard">
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div id="headboardwrap">
<div class="headmsg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
</div>
<div id="header">
<div id="headwrap">
<ul class="topnav">
<li><a class="skip" href="#wrapper">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Sponsorships</a></li>
<li><a class="donatebutton" href="/watchdog">Donate</a></li>

<li class="date"> 1:13am &mdash; July 28, 2022 </li>
</ul>
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<h1><a itemprop="url" href="https://www.tucsonsentinel.com"><img alt="TucsonSentinel.com" itemprop="logo" style="margin-top: -.05em;" src="/img/sentinellogo2018.png" border="0" /></a></h1>
</div>
<div id="headtag">a smarter Tucson is a better Tucson</div>
<div id="profileinfo">
<img class="avatar" src="/gfx/silhouette.png" />
<ul>
<li class="login_prompt">
<a class="" href="https://www.tucsonsentinel.com/reader/login" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
<div class="nav">
<ul class="headernav">
<li><a href="https://www.tucsonsentinel.com" id="#nav-home">Front Page</a></li>
<li><a href="/category/breaking" id="#nav-breaking">Breaking</a></li>
<li><a href="/local" id="#nav-local">Local</a></li>
<li><a href="/nationworld" id="#nav-nation">Nation/World</a></li>
<li><a href="/category/border" id="#nav-border">Border</a></li>
<li><a href="/sports" id="#nav-sports">Sports</a></li>
<li class="active"><a href="/opinion" id="#nav-opinion">Opinion</a></li>
<li><a href="/arts" id="#nav-arts">Arts/Ent</a></li>
</ul>
<div class="search">
<form method="post" action="https://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<input class="searchbox" type="text" name="keywords" id="keywords" value="&nbsp;Search..." />
<input class="searchglass" type="image" name="submit" src="/gfx/searchglass.png" />
</form>
</div>
<ul id="nav-home" class="bottomnav \">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/advisory_council">Advisory Council</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/watchdog" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav \">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav \">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
</ul>
<ul id="nav-nation" class="bottomnav \">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-border" class="bottomnav centering15 \">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
</ul>
<ul id="nav-sports" class="bottomnav centering15 \">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav centering30  active" style="display: block;">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>
<li><a href="/tag/what+the+devil">What the Devil</a></li>
</ul>
<ul id="nav-arts" class="bottomnav centering15 \">
<li><a href="/arts">All Arts, Culture & Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre & Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</div>
</div> 
</div> 
<div id="container">
<div id="leftwrap">
<div id="rightwrap">
<div id="wrapper">
<div id="storymain" class="sixtwenty " itemscope itemtype="http://schema.org/Article">
<div id="coffee">
<img id="hiddenimgthumb" src="/files/entryimages/972222_iPad2.jpg" width="125" />
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;">Opinion</span></h4>
<h3 class="sifr">The Tucson agenda</h3>
<h1 itemprop="headline">Amphi deals with deseg issues, iPads coming to TUSD&nbsp;students<span class="overlay"></span></h1>
<h2 itemprop="alternativeHeadline">A quick look at what's planned for local government&nbsp;meetings</h2>
<div id="storywrap" class="fiveninety " itemprop="articleBody">
<div class="onesixty leftrail">
<div id="authorinfo">
<a href="/reader/28262/"><img class="avatar" src="/gfx/silhouette.png" /></a>
<ul>
<li><a href="/reader/28262/">Reporter profile</a></li>
<li><a href="/reporter/28262">More by Blake Morlock</a></li>
</ul>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-share-button" data-href="https://www.tucsonsentinel.com/opinion/report/072222_agenda_schools_op/amphi-deals-with-deseg-issues-ipads-coming-tusd-students/" data-layout="button_count" data-size="small">
<a target="_blank" href="" http: www.tucsonsentinel.com opinion report 072222_agenda_schools_op amphi-deals-with-deseg-issues-ipads-coming-tusd-students " class="fb-xfbml-parse-ignore">Share</a>
</div>
<div class="fb-like" style="margin-top: .25em;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="TucsonSentinel" data-related="TucsonSentinel" data-show-count="true">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div> 
<p class="pubdate" itemprop="datePublished">Posted Jul 24, 2022, 1:40 pm</p>
<p class="byline">
<span class="reporter">
Blake Morlock
</span>
<span class="newsorg">TucsonSentinel.com</span>
</p>
<p>The <a href="https://www.tucsonsentinel.com/local/report/072222_tusd_deseg/court-releases-tusd-from-desgregation-oversight-nearly-50-year-old-lawsuit-ends/">Tucson Unified School District may be out from under</a> its desegregation scrutiny but the feds still have Amphi under a pair of corrective orders, which the school board will take up next week.</p><p>The Amphitheater Unified School District Governing Board will vote on whether to approve its annual submission to the U.S. Department of Education regarding two initiatives meant to improve equal access to education.</p><p>The end of July is very light on the public meetings side for local elected officials (appointed commissions are meeting right, left and center, though). So we can take a few paragraphs to <a href="https://meetings.boardbook.org/Public/Agenda/2065?meeting=535606">catch readers up on how Amphi got stuck in deseg purgatory.</a></p><p>It was back in 1991, when the U.S. Department of Education issued a Lau Corrective Order and ruled Amphi was violating Title VI of the Civil Rights Act of 1964.</p><p>The U.S. Supreme Court ruled unanimously in Lau v. Nichols that schools must make provisions for English-language learners.&#160;</p><p>The district then set about establishing policies and procedures to help students learn English, track their language acquisition and return students to into an English-learning program if they were falling behind. The "corrective orders" also required the district hire the faculty and staff to make the programs work.&#160;</p><p>Finally, these deseg actions told the district to set up process to evaluate the programs success and report those findings to the Department of Education's Office of Civil Rights.</p><p style="background-image: url(&quot;lbl-p.png&quot;);">In 1992, the district was accused of punishing people of color differently than white students. The Department of Education investigated and the results were inconclusive but the district agreed to keep better records so any subsequent investigation could reach a finding.</p>
<p class="sponsorthx">
TucsonSentinel.com relies on contributions from our readers to support our reporting on Tucson's civic affairs. <a href="https://www.tucsonsentinel.com/watchdog/">Donate to TucsonSentinel.com today</a>!<br />
If you're already supporting us, please encourage your friends, neighbors, colleagues and customers to help support quality local independent journalism.
</p>
<p style="background-image: url(&quot;lbl-p.png&quot;);">The feds must be updated annually on the status of English-language learners and discipline records. The board has to approve that update.</p><p style="background-image: url(&quot;lbl-p.png&quot;);">That approval is what's on the agenda for July 26.</p><p><a href="https://meetings.boardbook.org/Public/Agenda/2065?meeting=530441">The district spends $4 million on programs under the heading of "desegregation"</a>&#160;and collects a property tax of $0.25 per $100 of assessed valuation on properties.</p><p>In other business, the Amphi board will vote on agreements with the Oro Valley Police Department, the Pima County Sheriff's Department and the Tucson Police Department for security at special events.</p><p>The board will also vote on a deal with the local company that schedules off-duty officers for this work.</p><h3>iPads and countdown to launch</h3><p>The Tucson Unified School District Governing Board will vote Tuesday on whether to accept a federal<a href="https://go.boarddocs.com/az/tucsonusd/Board.nsf/files/CGFUNL7CE210/$file/07.26.2022_RABIH_%20GB%20Presentation-TS-ECF%20Award%20for%20Apple%20Devices%20for%20Students%20-%20Rev%202.pdf"> "Emergency Connectivity Grant" to buy 3,600 iPads for students.</a></p><p>Congress created the $7.2 billion grant program for the Federal Communications Commission when it passed the American Rescue Plan in 2021. How much did they cram into that bill and how long are we going to spending it?</p><p>It's good. America needs to get more tech in the hands of students and these devices will be filtered for educational content. So none of that InstaTokking or Wordle of Warcraft stuff kids are into today can be accessed... at least until they figure out how. I give it until October.</p><p>The labor shortage also appears to be prompting changes in the hiring practices of food service and white collar employees. The board is scheduled to consider changing the agreement with these employees to allow "legally separated" and fired workers to apply for jobs with the district. They are currently barred from rehiring but would be judged on a case-by-case basis.</p><p>And, finally, the district is set to open the 2022-23 school year with... well, maybe not a bang, but a command center and smart cards.</p>
<p class="sponsorthx sponsor_donate_call donatecallthx">Concerned about keeping quality reporting alive in Tucson?<br />A metro area of nearly 1 million deserves a vital & sustainable source of news that's independent and locally run.<br /><a href="https://www.tucsonsentinel.com/watchdog/">Support TucsonSentinel.com with a contribution today</a>!
</p>
<p>It's called <a href="https://go.boarddocs.com/az/tucsonusd/Board.nsf/files/CGJ24K005E4F/$file/2022-07-26%20SKILL%20Presentation.pdf">the SKILL plan</a> and it stands for (are you ready for the fun?) School Kick-off Initiative: Launching Learning. Where the district will launch learning remains a mystery. Hope it doesn't fall on the Iron Horse Neighborhood, because the Buffet Bar and Crockpot is a national treasure.</p><p>The program's stated goal is to have a gosh, golly great kick-off to the new school year. So they are training volunteers walking around with smart cards full of information after they learn how to engage in "active listening." If that doesn't work, they can call a command center staffed by 10-12 district employees.</p><p>I don't mean to be all "in my day," but in my day we just went to class picked up our schedules and shuffled between classes. I don't think we had to call Houston to discuss problems.</p><p>The "hall ladies" just scared the bejeus out of us so we kept our mouths shut around those grandmas of the Reich.</p><p>The board will vote on <a href="https://go.boarddocs.com/az/tucsonusd/Board.nsf/files/CGFT98763BF4/$file/22-23%20TEA%20Consensus%20Agreement%20Summary.pdf">an updated agreement</a> with the Tucson Education Association for the new year. The big changes relate to emergency substitute teaching, when no actual substitute can be found.</p><p>If a district employee covered by the agreement has to get shoved into emergency service teaching extra classes, then they will compensated up to $75 depending how long they are pressed into service.</p><h3>No free lunch</h3><p>The Tanque Verde Unified School District Board will vote on raising prices for school meals.</p><p>Prices <a href="https://go.boarddocs.com/az/tvusd/Board.nsf/files/CGJLYB58A620/$file/Memo%20to%20Board%20July%2027%2C%202022%201.docx%20-%20Google%20Docs.pdf">are going up 25 cents for breakfast and 10 cents for lunch.</a> The new prices will run $2.95 for middle and high school students and $2.80 for students at kids attending Tanque Verde Elementary School.&#160; Breakfast prices will be $1.25 across at all sites.</p><p>Adults will pay $1.75 for breakfast and $3.50 for lunch.</p><p>The board will also vote on an Teacher Evaluation Instrument. Gotta love how public education types deploy the noun "instrument" as if it's some sort of precisely calibrated sensor that can accurately measure teacher metrics.</p><p>How one measure whether a teacher "facilitates the connections of students and families to the health and&#160;social services that support a focus on learning?" Is it a 2.7 or a 3.8?</p><p>The public wants to pay teachers for performance but it's not like measuring radiation or earthquakes.</p>

<div class="tagline">
<em><p>Blake Morlock is an award-winning columnist, who worked in daily journalism for nearly 20 years and is the former communications director for the Pima County Democratic Party.
</p></em>
<br />
</div>
<div class="reporter_tagline">
<em></em>
</div>
<div class="thirty">- 30 - </div>
</div> 
<div id="commentcall" class="commentcall fiveninety">
<div id="comments">
<div id="commentbig">
have your say&nbsp;&nbsp;&nbsp; <span class="overlay"></span></div>
<h3>Comment on this story</h3>
<p class="noresults">There are no comments yet. Why don't you get the discussion going?</p>
</div> 
<div id="comment-form" class="">
<h3 class="join">Join the conversation...</h3>
<p>You must be <a class="thickbox" href="/reader/login?height=300&width=300">logged in</a> or <a href="/reader/register">register</a> to comment</p>
<form style="display:none;" id="comment_form"><input type="hidden" value="" name="RET" /></form>
</div> 
</div>

</div> 
</div> 
<div id="storysidebar" class="threehun end">
<ts-undrwrtng zone-id="93238"></ts-undrwrtng>
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;"><a href="https://www.tucsonsentinel.com/tag/coronavirus/">Read all of TucsonSentinel.com's<br />coronavirus reporting here &raquo;</a></span></h4>

<div id="photos">
<div class="mainimg">
<a itemprop="image" href="/files/entryimages/972222_iPad2.jpg" class="thickbox" credit="kun530/Flickr" title="COVID relief funds may buy 3,600 Tucson Unified School District students iPads if the governing board accepts grant money."><span class="enlarge">Click image to enlarge</span><img id="mainimg" src="/phpthumb/phpThumb.php?src=/files/entryimages/972222_iPad2.jpg&w=295&f=jpg&aoe=1&q=100" title="COVID relief funds may buy 3,600 Tucson Unified School District students iPads if the governing board accepts grant money." alt="" /></a>
<p id="maincredit">
kun530/Flickr
</p>
<p id="maincutline">
COVID relief funds may buy 3,600 Tucson Unified School District students iPads if the governing board accepts grant money.
</p>
</div>
</div> 
<h3>The Tucson agenda</h3><p>A quick look at what's planned for local government meetings this week:</p><p><strong>Tucson Unified School District Governing Board</strong></p><ul><li>Tuesday, 4:30 p.m., <a href="https://go.boarddocs.com/az/tucsonusd/Board.nsf/Public">special meeting</a></li></ul><h4>Amphitheater&#160;Unified School District Governing Board</h4><ul><li>Tuesday, 5:30 p.m.,&#160; <a href="https://meetings.boardbook.org/Public/Agenda/2065?meeting=535606">special meeting</a></li></ul><h4>Tanque Verde Unified School District Governing Board</h4><ul><li>Wednesday, 6 p.m., <a href="https://go.boarddocs.com/az/tvusd/Board.nsf/Public">special meeting</a></li></ul>
<div class="catlist">
<h3>Categories</h3>
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/education">education</a>,
<a href="/category/family">family/life</a>,
<a href="/category/history">history</a>,
<a href="/category/sci_tech">sci/tech</a>,
<a href="/category/local">local</a>,
<a href="/category/arizona">arizona</a>,
<a href="/category/opinion">opinion</a>,
<a href="/category/breaking">breaking</a>,
<a href="/category/columnist">columnist</a
		
		</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="https://www.tucsonsentinel.com/tag/amphi+public+schools" title="amphi public schools">amphi public schools</a>,
<a href="https://www.tucsonsentinel.com/tag/desegregation" title="desegregation">desegregation</a>,
<a href="https://www.tucsonsentinel.com/tag/tanque+verde" title="tanque verde">tanque verde</a>,
<a href="https://www.tucsonsentinel.com/tag/tusd" title="tusd">tusd</a>,
</div>
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/arts/report/072722_sunnyside_folklorico_esp">Estudiantes de folcl&#243;rico en Sunnyside se preparan para bailar en estudio nuevo</a><span class="comment_total"><a href="/arts/comments/072722_sunnyside_folklorico_esp" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/072722_teacher_stress">Arizona teachers face mental health crisis because of low pay, pandemic stress, scant support</a><span class="comment_total"><a href="/local/comments/072722_teacher_stress" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/072622_early_ballot_deadline">Tuesday deadline to mail back early ballots in Arizona primary election</a><span class="comment_total"><a href="/local/comments/072622_early_ballot_deadline" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/072222_tusd_deseg">Court releases TUSD from desegregation oversight, nearly 50-year-old lawsuit ends</a><span class="comment_total"><a href="/local/comments/072222_tusd_deseg" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/072222_gcu_doctorate_lawsuit">Arizona for-profit college lied about requirements for doctorate program, student tells 11th Circuit</a><span class="comment_total"><a href="/local/comments/072222_gcu_doctorate_lawsuit" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/072122_tusd_back_to_school">TUSD to start school year short of teachers, but with more security on campuses</a><span class="comment_total"><a href="/local/comments/072122_tusd_back_to_school" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/071922_tusd_virtual_teachers">TUSD mulls virtual math classes to combat teacher shortage</a><span class="comment_total"><a href="/local/comments/071922_tusd_virtual_teachers" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/071822_vail_teacher_hires">Vail starts school year with 188 new teachers thanks to 'robust' pipeline</a><span class="comment_total"><a href="/local/comments/071822_vail_teacher_hires" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/071822_salpointe_fire">2-alarm blaze does 'significant damage' to Salpointe High School </a><span class="comment_total"><a href="/local/comments/071822_salpointe_fire" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/071822_lgbtq_protections_blocked">Tennessee federal judge blocks Biden administration LGBTQ protections</a><span class="comment_total"><a href="/nationworld/comments/071822_lgbtq_protections_blocked" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/071722_labor_education">The new labor market: No bachelor&#8217;s required? </a><span class="comment_total"><a href="/nationworld/comments/071722_labor_education" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Blake Morlock</h3>
<ul>
<li><a href="/opinion/report/072022_masters_op/blake-masters-must-choose-between-reality-fantasy-he-seems-prefer" rel="/opinion/hubpop/072022_masters_op" class="morebyauthor">Blake Masters must choose between reality & the fantasy he seems to prefer</a><span class="comment_total"><a href="/opinion/comments/072022_masters_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/071522_ov_peeps_agenda_op/great-hugos-ghost-oro-valley-considers-plan-b-pre-k-deal-with-pima-county" rel="/opinion/hubpop/071522_ov_peeps_agenda_op" class="morebyauthor">Great Hugo's ghost! Oro Valley considers plan B for pre-K deal with Pima County</a><span class="comment_total"><a href="/opinion/comments/071522_ov_peeps_agenda_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/071222_webb_scope_op/we-are-stardust-webb-telescopes-first-images-big-day-ua-and-town-surrounding-it" rel="/opinion/hubpop/071222_webb_scope_op" class="morebyauthor">We are stardust: Webb telescope's first images a big day for UA and town surrounding it</a><span class="comment_total"><a href="/opinion/comments/071222_webb_scope_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/071122_agenda_op/tucson-city-council-consider-lifting-eviction-hold-city-owned-housing-ponders-water-supplies" rel="/opinion/hubpop/071122_agenda_op" class="morebyauthor">Tucson City Council to consider lifting eviction hold on city-owned housing, ponders water supplies</a><span class="comment_total"><a href="/opinion/comments/071122_agenda_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/070622_budgets_agenda_op/can-pima-county-property-owners-handle-taxing-truth" rel="/opinion/hubpop/070622_budgets_agenda_op" class="morebyauthor">Can Pima County property owners handle the taxing truth?</a><span class="comment_total"><a href="/opinion/comments/070622_budgets_agenda_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
</ul>
</div>
<p>
<p><em>TucsonSentinel.com publishes analysis and commentary from a variety of community members, experts, and interest groups as a catalyst for a healthy civic conversation; we welcome your comments. As an organization, we don't endorse candidates or back specific legislation. All opinions are those of the individual authors.</em>
</p>
</div>
<div id="sidebar" class="threehun end">

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script>
function toggleDonation() {
    if ($('#customDonationAmount').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script>
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<script>
 function updateCustomDonation() {
    var x = document.getElementById("customDonation");
    var y = document.getElementById("customDonationAmount");

    if(x.value != y.value){
      y.value = x.value;
      document.getElementById("customDonation").setAttribute('value', x.value);
    }  
    

 }
</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="customDonationAmount" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;">
<input disabled="disabled" type="text" id="customDonation" onchange="updateCustomDonation()" name="amount" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization. Your contribution is tax-deductible. </em></p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="/TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a class="fb_sidebar_link" href="https://www.facebook.com/pages/TucsonSentinel/124369889402"><img src="/gfx/facebooklinkpromo2.png" alt="find us on facebook" /></a>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<fb:like-box href="https://www.facebook.com/TucsonSentinel" width="300" show_faces="true" stream="true" header="false"></fb:like-box>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a href="https://twitter.com/TucsonSentinel"><img src="/gfx/twitterlinkpromo2.png" alt="follow us on twitter" /></a>
<div id="twitter-ticker">
<div class="top-bar">
<div id="twitIcon"><img src="/gfx/twitter_64.png" width="64" height="64" alt="Twitter icon" /></div>
<h4><a href="https://www.twitter.com/TucsonSentinel" title="Hit us up @TucsonSentinel & your tweet will show here">A little bird told us...</a></h4>
</div>
<a id="twitter-link" class="twitter-timeline" data-dnt="true" href="https://twitter.com/TucsonSentinel/lists/website-embed" width="294" height="300" data-chrome="noheader nofooter transparent" data-widget-id="360236598215987200">Tweets from @TucsonSentinel/website-embed</a>
<script type="text/javascript" id="twitter-wjs" src="https://platform.twitter.com/widgets.js"></script>
<div id="tweet-loading"><img id="loading" src="/gfx/loading.gif" width="16" height="11" alt="Loading.." /></div>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
</div>
</div> 
<div class="clear"></div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footwrap">
<ts-undrwrtng zone-id="82206"></ts-undrwrtng>
<ul class="footnav">
<li><a href="/contact">Contact</a></li>
<li><a href="/termsofservice">Terms of Service</a></li>
<li><a href="/termsofservice#privacy">Privacy Policy</a></li>
<li><a href="/sponsor">Become a Sponsor</a></li>
<li><a href="/donate">Support our work</a></li>
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.tucsonsentinel.com">
<li><a itemprop="sameAs" href="https://www.facebook.com/TucsonSentinel">Facebook</a></li>
<li><a itemprop="sameAs" href="https://www.twitter.com/tucsonsentinel">Twitter</a></li>
</span>

</ul>
<ul class="nav">
<li><a href="/">Front Page</a></li>
<li><a href="/category/breaking">Breaking</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/nationworld">Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/arts">Arts</a></li>
<li><a href="/category/music">Music</a></li>
<div class="footerright">
<div class="copyright">
&copy; 2009-2022&nbsp;TucsonSentinel.com<br />Tucson, Arizona
</div>
<div>
<div class="hosting">Hosting by <a href="http://www.simplybits.com"><img src="/gfx/simplybitslogo.png" /></a></div>
<div class="webdesign">Design by <a href="http://www.contextdesignworks.com" title="Tucson, Arizona web design &amp; development">Context Designworks</a></div>
</div>
</div>
</ul>
</div>
</div>
<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    







	if (TSvisited2 == 2) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 4, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 4, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 8) {
				$.cookie('TSvisited', '0', { expires: 4, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>

<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','e0993bf9-66e4-4bd2-a59e-6d4e73a5834e');
    </script>

<!-- [if IE 6]>
   </div>
<![endif]-->
<!-- [if IE 7]>
   </div>
<![endif]-->
<!-- [if IE 8]>
   </div>
<![endif]-->
<script type="text/javascript" data-cfasync="false" src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&amp;key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs"></script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="/js/headernav.jquery.js"></script>
<script type="text/javascript" src="/js/jquery.cluetip.js"></script>
<script type="text/javascript" src="/js/jquery.corner.js"></script>
<script type="text/javascript" src="/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/js/jquery.timer.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript" data-cfasync="true">
$(document).ready(function() {
var showText='More &#187;';
var hideText='Hide';
var is_visible = false;
$('.toggle').prev().append('&nbsp;&nbsp;<a href="#" class="toggleLink">'+showText+' </a>');
$('.toggle').hide();
$('a.toggleLink').click(function() {
is_visible = !is_visible;
$(this).html( (!is_visible) ? showText : hideText);
//$('.toggle').hide();$('a.toggleLink').html(showText);
$(this).parent().next('.toggle').toggle('slow');
return false;
});
});
</script>
<script type="text/javascript">
$(document).ready(function() {$('#keywords').toggleVal();});
</script>
<script type="text/javascript">
$(document).ready(function() {
	$('#footerprint').click(function() {
		window.print();
		return false;
	});
});

$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});

	
	
$(window).load(function() { 
		function cleartext(search_node) {
	search_node.setAttribute('value', '');
	}

	
});

$(document).ready(function(){
		sitefunctions.textresize();
		return false;
});
</script>
<script type="text/javascript" src="/js/jquery.bgiframe.min.js"></script>

<script type="text/javascript" src="/js/global_script.js" data-cfasync="true"></script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({appId:"178263198853136", cookie:true, status:true, xfbml:true, oauth:true});
};
(function() {
	var e = document.createElement("script");
	e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
	e.async = true;
	document.getElementById("fb-root").appendChild(e);
}());
</script>
<script type="text/javascript">
adroll_adv_id = "GT5VJFGBEJGXFCYIELCC3Z";
adroll_pix_id = "G4PS4JFIQVAIJAV3KXTNSX";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "e103fe2b53ab4204a65d9c6aac0430e2"}'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'731c2878fefa7fc3',m:'Exv8DYAKm4LwwgdDi8_C40Milnhivaudx6Z8LK5JXa8-1658996049-0-AXBUjEPKklUAAgckvPxBcbtXj9VY8OpxmHN39PA+N0Z1TBASDzp5HcKOXFZpnSssPcxl5FXsOJJgmtoT2LbYisf++n28U210b6Dhlbf3N7xr6AsrzOKYGQs99WqJLjtmGYO52maZGK5/0EBKuuw/K2/hjkKwVALm6pZ8KnKZzh+KaGWB125AgcVTW5IVgBCa4XQ817IUy6/JooVEv3MXmCsP52gj6RhdS+3uqZsjMRdkRnlsh4iZf0t/Y2lYTTT6NQ==',s:[0x3e4a942524,0xf449b758b5],u:'/cdn-cgi/challenge-platform/h/b'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/cb/invisible.js?cb=731c2878fefa7fc3',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>