
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta charset="utf-8" />
<link rel="canonical" href="https://www.tucsonsentinel.com/local/report/102021_housing_first_director/" />
<link rel="stylesheet" type="text/css" href="/css/formalize.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/global3.css?1638487549" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/story.css?1595393173" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/section.css?1552068731" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/print.css?1552068730" media="print" />
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: https://www.tucsonsentinel.com/local/report/102021_housing_first_director/new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets/";
}
}
</style>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" data-cfasync="false"></script>
<script src="//code.jquery.com/ui/1.12.1/jquery-ui.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/commenthelper.js"></script>
<script src="https://digrazia.tucsonsentinel.com/init-2.0.0b.min.js" async data-cfasync="false"></script>
<script data-cfasync="false">
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch({
    domain: 'kitt.tucsonsentinel.com',
    selector: 'ts-undrwrtng'
  })
})
</script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/js/fontsizer.jquery.js" data-cfasync="true"></script>
<!--<![endif]-->
<!--[if IE]>
	<script type="text/javascript" src="/js/IEsmartbackground.jquery.js"></script>
<![endif]-->
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://tucsonsentinel.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() {window.MemberfulEmbedded.setup();}

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<title>New Tucson &#39;Housing First&#39; director quickly dumps pro&#45;Trump tweets</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="New Tucson 'Housing First' director quickly dumps pro-Trump tweets " />
<meta property="og:url" content="http://www.tucsonsentinel.com/local/report//102021_housing_first_director/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='The new director of Tucson&#39;s Housing First Program, part of Mayor Romero&#39;s social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro&#45;Trump and conspiracist posts, including questioning the 2020 election and COVID&#45;19 misinformation.' />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/files/entryimages/brandichampiontweets.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2021.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Bennito L. Kelty" />
<meta itemprop="name" content="New Tucson 'Housing First' director quickly dumps pro-Trump tweets ">
<meta itemprop="description" content="The new director of Tucson&#39;s Housing First Program, part of Mayor Romero&#39;s social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro&#45;Trump and conspiracist posts, including questioning the 2020 election and COVID&#45;19 misinformation.">
<meta itemprop="image" content="http://www.tucsonsentinel.com/files/entryimages/brandichampiontweets.jpg">
<meta name="robots" content="max-image-preview:large">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/local/report/102021_housing_first_director/new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets/"
  },
  "headline": "New Tucson 'Housing First' director quickly dumps pro-Trump tweets",
  "image": "/phpthumb/phpThumb.php?src=/files/entryimages/brandichampiontweets.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2021.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg",
  "datePublished": "2021-10-20",
  "dateModified": "2021-10-20",
  "author": {
    "@type": "Person",
    "name": "Bennito L. Kelty"}
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "The new director of Tucson&#39;s Housing First Program, part of Mayor Romero&#39;s social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro&#45;Trump and conspiracist posts, including questioning the 2020 election and COVID&#45;19 misinformation."
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: New Tucson &#39;Housing First&#39; director quickly dumps pro&#45;Trump tweets' />
<meta name="keywords" content="breaking, 1000 px, news, politics & government, business, crime & safety, trans/growth, local, arizona, brandi champion, coronavirus, donald trump, election, homeless, lane santa cruz, liz morales, regina romero, steve kozachik, vaccinations, New Tucson &#39;Housing First&#39; director quickly dumps pro&#45;Trump tweets, , Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, Tucson sports, Wildcat sports, University of Arizona, UA, UA sports, Tucson events, Tucson entertainment, Tucson calendar, events calendar, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Pima County, news, opinion, information, comments, commentary, border, Mexico, Mexican, Nogales, immigration, illegal immigration, Border Patrol, INS, greedy bastards at Gannett, Gannett, Tucson Citizen, TucsonCitizen.com, nonprofit news, non-profit news, community journalism, community conversation" />
<meta name="news_keywords" content="Tucson, Arizona, news, politics & government, business, crime & safety, trans/growth, brandi champion, coronavirus, donald trump, election, homeless">
<meta name='description' content='The new director of Tucson' s Housing First Program, part of Mayor Romero's social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro-Trump and conspiracist posts, including questioning the 2020 election and COVID-19 misinformation.' />
<meta name="copyright" content="2021" />
<meta name='author' content='Bennito L. Kelty' />
<link rel='image_src' href='/files/entryimages/brandichampiontweets.jpg' />
<meta name='medium' content='news' />
<link rel='schema.DC' href="https://purl.org/dc/elements/1.1/" />
<link rel='schema.DCTERMS' href="https://purl.org/dc/terms/" />
<meta name='DC.title' lang="en" content='New Tucson &#39;Housing First&#39; director quickly dumps pro&#45;Trump tweets' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="breaking, 1000 px, news, politics & government, business, crime & safety, trans/growth, local, arizona, brandi champion, coronavirus, donald trump, election, homeless, lane santa cruz, liz morales, regina romero, steve kozachik, vaccinations," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='The new director of Tucson' s Housing First Program, part of Mayor Romero's social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro-Trump and conspiracist posts, including questioning the 2020 election and COVID-19 misinformation.' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Bennito L. Kelty' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2021-10-20T16:01:43-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/local/report/102021_housing_first_director/new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets/' />
<meta name="twitter:card" value="summary_large_image">
<meta name="twitter:site" value="@TucsonSentinel">
<meta name="twitter:creator" value="@TucsonSentinel">
<meta name="twitter:url" value="http://www.tucsonsentinel.com/local/report/102021_housing_first_director/new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets/">
<meta name="twitter:title" value="New Tucson 'Housing First' director quickly dumps pro-Trump tweets ">
<meta name="twitter:description" value="The new director of Tucson's Housing First Program, part of Mayor Romero's social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro-Trump and conspiracist posts, including questioning the 2020 election and COVID-19 misinformation.">
<meta name='twitter:image"src' value='http://www.tucsonsentinel.com/files/entryimages/brandichampiontweets.jpg'>
<meta name="twitter:label1" content="Reported by" />
<meta name="twitter:data1" content="Bennito L. Kelty &amp; Dylan Smith" />
<meta name="twitter:label2" content="Published" />
<meta name="twitter:data2" content="October 20, 2021" />
<script type="text/javascript">
	$(document).ready(function() {
	$(".thumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=295&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".mainthumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=600&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(function() {
		$("#infobox").tabs( { fx: {opacity: 'toggle' } }).find(".infoboxnav").sortable({axis:"x"});
	});
	</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".commenthider").click(function() {
		var commid = $(this).attr('href');
		var commgraph = '#commgraph';
		commgraph = commgraph+commid;
		$(commgraph).toggleClass('ignorehide', 'fast');
		if ($(commgraph).attr("class") == "commentgraph ignorehide"){$(this).html('Hide');} else {$(this).html('Read');}
		return false;
});

});
</script>
<script>(function(w,d){!function(a,e,t,r,z){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zarazData.tracks=[],a.zaraz={deferred:[]};var s=e.getElementsByTagName("title")[0];a.zarazData.c=e.cookie,s&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),//
a.dataLayer=a.dataLayer||[],a.zaraz.track=(e,t)=>{for(key in a.zarazData.tracks.push(e),t)a.zarazData["z_"+key]=t[key]},a.zaraz._preSet=[],a.zaraz.set=(e,t,r)=>{a.zarazData["z_"+e]=t,a.zaraz._preSet.push([e,t,r])},a.dataLayer.push({"zaraz.start":(new Date).getTime()}),a.addEventListener("DOMContentLoaded",(()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r);z.defer=!0,z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)}))}(w,d,0,"script");})(window,document);</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<!--[if IE 8]>
   <div id="IE8root">
<![endif]-->
<!--[if IE 7]>
   <div id="IE7root">
<![endif]-->
<!--[if IE 6]>
   <div id="IEroot">
<![endif]-->
<div id="headboard">
sticky zone 56764
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div id="headboardwrap">
<div class="headmsg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
</div>
<div id="header">
<div id="headwrap">
<ul class="topnav">
<li><a class="skip" href="#wrapper">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Sponsorships</a></li>
<li><a class="donatebutton" href="/watchdog">Donate</a></li>

<li class="date"> 1:16am &mdash; January 27, 2022 </li>
</ul>
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<h1><a itemprop="url" href="https://www.tucsonsentinel.com"><img alt="TucsonSentinel.com" itemprop="logo" style="margin-top: -.05em;" src="/img/sentinellogo2018.png" border="0" /></a></h1>
</div>
<div id="headtag">a smarter Tucson is a better Tucson</div>
<div id="profileinfo">
<img class="avatar" src="/gfx/silhouette.png" />
<ul>
<li class="login_prompt">
<a class="thickbox" href="/reader/login?height=300&width=300" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
<div class="nav">
<ul class="headernav">
<li><a href="https://www.tucsonsentinel.com" id="#nav-home">Front Page</a></li>
<li><a href="/category/breaking" id="#nav-breaking">Breaking</a></li>
<li class="active"><a href="/local" id="#nav-local">Local</a></li>
<li><a href="/nationworld" id="#nav-nation">Nation/World</a></li>
<li><a href="/category/border" id="#nav-border">Border</a></li>
<li><a href="/sports" id="#nav-sports">Sports</a></li>
<li><a href="/opinion" id="#nav-opinion">Opinion</a></li>
<li><a href="/arts" id="#nav-arts">Arts/Ent</a></li>
</ul>
<div class="search">
<form method="post" action="https://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<input class="searchbox" type="text" name="keywords" id="keywords" value="&nbsp;Search..." />
<input class="searchglass" type="image" name="submit" src="/gfx/searchglass.png" />
</form>
</div>
<ul id="nav-home" class="bottomnav \">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/advisory_council">Advisory Council</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/watchdog" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav \">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav  active" style="display: block;">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
</ul>
<ul id="nav-nation" class="bottomnav \">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-border" class="bottomnav centering15 \">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
</ul>
<ul id="nav-sports" class="bottomnav centering15 \">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav centering30 \">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>

</ul>
<ul id="nav-arts" class="bottomnav centering15 \">
<li><a href="/arts">All Arts, Culture & Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre & Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</div>
</div> 
</div> 
<div id="container">
<div id="leftwrap">
<div id="rightwrap">
<div id="wrapper">
<div id="storymain" class="sixtwenty " itemscope itemtype="http://schema.org/Article">
<div id="coffee">
<img id="hiddenimgthumb" src="/files/entryimages/brandichampiontweets.jpg" width="125" />
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;">Local</span></h4>
<h3 class="sifr"></h3>
<h1 itemprop="headline">New Tucson 'Housing First' director quickly dumps pro-Trump&nbsp;tweets<span class="overlay"></span></h1>
<h2 itemprop="alternativeHeadline">Champion, who posted conspiracist-related comments about election & COVID, still has confidence of city&nbsp;officials</h2>
<div id="storywrap" class="fiveninety " itemprop="articleBody">
<p class="pubdate" itemprop="datePublished">Updated Oct 20, 2021, 8:58 pm
&nbsp;<span class="originalpostdate">Originally posted Oct 20, 2021, 4:01 pm</span>
</p>
<div id="comic">
<div class="mainthumbs">
<a href="/files/entryimages/brandichampiontweets.jpg" rel="slidethumbs" title="A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets." credit="A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets. - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/brandichampiontweets.jpg&w=570&f=jpg&aoe=1&q=100" title="A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets. - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-vaccinated.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-vaccinated.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_brandichampion-trumptweets.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_brandichampion-trumptweets.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_brandichampion-fauci.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_brandichampion-fauci.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-earpieces.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-earpieces.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-stopthesteal.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-stopthesteal.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-hornboy.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-hornboy.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-leftistsnancy.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-leftistsnancy.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-gates.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-gates.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-biden.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-biden.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-pence.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-pence.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
<a href="/files/entryimages/102021_champion-deleted.jpg" rel="slidethumbs" title="" credit=" - "> <img src="/phpthumb/phpThumb.php?src=/files/entryimages/102021_champion-deleted.jpg&w=570&f=jpg&aoe=1&q=100" title=" - " style="width: 50px !important;" alt="" /></a>
</div>
<div class="mainimg">
<a href="/files/entryimages/brandichampiontweets.jpg" rel="slidethumbs" class="thickbox" credit="" title="A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets. - "><span class="enlarge">Click photo to enlarge</span><img style="margin-bottom: 1.2em;" id="mainimg" src="/phpthumb/phpThumb.php?src=/files/entryimages/brandichampiontweets.jpg&w=570&f=jpg&aoe=1&q=100" title="A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets." alt="" /></a>
<p id="maincredit" style="font-size: 1.33em; margin-right: 1.75em;">
A composite image of the profile section of Champion's now-deleted Twitter account, and some of her pro-Trump tweets. -
</p></div>
</div> 
<div class="onesixty leftrail">
<div id="authorinfo">
<a href="/reader/79713/"><img class="avatar" src="https://www.tucsonsentinel.com/images/avatars/uploads/avatar_79713.jpg" /></a>
<p class="byline">
<span class="reporter">
<a href="/reader/79713/">Bennito L. Kelty &amp; Dylan Smith</a>
</span>
<span class="newsorg">TucsonSentinel.com</span>
</p>
<p><a href="/reporter/79713">More by Bennito L. Kelty</a></p>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-share-button" data-href="http://www.tucsonsentinel.com/local/report/102021_housing_first_director/new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets/" data-layout="button_count" data-size="small">
<a target="_blank" href="" http: www.tucsonsentinel.com local report 102021_housing_first_director new-tucson-housing-first-director-quickly-dumps-pro-trump-tweets " class="fb-xfbml-parse-ignore">Share</a>
</div>
</div> 
<p>The new director of Tucson's Housing First Program, part of Mayor Regina Romero's signature social service efforts, quickly deleted her Twitter and Facebook accounts the day her hiring was announced, after city officials were asked about her years of pro-Trump and conspiracist postings, including questioning the 2020 election results and misinformation about COVID-19.</p><p>Brandi Champion was publicly named as the director of the program, described as a "critical role" in the mayor's Community Safety, Health and Wellness Program by city officials, on Tuesday morning, about a week after she was hired. </p><p>Champion was previously a staffer in the city's Continuum of Care project, part of the Department of Housing and Community Development that works to provide housing for people living on the streets.</p><p>Champion spent years tweeting attacks on national Democratic figures such as Hillary Clinton, and voiced early public support for Donald Trump &#8212; which continued into questioning the outcome of the last presidential election, and sharing unfounded claims about the coronavirus pandemic.</p><p>Champion declined to speak with a Sentinel reporter who has been covering the city's new social service initiatives when contacted by phone Tuesday afternoon, and by that evening had deleted her Twitter and Facebook accounts, after the Sentinel asked city staff if they were aware of her postings.</p><p>Word of Champion's long stream of controversial political statements came as a surprise to city bureaucrats and elected officials. Councilmember Lane Santa Cruz described it as "mind-boggling," telling the Sentinel that people hired to run city programs are generally those "who are aligned with the values and goals of the mayor and Council."</p><p>Romero did not immediately respond to a request for comment about the social media posts on Wednesday. Tuesday, she had said in a press release that she was "thrilled" by the new hire.</p><p>One of Champion's supervisors told her Tuesday afternoon that her tweets had been noticed, and she deleted the accounts "of her own accord," said city officials, who reiterated their confidence in her abilities.</p>
<p class="sponsorthx adcallthx"><strong>Sponsorships available</strong><br />
<a href="https://www.tucsonsentinel.com/advertise">Support TucsonSentinel.com</a> & let thousands of daily readers know<br />your business cares about creating a HEALTHIER, MORE INFORMED Tucson
</p>
<p>Champion, who posted slogans like "MAGA" and then "#StopTheSteal" after the election, asked on Twitter in August if Australia was "really taking kids to a stadium to be forcefully vaccinated?"</p><p>Champion's husband, Phillip Champion, died last month from COVID-19, Facebook posts by his family said.</p><p>Brandi Champion, who is in her early 50s and was for several years a relatively infrequent poster on Twitter after signing up for her account in 2011, began sharing in 2016 posts such as since-deleted claims by alt-right conspiracist Paul Joseph Watson, who used Alex Jones' InfoWars platform to spread Islamophobic and anti-immigration claims.</p><p>She repeatedly tweeted her support of Trump before the 2020 election, and shared several tweets that were removed by the platform &#8212; asking "Wow! Is anyone doing anything about this??" of one claim that was labeled as "misleading" by Twitter, and retweeting a reference to "people filling out multiple ballots" made by Donald Trump Jr. on Nov. 5, 2020.</p><p>Later, in December 2020, she retweeted a tweet saying "kneeling doesn't fix racism. It's an empty, weak, narcissistic gesture as far as I'm concerned. Not treating people differently based on their skin colour fixes racism, immediately too. Everything else is a distraction," and above the tweet she wrote "Agree!! Well said." </p><p>"Biden is a damn disgrace to the American people. He's a coward and is piggybacking off Obama policy!! Bill Gates and Obama are calling the shots," she said on Feb. 23. Days earlier, she had called Gates a "lunatic" in response to a tweet by right-wing conspiracist Mike Cernovich.</p><p> "We all know it was orchestrated by the left. Just ask Nancy!," she said of the Jan. 6 insurrection by Trump supporters who attempted to halt the formal count of presidential electoral votes in a bid to overturn the election.</p><p>Champion posted tweets between 2016 and this year that claimed that Democratic presidential candidates Hillary Clinton and Joe Biden were cheating or, in the case of Biden, stole the election. </p><p>In September 2016, leading up to the beginning of presidential debates between Clinton and Donald Trump, Champion tweeted "hopefully ear pieces will not be allowed at the debates. Let's keep it real!! @HillaryClinton." The tweet refers to the conspiracist claim that Clinton had been using an earpiece for hearing loss, an anti-seizure device or to prompt her with cues and lines.</p><p>In April 2018, she tweeted "Go Kanye!! #Truth" in response rapper Kanye West's tweet that said he and Trump are "brother(s)" and they both have "dragon energy." </p>
<p class="sponsorthx">Thanks for reading TucsonSentinel.com. Tell your friends to follow us on <a href="https://facebook.com/TucsonSentinel">Facebook</a> and <a href="https://www.twitter.com/TucsonSentinel">Twitter</a>.
</p>
<p>In March 2021, Champion tweeted, "Last time I checked foreign interference in an election was an act of war. Where's those tasked with upholding the constitution?"</p><p>A few weeks later, she replied "MAGA" to a tweet that said "respond to this tweet with 'MAGA' and I'll follow you back." </p><p>On Jan. 8, just after the Capitol riot, she tweeted "disappearing followers? Just like disappearing votes!! Next will be disappearing rights&#8230;#Socialism." </p><p>She also retweeted content that criticized President Biden for revoking the Keystone XL pipeline permit and asking former Surgeon General Jerome Adams to resign. The retweet talking about Adams said, by the original poster, "on day one Joe Biden Fired the black doctor but kept Fauci."</p><p>Other posts on the Twitter account, dated before 2021, included her personal
email address and references to her previous job at a local nonprofit.</p><p>While the posts on her Facebook page generally avoided politics altogether, Champion's tweets were almost entirely focused on national politics and the former president. She did not tweet about local political controversies.</p><h3>1st Amendment rights</h3><p>City officials acknowledged Wednesday that, as a government agency, they have no ability to censor the speech of off-duty city employees if it does not interfere with their duties. Under the U.S. Constitution, government workers cannot be discriminated against or fired for their political views, unlike the employees of private companies.</p><p>"Brandi Champion has been an exemplary employee and leader in her previous roles working for Housing and Community Development," said that department's director, Liz Morales. "She was selected through a competitive process for the position of Housing First Program director based on her qualifications, experience, demonstrated compassion, and desire to serve some of the most vulnerable members our Tucson community."</p><p>"At no time have her off-work activities, perspectives, or opinions affected her work or had a negative impact on the workplace," Morales told TucsonSentinel.com in a written statement Wednesday. "City employees, just like any other members of our community, hold diverse perspectives and participate in all types of activities outside of the workplace."</p><p>"Employees are expected to adhere to city regulations and guidelines as prescribed in our administrative directives while implementing the policies set forth by the Mayor and Council in order to serve our community. Ms. Champion is in compliance with all city directives and policies and will continue to fulfill the duties of her new role," Morales wrote.</p><p>City officials did not immediately release Champion's new salary, which the job posting listed as between $65,000 and $115,000.</p><p>Lane Santa Cruz, the Ward 1 councilmember on the all-Democratic City Council who's joined in pushing for expanded social programs, said that the statements by Champion that she was shown were "unfortunate," but that people in social service agencies told her they'd had nothing but "positive interactions" with her.</p><p>"The people that the city hires are going to reflect the full spectrum of political views in the community," Santa Cruz said. "I hope she can take her policy direction from mayor and Council... and leave her (political) biases out."</p><p>"I never saw that side of her when we interacted with (Old Pueblo Community Services)," said Councilman Steve Kozachik. "</p><p>"She needs to learn that social media is forever, and once you post it, you own it. But our hiring process doesn't have an 'anti-Trump' filter, so she's on board, she has a job to do, let's treat each other on a professional level and work to address the needs of those less fortunate in our community," said the Ward 6 Democrat. "And no, the election was not stolen, Brandi." </p><p>In the resum&#233; she submitted when applying for the position, Champion described herself in part as "diplomatic and tactful with professionals and community members at all levels."</p><h3>Housing First part of new city social service efforts</h3><p>As the first Housing First Program director hired by the city, Champion's duties will include working across departments to prioritize finding permanent housing for people in need of social services. The just-filled position was conceived last June by the City Council as part of the Community Safety Pilot Program, an attempt at finding alternatives to policing. That pilot has since evolved into the Mayor&#8217;s Community Safety, Health and Wellness Program. </p>
<p class="sponsorthx adcallthx"><strong>Sponsorships available</strong><br />
<a href="https://www.tucsonsentinel.com/advertise">Support TucsonSentinel.com</a> & let thousands of daily readers know<br />your business cares about creating a HEALTHIER, MORE INFORMED Tucson
</p>
<p>Champion was previously a case manager and supportive housing manager with local housing nonprofit Old Pueblo Community Services for 11 years, and has worked for city government in the housing program since last year, as a project coordinator for the Continuum of Care program. Champion started as director on Oct. 11. </p><p>Her job is to &#8220;support relevant city departments with a holistic approach to providing safety and mental health services to Tucson residents,&#8221; according to the city&#8217;s job description.</p><p>"Champion will lead the effort in ending homelessness through a Housing First lens," city officials said in a press release. She "will foster new partnerships within the city of Tucson, Pima County, the state of Arizona and with nonprofit partners that will serve our residents who do not yet have an address of their own.&#8221; <br /> </p><p>The Community Safety Pilot Program was authorized by the Council towards the end of June 2020, in the weeks following the George Floyd protests and less than a week after details were revealed by TucsonSentinel.com about the death in TUcson police custody of Carlos Adrian Ingram-Lopez. <br /> </p><p>Mayor Romero said at the time that these incidents and other deaths in police custody led to a need to consider alternatives to policing that will directly address the underlying causes of crime and rethink community safety. <br /> </p><p>&#8220;(This Council) started to talk about how we serve our community, how we invest in our community. We really took a look at the models we use for community safety, for community investment, how we treat our houseless community, how we treat those Tucsonans that are going from drug addiction, those Tucsonans that need behavioral health help,&#8221; she said. <br /> </p><p>The FY2021-2022 budget included 14 new positions as part of the effort, including eight social workers, at an estimated cost of about $1.8 million.<br /> </p><p>Other changes the program seeks to make include a new 311 phone number for non-emergency calls, outreach programs within the city&#8217;s Housing Department and a new Mental Health Support Team to respond to incidents.<br /> </p><p>In the press release about Champion's hiring Wednesday, Romero said she&#8217;s &#8220;thrilled&#8221; to have her in the inaugural role. <br /> </p><p>&#8220;Homelessness and providing for our unhoused residents are significant issues in our city,&#8221; the mayor said. &#8220;The Housing First model has been successful throughout the pandemic, and it is important for us to continue with our goal of eliminating homelessness with Brandi leading the charge.&#8221; <br /> </p><p>&#8220;Housing First'' refers to an approach to helping homeless or housing-insecure people that prioritizes providing them with permanent housing so they can improve their quality of life. It&#8217;s guided by a belief that people need basic necessities like food and a place to live before dealing with more complex challenges such as getting a job, budgeting, or seeking treatment for substance use issues.<br /> </p>

<div class="tagline">
<em></em>
</div>
<div class="reporter_tagline">
<em><p>Bennito L. Kelty is TucsonSentinel.com&#8217;s IDEA reporter, focusing on Inclusion, Diversity, Equity and Access stories, and a Report for America corps member.
</p></em>
</div>
<div class="thirty">- 30 - </div>
</div> 
<div id="commentcall" class="commentcall fiveninety">
<div id="comments">
<div id="commentbig">
have your say&nbsp;&nbsp;&nbsp; <span class="overlay"></span></div>
<h3>Comments</h3>
<p class="noresults">There are no comments on this report. Sorry, comments are closed.</p>
</div> 

<div id="comment-form" class="">
<h3 class="join">Sorry, we missed your input...</h3>
<p>You must be <a class="thickbox" href="/reader/login?height=300&width=300">logged in</a> or <a href="/reader/register">register</a> to comment</p>
<form style="display:none;" id="comment_form"><input type="hidden" value="" name="RET" /></form>
</div> 
</div>

</div> 
</div> 
<div id="storysidebar" class="threehun end">
<ts-undrwrtng zone-id="93238"></ts-undrwrtng>
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;"><a href="https://www.tucsonsentinel.com/tag/coronavirus/">Read all of TucsonSentinel.com's<br />coronavirus reporting here &raquo;</a></span></h4>
<div class="catlist">
<h3>Categories</h3>
<a href="/category/breaking">breaking</a>,
<a href="/category/1000px">1000 px</a>,
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/business">business</a>,
<a href="/category/crime">crime & safety</a>,
<a href="/category/trans_growth">trans/growth</a>,
<a href="/category/local">local</a>,
<a href="/category/arizona">arizona</a
		
		</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="https://www.tucsonsentinel.com/tag/coronavirus" title="coronavirus">coronavirus</a>,
<a href="https://www.tucsonsentinel.com/tag/donald+trump" title="donald trump">donald trump</a>,
<a href="https://www.tucsonsentinel.com/tag/election" title="election">election</a>,
<a href="https://www.tucsonsentinel.com/tag/homeless" title="homeless">homeless</a>,
<a href="https://www.tucsonsentinel.com/tag/lane+santa+cruz" title="lane santa cruz">lane santa cruz</a>,
<a href="https://www.tucsonsentinel.com/tag/liz+morales" title="liz morales">liz morales</a>,
<a href="https://www.tucsonsentinel.com/tag/regina+romero" title="regina romero">regina romero</a>,
<a href="https://www.tucsonsentinel.com/tag/steve+kozachik" title="steve kozachik">steve kozachik</a>,
<a href="https://www.tucsonsentinel.com/tag/vaccinations" title="vaccinations">vaccinations</a>,
</div>
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/local/report/112921_tucson_job_openings">86 Tucson city staffers could lose jobs after not complying with COVID shot mandate</a><span class="comment_total"><a href="/local/comments/112921_tucson_job_openings" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/111921_rittenhouse_not_guilty">Rittenhouse found not guilty on all counts in Kenosha protest shootings</a><span class="comment_total"><a href="/nationworld/comments/111921_rittenhouse_not_guilty" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/110421_affordable_housing_funds">Federal funds needed to help end homelessness in Arizona, advocates say</a><span class="comment_total"><a href="/local/comments/110421_affordable_housing_funds" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102821_az_gop_qanon_vegas">Az GOP legislators spoke at QAnon convention full of conspiracies and hate</a><span class="comment_total"><a href="/local/comments/102821_az_gop_qanon_vegas" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102521_sun_shuttle_hearings">RTA seeks public input on Marana Sun Shuttle service</a><span class="comment_total"><a href="/local/comments/102521_sun_shuttle_hearings" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102221_housing_hearing">Tucson holding public hearings on affordable housing</a><span class="comment_total"><a href="/local/comments/102221_housing_hearing" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102221_tucson_housing_discrimination">Tucson Black lesbian couple receives $15k over public housing discrimination claim</a><span class="comment_total"><a href="/local/comments/102221_tucson_housing_discrimination" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/102221_dent_prop410_op">Dent: Prop. 410 wage increase for Tucson mayor & Council is long overdue</a><span class="comment_total"><a href="/opinion/comments/102221_dent_prop410_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/102121_watkins_az_legislature">Ron Watkins hopes to move from QAnon to Congress &#8212; and he needs Arizona voters to do so</a><span class="comment_total"><a href="/local/comments/102121_watkins_az_legislature" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Bennito L. Kelty</h3>
<ul>
<li><a href="/local/report/012522_rta_pima/pima-county-supervisors-worried-tucsons-rta-stance" rel="/local/hubpop/012522_rta_pima" class="morebyauthor">Pima County supervisors worried about Tucson's RTA stance</a><span class="comment_total"><a href="/local/comments/012522_rta_pima" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/012422_banner_covid/overwhelmed-by-omicron-az-hospitals-are-short-staffed-closing-urgent-cares-banner-doc-says" rel="/local/hubpop/012422_banner_covid" class="morebyauthor">Overwhelmed by Omicron, Az hospitals are short-staffed & closing urgent cares, Banner doc says</a><span class="comment_total"><a href="/local/comments/012422_banner_covid" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/012122_macarthur_pima_justice/pima-county-ywca-get-500k-macarthur-grant-fight-racism-justice-system" rel="/local/hubpop/012122_macarthur_pima_justice" class="morebyauthor">Pima County, YWCA get $500k MacArthur grant to fight racism in justice system</a><span class="comment_total"><a href="/local/comments/012122_macarthur_pima_justice" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/011922_betty_white_donations/tucson-pet-shelters-rake-more-than-90k-betty-white-tribute-donations" rel="/local/hubpop/011922_betty_white_donations" class="morebyauthor">Tucson pet shelters rake in more than $90k in Betty White tribute donations</a><span class="comment_total"><a href="/local/comments/011922_betty_white_donations" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/011822_pima_parental_leave/pima-county-doubles-paid-parental-leave-12-weeks-govt-staffers" rel="/local/hubpop/011822_pima_parental_leave" class="morebyauthor">Pima County doubles paid parental leave to 12 weeks for gov't staffers</a><span class="comment_total"><a href="/local/comments/011822_pima_parental_leave" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
</ul>
</div>
</div>
<div id="sidebar" class="threehun end">

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script>
function toggleDonation() {
    if ($('#customDonationAmount').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script>
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<script>
 function updateCustomDonation() {
    var x = document.getElementById("customDonation");
    var y = document.getElementById("customDonationAmount");

    if(x.value != y.value){
      y.value = x.value;
      document.getElementById("customDonation").setAttribute('value', x.value);
    }  
    

 }
</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: Tucson Investigative Reporting Center, EIN 47-1106725. No goods or services given in exchange. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Thanks for supporting Tucson Sentinel's watchdog news!">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="customDonationAmount" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;"><p>$</p>
<input disabled="disabled" type="text" id="customDonation" onchange="updateCustomDonation()" name="amount" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="//www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization. Your contribution is tax-deductible. </em></p>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a class="fb_sidebar_link" href="https://www.facebook.com/pages/TucsonSentinel/124369889402"><img src="/gfx/facebooklinkpromo2.png" alt="find us on facebook" /></a>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<fb:like-box href="https://www.facebook.com/TucsonSentinel" width="300" show_faces="true" stream="true" header="false"></fb:like-box>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a href="https://twitter.com/TucsonSentinel"><img src="/gfx/twitterlinkpromo2.png" alt="follow us on twitter" /></a>
<div id="twitter-ticker">
<div class="top-bar">
<div id="twitIcon"><img src="/gfx/twitter_64.png" width="64" height="64" alt="Twitter icon" /></div>
<h4><a href="https://www.twitter.com/TucsonSentinel" title="Hit us up @TucsonSentinel & your tweet will show here">A little bird told us...</a></h4>
</div>
<a id="twitter-link" class="twitter-timeline" data-dnt="true" href="https://twitter.com/TucsonSentinel/lists/website-embed" width="294" height="300" data-chrome="noheader nofooter transparent" data-widget-id="360236598215987200">Tweets from @TucsonSentinel/website-embed</a>
<script type="text/javascript" id="twitter-wjs" src="https://platform.twitter.com/widgets.js"></script>
<div id="tweet-loading"><img id="loading" src="/gfx/loading.gif" width="16" height="11" alt="Loading.." /></div>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
</div>
</div> 
<div class="clear"></div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footwrap">
<ts-undrwrtng zone-id="82206"></ts-undrwrtng>
<ul class="footnav">
<li><a href="/contact">Contact</a></li>
<li><a href="/termsofservice">Terms of Service</a></li>
<li><a href="/termsofservice#privacy">Privacy Policy</a></li>
<li><a href="/sponsor">Become a Sponsor</a></li>
<li><a href="/donate">Support our work</a></li>
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.tucsonsentinel.com">
<li><a itemprop="sameAs" href="https://www.facebook.com/TucsonSentinel">Facebook</a></li>
<li><a itemprop="sameAs" href="https://www.twitter.com/tucsonsentinel">Twitter</a></li>
</span>

</ul>
<ul class="nav">
<li><a href="/">Front Page</a></li>
<li><a href="/category/breaking">Breaking</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/nationworld">Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/arts">Arts</a></li>
<li><a href="/category/music">Music</a></li>
<div class="footerright">
<div class="copyright">
&copy; 2009-2022&nbsp;TucsonSentinel.com<br />Tucson, Arizona
</div>
<div>
<div class="hosting">Hosting by <a href="http://www.simplybits.com"><img src="/gfx/simplybitslogo.png" /></a></div>
<div class="webdesign">Design by <a href="http://www.contextdesignworks.com" title="Tucson, Arizona web design &amp; development">Context Designworks</a></div>
</div>
</div>
</ul>
</div>
</div>
<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    







	if (TSvisited2 == 2) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 4, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 4, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 8) {
				$.cookie('TSvisited', '0', { expires: 4, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','e0993bf9-66e4-4bd2-a59e-6d4e73a5834e');
    </script>

<!-- [if IE 6]>
   </div>
<![endif]-->
<!-- [if IE 7]>
   </div>
<![endif]-->
<!-- [if IE 8]>
   </div>
<![endif]-->
<script type="text/javascript" data-cfasync="true" src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&amp;key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs"></script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="/js/headernav.jquery.js"></script>
<script type="text/javascript" src="/js/jquery.cluetip.js"></script>
<script type="text/javascript" src="/js/jquery.corner.js"></script>
<script type="text/javascript" src="/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/js/jquery.timer.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript" data-cfasync="true">
$(document).ready(function() {
var showText='More &#187;';
var hideText='Hide';
var is_visible = false;
$('.toggle').prev().append('&nbsp;&nbsp;<a href="#" class="toggleLink">'+showText+' </a>');
$('.toggle').hide();
$('a.toggleLink').click(function() {
is_visible = !is_visible;
$(this).html( (!is_visible) ? showText : hideText);
//$('.toggle').hide();$('a.toggleLink').html(showText);
$(this).parent().next('.toggle').toggle('slow');
return false;
});
});
</script>
<script type="text/javascript">
$(document).ready(function() {$('#keywords').toggleVal();});
</script>
<script type="text/javascript">
$(document).ready(function() {
	$('#footerprint').click(function() {
		window.print();
		return false;
	});
});

$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});

	
	
$(window).load(function() { 
		function cleartext(search_node) {
	search_node.setAttribute('value', '');
	}

	
});

$(document).ready(function(){
		sitefunctions.textresize();
		return false;
});
</script>
<script type="text/javascript" src="/js/jquery.bgiframe.min.js"></script>

<script type="text/javascript" src="/js/global_script.js" data-cfasync="true"></script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({appId:"178263198853136", cookie:true, status:true, xfbml:true, oauth:true});
};
(function() {
	var e = document.createElement("script");
	e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
	e.async = true;
	document.getElementById("fb-root").appendChild(e);
}());
</script>
<script type="text/javascript">
adroll_adv_id = "GT5VJFGBEJGXFCYIELCC3Z";
adroll_pix_id = "G4PS4JFIQVAIJAV3KXTNSX";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "e103fe2b53ab4204a65d9c6aac0430e2"}'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d408ad7facf81c7',m:'zaXxu6rKjUv4vLFMkxN45wB53eayG2ov2GklRCJk.xI-1643271425-0-Ab5L8j2WlRFh2Y2rMVVCC1BJcGCMWMVMP12j3Y2jCYQolNxkKRQN04eGDU3gAMYQ2TUa2F/60XcWUuXXdvHGx0jo3rBAgk8iHqHW4R5h9MM95bEPAsh9Q82v/nAvRnlO9WIjc7uJpTYnVa2/sbvhc7HLzRTRfclsKAA4C6hndW3Ma5NgHRS6bU15sc98180mHnaMk/nV36oZMckHc3DaBaC3k+6dPnRc/Jik2qKEUddqlyOoAFRseOAY/62YqubuqA==',s:[0xf924ffb0ac,0x86bbb7aaf8],}})();</script></body>
</html>