
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta charset="utf-8" />
<link rel="canonical" href="http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/" />
<link rel="stylesheet" type="text/css" href="/css/formalize.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/global3.css?ver=1586895846" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/story.css?ver=1586986515" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/section.css?ver=1552068731" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/print.css?ver=1552068730" media="print" />
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/remembering-mountain-view-5-local-kids-killed-iraq-afghanistan-wars/";
}
}
</style>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" data-cfasync="false"></script>
<script src="//code.jquery.com/ui/1.12.1/jquery-ui.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10686330-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="http://www.tucsonsentinel.com/utils/min/index.php?f=js/commenthelper.js"></script>
<script src="http://tumamoc.tucsonsentinel.com/init-2.0.0b.min.js" async data-cfasync="false"></script>
<script data-cfasync="false">
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch({
    domain: 'images.tucsonsentinel.com',
    selector: 'ts-undrwrtng'
  })
})
</script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/js/fontsizer.jquery.js" data-cfasync="true"></script>
<!--<![endif]-->
<!--[if IE]>
	<script type="text/javascript" src="/js/IEsmartbackground.jquery.js"></script>
<![endif]-->
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://tucsonsentinel.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() {window.MemberfulEmbedded.setup();}

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '432086604057786');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=432086604057786&ev=PageView&noscript=1"
/></noscript>

<title>Remembering Mountain View: 5 local kids killed in Iraq &amp; Afghanistan wars | What the Devil won&#39;t tell you</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="Remembering Mountain View: 5 local kids killed in Iraq & Afghanistan wars | What the Devil won't tell you" />
<meta property="og:url" content="http://www.tucsonsentinel.com/opinion/report//052520_memorial_day_mv_op/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It&#39;s a price Mountain View High School knows too well.' />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Blake Morlock" />
<meta itemprop="name" content="Remembering Mountain View: 5 local kids killed in Iraq & Afghanistan wars | What the Devil won't tell you">
<meta itemprop="description" content="As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It&#39;s a price Mountain View High School knows too well.">
<meta itemprop="image" content="http://www.tucsonsentinel.com/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/remembering-mountain-view-5-local-kids-killed-iraq-afghanistan-wars/"
  },
  "headline": "Remembering Mountain View: 5 local kids killed in Iraq & Afghanistan wars",
  "image": "/phpthumb/phpThumb.php?src=/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2020.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg",
  "datePublished": "2020-05-25",
  "dateModified": "",
  "author": {
    "@type": "Person",
    "name": "Blake Morlock"}
"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It&#39;s a price Mountain View High School knows too well."
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Remembering Mountain View: 5 local kids killed in Iraq &amp; Afghanistan wars | What the Devil won&#39;t tell you' />
<meta name="keywords" content="news, politics & government, education, family/life, history, war, local, opinion, analysis, breaking, columnist, 9-11, afghanistan, alan mcpeek, butt cote, chadwick kenyon, iraq, kenneth ross, memorial day, mountain view high, musd, sam huff, terrorism, what the devil, Remembering Mountain View: 5 local kids killed in Iraq &amp; Afghanistan wars, What the Devil won&#39;t tell you, Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, Tucson sports, Wildcat sports, University of Arizona, UA, UA sports, Tucson events, Tucson entertainment, Tucson calendar, events calendar, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Pima County, news, opinion, information, comments, commentary, border, Mexico, Mexican, Nogales, immigration, illegal immigration, Border Patrol, INS, greedy bastards at Gannett, Gannett, Tucson Citizen, TucsonCitizen.com, nonprofit news, non-profit news, community journalism, community conversation" />
<meta name="news_keywords" content="Tucson, Arizona, news, politics & government, education, family/life, history, 9-11, afghanistan, alan mcpeek, butt cote, chadwick kenyon">
<meta name='description' content='As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It' s a price Mountain View High School knows too well. ' />
<meta name="copyright" content="2020" />
<meta name='author' content='Blake Morlock' />
<link rel='image_src' href='/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg' />
<meta name='medium' content='news' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' lang="en" content='Remembering Mountain View: 5 local kids killed in Iraq &amp; Afghanistan wars | What the Devil won&#39;t tell you' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="news, politics & government, education, family/life, history, war, local, opinion, analysis, breaking, columnist, 9-11, afghanistan, alan mcpeek, butt cote, chadwick kenyon, iraq, kenneth ross, memorial day, mountain view high, musd, sam huff, terrorism, what the devil," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It' s a price Mountain View High School knows too well. ' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Blake Morlock' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2020-05-25T09:29:29-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/remembering-mountain-view-5-local-kids-killed-iraq-afghanistan-wars/' />
<meta name="twitter:card" value="summary_large_image">
<meta name="twitter:site" value="@TucsonSentinel">
<meta name="twitter:creator" value="@TucsonSentinel">
<meta name="twitter:url" value="http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/remembering-mountain-view-5-local-kids-killed-iraq-afghanistan-wars/">
<meta name="twitter:title" value="Remembering Mountain View: 5 local kids killed in Iraq & Afghanistan wars | What the Devil won't tell you">
<meta name="twitter:description" value="As we get older, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. It's a price Mountain View High School knows too well. ">
<meta name='twitter:image' value='http://www.tucsonsentinel.com/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg'>
<script type="text/javascript">
	$(document).ready(function() {
	$(".thumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=295&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".mainthumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=600&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(function() {
		$("#infobox").tabs( { fx: {opacity: 'toggle' } }).find(".infoboxnav").sortable({axis:"x"});
	});
	</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".commenthider").click(function() {
		var commid = $(this).attr('href');
		var commgraph = '#commgraph';
		commgraph = commgraph+commid;
		$(commgraph).toggleClass('ignorehide', 'fast');
		if ($(commgraph).attr("class") == "commentgraph ignorehide"){$(this).html('Hide');} else {$(this).html('Read');}
		return false;
});

});
</script>
</head>
<body>
<!--[if IE 8]>
   <div id="IE8root">
<![endif]-->
<!--[if IE 7]>
   <div id="IE7root">
<![endif]-->
<!--[if IE 6]>
   <div id="IEroot">
<![endif]-->
<div id="headboard">
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div id="headboardwrap">
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
</div>
<div id="header">
<div id="headwrap">
<ul class="topnav">
<li><a class="skip" href="#wrapper">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Sponsorships</a></li>
<li><a href="/donate">Donate</a></li>

<li class="date"> 11:55am &mdash; May 25, 2020 </li>
</ul>
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<h1><a itemprop="url" href="http://www.tucsonsentinel.com"><img alt="TucsonSentinel.com" itemprop="logo" style="margin-top: -.05em;" src="/img/sentinellogo2018.png" border="0" /></a></h1>
</div>
<div id="headtag">a smarter Tucson is a better Tucson</div>
<div id="profileinfo">
<img class="avatar" src="/gfx/silhouette.png" />
<ul>
<li class="login_prompt">
<a class="thickbox" href="/reader/login?height=300&width=300" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
<div class="nav">
<ul class="headernav">
<li><a href="http://www.tucsonsentinel.com" id="#nav-home">Front Page</a></li>
<li><a href="/category/breaking" id="#nav-breaking">Breaking</a></li>
<li><a href="/local" id="#nav-local">Local</a></li>
<li><a href="/nationworld" id="#nav-nation">Nation/World</a></li>
<li><a href="/category/border" id="#nav-border">Border</a></li>
<li><a href="/sports" id="#nav-sports">Sports</a></li>
<li class="active"><a href="/opinion" id="#nav-opinion">Opinion</a></li>
<li><a href="/arts" id="#nav-arts">Arts/Ent</a></li>
</ul>
<div class="search">
<form method="post" action="http://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<input class="searchbox" type="text" name="keywords" id="keywords" value="&nbsp;Search..." />
<input class="searchglass" type="image" name="submit" src="/gfx/searchglass.png" />
</form>
</div>
<ul id="nav-home" class="bottomnav \">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/donate" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav \">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav \">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
</ul>
<ul id="nav-nation" class="bottomnav \">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-border" class="bottomnav centering15 \">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
</ul>
<ul id="nav-sports" class="bottomnav centering15 \">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav centering30  active" style="display: block;">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>

</ul>
<ul id="nav-arts" class="bottomnav centering15 \">
<li><a href="/arts">All Arts, Culture & Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre & Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</div>
</div> 
</div> 
<div id="container">
<div id="leftwrap">
<div id="rightwrap">
<div id="wrapper">
<div id="storymain" class="sixtwenty " itemscope itemtype="http://schema.org/Article">
<div id="coffee">
<img id="hiddenimgthumb" src="/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg" width="125" />
<h3 style="text-align: center; padding-top: .5em; padding-bottom: .5em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337;"><a style="color: #ebebeb !important;" href="http://www.tucsonsentinel.com/watchdog/">Real local reporting matters!<br /><span style="font-size: .87em;">Help our nonprofit newsroom bring you more of it.</span><br /> Donate today &#187;</a></h3>
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;">Opinion</span></h4>
<h3 class="sifr">What the Devil won't tell you</h3>
<h1 itemprop="headline">Remembering Mountain View: 5 local kids killed in Iraq & Afghanistan&nbsp;wars<span class="overlay"></span></h1>
<h2 itemprop="alternativeHeadline"></h2>
<div id="storywrap" class="fiveninety " itemprop="articleBody">
<div class="onesixty leftrail">
<div id="authorinfo">
<a href="/reader/28262/"><img class="avatar" src="/gfx/silhouette.png" /></a>
<ul>
<li><a href="/reader/28262/">Reporter profile</a></li>
<li><a href="/reporter/28262">More by Blake Morlock</a></li>
</ul>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.tucsonsentinel.com/opinion/report/052520_memorial_day_mv_op/remembering-mountain-view-5-local-kids-killed-iraq-afghanistan-wars/" data-layout="button_count" data-action="recommend" data-width="160" data-show-faces="false" data-share="true" data-font="arial" data-size="small">
</div>
<div class="fb-like" style="margin-top: .25em;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="TucsonSentinel" data-related="TucsonSentinel" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div> 
<p class="pubdate" itemprop="datePublished">Posted May 25, 2020, 9:29 am</p>
<p class="byline">
<span class="reporter">
Blake Morlock
</span>
<span class="newsorg">TucsonSentinel.com</span>
</p>
<p>Growing up, I always thought about Memorial Day as an &#8220;old man&#8217;s&#8221; holiday. </p><p>Gen Xers will know the clich&#233;: Men of a certain age with their American Legion hats standing and saluting a flag to honor the dead from their youth. </p><p>Then the towers came down. Then the wars followed and suddenly the fallen were younger than me. At some point, Memorial Day becomes a kids&#8217; holiday and that&#8217;s when we realize the true cost of war. </p><p>That point was driven through my forehead like a three-penny nail when I covered the military for the Tucson Citizen during the mid-aughts. It was the height of the Iraq War and one local high school learning about combat&#8217;s price. </p><p>Through 2007, no other high school in America had lost more former students than Mountain View High School. In all five former students there were killed in action, either in Iraq or Afghanistan. Pfc. Sam Williams Huff was the Mountain Lion drum major killed when her Humvee was blown up by a roadside bomb. Improvised explosive devices killed her fellow alums Navy Hospitalman Chadwick Kenyon and Marine Lance Corp. Budd Cote. Army Spec. Alan McPeek was killed during a firefight in 2007 near Ramadi. Army Sgt. Kenneth Ross was killed in 2005 during a helicopter crash in Afghanistan. </p><p>Huff, Kenyon and McPeek were friends. As I put it in McPeek&#8217;s obituary at the time: &#8220;They all graduated in 2004 and they all died in Iraq.&#8221;</p><p>Sometimes, Blake, simple writing is the way to go. They all graduated together and within three years they were all dead &#8212; killed in the war they signed up to fight. </p><h3>How hot, the crucible</h3><p>I&#8217;m of many minds of the jingoistic militarism that can accompany Memorial Day. We can venerate the service and sacrifice of veterans to such a degree that it becomes almost our national duty to make more dead in the name of God and country. Opposing war can become synonymous with depriving a new generation the honor of dying for their country. </p>
<p class="sponsorthx adcallthx"><a href="http://www.tucsonsentinel.com/donate">Support TucsonSentinel.com today</a>, because a smarter Tucson is a better Tucson.
</p>
<p>Also, I never really understood the whole &#8220;The-real-heroes-are-the-fallen&#8221; thing until a veteran explained to me that the dead remind the living that the survivors could have given more.</p><p>Oh, holy frick on a frackburger. That sort of thing just doesn&#8217;t compute in every day life. We don't offer up our lives dragging a carful of buddies across a flooded wash to make our dinner reservations. Our stakes in every day life aren't that high.</p><p>How hot must the crucible of combat be if the living are jealous of the dead for showing greater commitment to the unit by virtue of dying? That is both so beautiful and soooo messed up. </p><p>I&#8217;m sure it makes sense to the people who were in it, but fewer than one percent of the U.S. population are now serving in the armed forces. Most of us can pay just cursory attention to the strains of wartime.</p><p>Hey, I&#8217;m no different. But I did have some ignorant experiences that ran smack into the gravity of Memorial Days. </p><h3>All about me</h3><p>I used to have the worst job in journalism. It&#8217;s actually a form of the worst professional assignment anywhere in the white collar world, to the degree that journalism is part of the collared-shirt world.</p><p>From 2005 to 2007-ish, it was my part-time job to cover the military. That&#8217;s not a bad side hustle for a political writer. The troops are &#8212; regardless of what I just said about the people who, for their own edification, co-opt their sacrifice &#8212; bloody impressive. The attitude is so &#8220;can-do&#8221; and &#8220;adapt-and-overcome&#8221; that it&#8217;s hard not to like them just for that chipper spirit.</p><p>Yet during those two years, editors would &#8212; at an alarming rate &#8212; approach my desk at five minutes to close of business with a Department of Defense press release in their hand. Some kid had just been killed in action. The Tucson Citizen needed a story.</p><p>Now this is the part of the story that&#8217;s all about me.</p><p>A series of small coronaries always punctuated the duration of the search for the next of kin. They started immediately upon receiving the aforementioned, late-in-the-day press release. After that: emotional hell.</p>
<p class="sponsorthx adcallthx"><strong>Sponsorships available</strong><br />
<a href="http://www.tucsonsentinel.com/advertise">Support TucsonSentinel.com</a> & let thousands of daily readers know<br />your business cares about creating a HEALTHIER, MORE INFORMED Tucson
</p>
<p>The Department of Defense is meticulous about giving out as little personal information as possible when they hit &#8220;send&#8221; on those notices to the media. And the military is uncanny about sending the releases out as close to 5 p.m., as possible. Before I had any experience in public relations, I was convinced this was a plot. It still may be. But it&#8217;s possible &#8211; very possible &#8211; that the releases go out so late because getting the 93 levels of clearance takes that effing long.</p><p>I still lean to conspiracy because at 5 p.m., the school districts close. The districts will tell you if the person in questioned attended one of their schools. Then you have somewhere to start.</p><p>I was, and will be, convinced the Arizona Daily Star had paid for the kind of databases that let their newsroom type in a couple of names and find the family. I worked for Gannett. I had the white pages, Google and a gift for prostrating myself before the appropriate public information officer for just a me a hint or two about the name on the release.</p><p>By hook, crook and offering my next born to the appropriate deity, I usually managed to somehow find whom I needed to find two seconds before popping nitroglycerine. Had I known the bleach thing was even half an option, I would have been up for it.</p><p>Kenyon&#8217;s death was a particularly bad go. I worked myself ragged until midnight trying to find any info I could about him and came up empty. The next day the Daily Star had it. They had the mom&#8217;s name and a quote from the family or some such thing, so I had to chase them.</p><h3>After the chase</h3><p>That meant stewing and muttering all the way up to Marana. I was the reporter who failed and that's where my head was at. This was definitely going to show up on my performance review (it didn't). About 2 p.m. on the afternoon after I got the press release, I arrived at the house.</p><p>Then reality hit me so hard in the fact that the words &#8220;Louisville&#8221; and &#8220;Slugger&#8221; are still just beneath the skin of my forehead.</p><p>I stood at the front door of a mom whose son was dead.&#160; </p><p>And of course, the mother was gracious and let me in, inviting me to sit. There was only a spot left on the floor. But there wasn&#8217;t conversation. There was no laughing. There were no funny stories about Kenyon&#8217;s wild younger years. </p><p>The room was an emotional flash freezer. A subtle shift of weight would send a ripple that would be noticed. </p><p>It was silent. It was sad. It was stoic. It was death itself.</p><p>This wasn&#8217;t my first rodeo. I&#8217;d had to talk to grieving families before. The death of a parent is cause for mourning and remembrance. Losing a spouse at least prompts the recognition of what they brought to the living while they were around. </p><p>A kid&#8217;s death is a horror show. This I understood. I had an imp of my own. To this day, I can&#8217;t even consider the idea that I would lose my daughter. That she would die, simply doesn&#8217;t penetrate my permutations of possibilities. </p><p>But Charmain Wright, Kenyon&#8217;s mom, faced that impossibility as her new reality. Her son was now forever 20 years old.</p><p>There was another undercurrent that day. It was anger. What the "bleep" are we still doing in Iraq?</p><h3>Out cold</h3><p>The country was all but promised a three to six-week war where our troops would be hailed as liberators. To suggest otherwise was to undermine the urgency of such glory.</p><p>This isn&#8217;t partisan. Lyndon Johnson was a Democrat and Vietnam was his baby. His party originally fell in line behind him in support of that war. </p>
<p class="sponsorthx adcallthx"><strong>Sponsorships available</strong><br />
<a href="http://www.tucsonsentinel.com/advertise">Support TucsonSentinel.com</a> & let thousands of daily readers know<br />your business cares about creating a HEALTHIER, MORE INFORMED Tucson
</p>
<p>Let's not forget journalism's epic fail during the run-up to Iraq. My beloved corps fell down hard on that job. They were more interested in heralding the invasion rather than asking pesky questions about weapons of mass destruction, a Sunni insurgency or why all the colonial countries of the world kept saying "you really don't want to do this." There were Dixie Chicks to pillory.</p><p>And, doing what they do best, the Democrats in Congress hid under the beds from the war ... and lost anyway.</p><p>By 2006, though, the mood in the country was changing. </p><p>MySpace was a big help, back then for getting into the mind of these young soldiers. <a href="https://www.iraqwarheroes.org/kenyonc.htm">Kenyon made plain his frustration</a> with the war in a post just prior to his death.</p><blockquote><p>"Comin home soon. words can't describe how good it's gonna be. this deployment sucked. never look forward to coming home because that's when (it) goes down hill. lost 4 of my marines/friends in a truck bomb, God rest their souls. and then not even a week later an (bomb) hit my vehicle again and this time my block got knocked off and i was out cold..."</p></blockquote><p>McPeek, the Mountain View grad killed in a firefight, had a father who &#8220;could not be reached for comment&#8221; but let his social media fury fly on <a href="https://thefallen.militarytimes.com/army-spc-alan-e-mcpeek/2534773">his son&#8217;s page.</a> </p><p>"You all are the reason he so wanted to get the hell out of Iraq,&#8221; the posting said. &#8220;Most of you know that he had already served his required time there and should have been safe in Germany when this happened.&#8221;</p><p>Kenyon was killed in August 2006. That was just about the nadir of the U.S. involvement when Defense Secretary Donald Rumsfeld and Vice President Dick Cheney still had President George W. Bush&#8217;s trust, despite all the evidence.</p><p>McPeek was killed five months later, just at the start of Bush&#8217;s troop surge.</p><h3>Too young for Avis</h3><p>Sam Huff was just 18 when she was killed in 2005. She was popular and pretty and I know far too much about what happened to her body when the bomb went off. It's what the country should expect when we decide to indulge in national heroism. </p><p>She was the first Tucson-area soldier to fall in combat. Then news of the deaths just started rolling in.</p><p>Maybe my definition of "kid" is off because my kid is 23. Then again, more than half the dead in Iraq and 40 percent of those killed in Afghanistan with Tucson ties were too young to even rent a car and will never get a day older.</p>
<p class="sponsorthx">Thanks to <a href="http://www.tucsonsentinel.com/donors/">our donors and sponsors</a> for their support of local independent reporting. Join
Jeffrey Meyer,
Wes Hooker,
and Susan O'Day
and <a href="http://www.tucsonsentinel.com/donate">contribute today!</a>
</p>
<p>That doesn&#8217;t mean &#8220;war is never the answer&#8221; or &#8220;violence just begets more violence.&#8221; Some global actors only speak the martial dialect of international relationship-ese. </p><p>It just means the nation had better have a damned good reason to turn living rooms into spiritual freezers. And it&#8217;s up to all of us &#8211; a civic imperative &#8211; to cross-examine the bejesus out of that that reason.&#160;</p><p>Hey, here's an idea: Maybe rewrite the congressional post-9/11 Authorization for Use of Military Force now that it's older than some of the troops serving in Afghanistan. That pseudo-declaration of war is now older than many of our soldiers who have died there.</p><p>Veterans Day is for those who survived and get to grow old.</p><p>Those old men and women with the American Legion hats are often haunted by the memory of kids they left behind who gave a little more, and by that, I mean everything. </p>

<div class="tagline">
<em><p>Blake Morlock is a journalist who has spent 20 years covering government in Arizona and also worked in Democratic political communications. Now he&#8217;s telling you things that the Devil won&#8217;t.
</p></em>
<br />
</div>
<div class="reporter_tagline">
<em></em>
</div>
<div class="thirty">- 30 - </div>
</div> 
<div id="commentcall" class="commentcall fiveninety">
<div id="comments">
<div id="commentbig">
have your say&nbsp;&nbsp;&nbsp; <span class="overlay"></span></div>
<h3>Comment on this story</h3>
<p class="noresults">There are no comments yet. Why don't you get the discussion going?</p>
</div> 
<div id="comment-form" class="">
<h3 class="join">Join the conversation...</h3>
<p>You must be <a class="thickbox" href="/reader/login?height=300&width=300">logged in</a> or <a href="/reader/register">register</a> to comment</p>
<form style="display:none;" id="comment_form"><input type="hidden" value="" name="RET" /></form>
</div> 
</div>

</div> 
</div> 
<div id="storysidebar" class="threehun end">
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;"><a href="http://www.tucsonsentinel.com/tag/coronavirus/">Read all of TucsonSentinel.com's<br />coronavirus reporting here &raquo;</a></span></h4>
<div id="photos">
<div class="mainimg">
<a itemprop="image" href="/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg" class="thickbox" credit="Marana USD" title="A 2019 photo of a packed gym at Mountain View High School."><span class="enlarge">Click image to enlarge</span><img id="mainimg" src="/phpthumb/phpThumb.php?src=/files/entryimages/72125307_2916400171721939_8108606330215858176_o.jpg&w=295&f=jpg&aoe=1&q=100" title="A 2019 photo of a packed gym at Mountain View High School." alt="" /></a>
<p id="maincredit">
Marana USD
</p>
<p id="maincutline">
A 2019 photo of a packed gym at Mountain View High School.
</p>
</div>
</div> 
<div class="catlist">
<h3>Categories</h3>
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/education">education</a>,
<a href="/category/family">family/life</a>,
<a href="/category/history">history</a>,
<a href="/category/war">war</a>,
<a href="/category/local">local</a>,
<a href="/category/opinion">opinion</a>,
<a href="/category/analysis">analysis</a>,
<a href="/category/breaking">breaking</a>,
<a href="/category/columnist">columnist</a
		
		</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="http://www.tucsonsentinel.com/tag/9-11" title="9-11">9-11</a>, <a href="http://www.tucsonsentinel.com/tag/afghanistan" title="afghanistan">afghanistan</a>, <a href="http://www.tucsonsentinel.com/tag/alan+mcpeek" title="alan mcpeek">alan mcpeek</a>, <a href="http://www.tucsonsentinel.com/tag/butt+cote" title="butt cote">butt cote</a>, <a href="http://www.tucsonsentinel.com/tag/chadwick+kenyon" title="chadwick kenyon">chadwick kenyon</a>, <a href="http://www.tucsonsentinel.com/tag/iraq" title="iraq">iraq</a>, <a href="http://www.tucsonsentinel.com/tag/kenneth+ross" title="kenneth ross">kenneth ross</a>, <a href="http://www.tucsonsentinel.com/tag/memorial+day" title="memorial day">memorial day</a>, <a href="http://www.tucsonsentinel.com/tag/mountain+view+high" title="mountain view high">mountain view high</a>, <a href="http://www.tucsonsentinel.com/tag/musd" title="musd">musd</a>, <a href="http://www.tucsonsentinel.com/tag/sam+huff" title="sam huff">sam huff</a>, <a href="http://www.tucsonsentinel.com/tag/terrorism" title="terrorism">terrorism</a>, <a href="http://www.tucsonsentinel.com/tag/what+the+devil" title="what the devil">what the devil</a>
</div>
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/local/report/fallen">Our Fallen: Tucsonans killed in Iraq and Afghanistan wars</a><span class="comment_total"><a href="/local/comments/fallen" title="comments"><img src="/gfx/commenticon.png" />3</a></span></li><li><a href="/local/report/051520_uss_giffords">Photos: USS Gabrielle Giffords on patrol in South China Sea</a><span class="comment_total"><a href="/local/comments/051520_uss_giffords" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/040720_tucson_a_10_cuts"> Kirkpatrick says Air Force targets Davis-Monthan for bulk of A-10 cuts</a><span class="comment_total"><a href="/local/comments/040720_tucson_a_10_cuts" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/040520_navy_cv_fired">It's hardly shocking the Navy fired a commander for warning of coronavirus threat. It's part of a pattern.</a><span class="comment_total"><a href="/nationworld/comments/040520_navy_cv_fired" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li><li><a href="/local/report/032620_dm_cv">D-M 'Boneyard' worker tests positive for coronavirus</a><span class="comment_total"><a href="/local/comments/032620_dm_cv" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/032520_army_cv">Army calling on retired docs, medics to return to fight coronavirus</a><span class="comment_total"><a href="/local/comments/032520_army_cv" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/021620_stratton_uss_arizona">USS Arizona survivor Don Stratton dead at 97; just 2 former shipmates living</a><span class="comment_total"><a href="/nationworld/comments/021620_stratton_uss_arizona" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/013020_az_war_powers">2 Az Republicans vote against Trump on war powers</a><span class="comment_total"><a href="/nationworld/comments/013020_az_war_powers" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/012120_uss_russell">Tucson native deploys to Pacific with Navy carrier group</a><span class="comment_total"><a href="/local/comments/012120_uss_russell" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/011720_soldier_death_eloy">Army IDs Green Beret killed in Eloy parachute training jump</a><span class="comment_total"><a href="/local/comments/011720_soldier_death_eloy" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/010620_harrison_kenya">Tucson pilot among Americans killed in Kenya terror attack</a><span class="comment_total"><a href="/local/comments/010620_harrison_kenya" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Blake Morlock</h3>
<ul>
<li><a href="/opinion/report/051520_county_covid_op/lawmakers-complaint-may-scuttle-pima-countys-covid-19-rules" rel="/opinion/hubpop/051520_county_covid_op" class="morebyauthor">Lawmakers' complaint may scuttle Pima County's COVID-19 rules</a><span class="comment_total"><a href="/opinion/comments/051520_county_covid_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/050520_covid_trump_op/unmasked-trump-comes-az-us-praise-him-cv-19-response" rel="/opinion/hubpop/050520_covid_trump_op" class="morebyauthor">Unmasked: Trump comes to Az for us to praise him for CV-19 response</a><span class="comment_total"><a href="/opinion/comments/050520_covid_trump_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/042820_cv_hibernation_op/tips-surviving-hiber-nation-from-someone-whos-been-there" rel="/opinion/hubpop/042820_cv_hibernation_op" class="morebyauthor">Tips on surviving the Hiber Nation from someone who's been there</a><span class="comment_total"><a href="/opinion/comments/042820_cv_hibernation_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/042520_az_bailout_op/weve-got-your-blue-state-bailout-right-here-mitch" rel="/opinion/hubpop/042520_az_bailout_op" class="morebyauthor">We've got your 'Blue State bailout' right here, Mitch!</a><span class="comment_total"><a href="/opinion/comments/042520_az_bailout_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/opinion/report/032820_elias_obit_op/richard-elias-brought-heart-until-it-gave-out" rel="/opinion/hubpop/032820_elias_obit_op" class="morebyauthor">Richard El&#237;as brought the heart until it gave out</a><span class="comment_total"><a href="/opinion/comments/032820_elias_obit_op" title="comments"><img src="/gfx/commenticon.png" />1</a></span></li>
</ul>
</div>
<p>
<p><em>TucsonSentinel.com publishes analysis and commentary from a variety of community members, experts, and interest groups as a catalyst for a healthy civic conversation; we welcome your comments. As an organization, we don't endorse candidates or back specific legislation. All opinions are those of the individual authors.</em>
</p>
</div>
<div id="sidebar" class="threehun end">

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<div id="weather-KTUS" class="weather"><h3>Tucson weather</h3><ul><li><span class="weather_info">Weather data not available</span></li></ul></div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script type="text/javascript">
function toggleDonation() {
    if ($('#toggleElement').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script type="text/javascript">
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="toggleElement" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="amount" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization fiscally sponsored by FCIR.org, a 501c3 charity. Your contribution is tax-deductible. </em></p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="/TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<a class="fb_sidebar_link" href="https://www.facebook.com/pages/TucsonSentinel/124369889402"><img src="/gfx/facebooklinkpromo2.png" alt="find us on facebook" /></a>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<fb:like-box href="https://www.facebook.com/TucsonSentinel" width="300" show_faces="true" stream="true" header="false"></fb:like-box>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a href="https://twitter.com/TucsonSentinel"><img src="/gfx/twitterlinkpromo2.png" alt="follow us on twitter" /></a>
<div id="twitter-ticker">
<div class="top-bar">
<div id="twitIcon"><img src="/gfx/twitter_64.png" width="64" height="64" alt="Twitter icon" /></div>
<h4><a href="https://www.twitter.com/TucsonSentinel" title="Hit us up @TucsonSentinel & your tweet will show here">A little bird told us...</a></h4>
</div>
<a id="twitter-link" class="twitter-timeline" data-dnt="true" href="https://twitter.com/TucsonSentinel/lists/website-embed" width="294" height="300" data-chrome="noheader nofooter transparent" data-widget-id="360236598215987200">Tweets from @TucsonSentinel/website-embed</a>
<script type="text/javascript" id="twitter-wjs" src="https://platform.twitter.com/widgets.js"></script>
<div id="tweet-loading"><img id="loading" src="/gfx/loading.gif" width="16" height="11" alt="Loading.." /></div>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
</div>
</div> 
<div class="clear"></div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footwrap">
<ul class="footnav">
<li><a href="/contact">Contact</a></li>
<li><a href="/termsofservice">Terms of Service</a></li>
<li><a href="/termsofservice#privacy">Privacy Policy</a></li>
<li><a href="/sponsor">Become a Sponsor</a></li>
<li><a href="/donate">Support our work</a></li>
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.tucsonsentinel.com">
<li><a itemprop="sameAs" href="https://www.facebook.com/TucsonSentinel">Facebook</a></li>
<li><a itemprop="sameAs" href="https://www.twitter.com/tucsonsentinel">Twitter</a></li>
</span>

</ul>
<ul class="nav">
<li><a href="/">Front Page</a></li>
<li><a href="/category/breaking">Breaking</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/nationworld">Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/arts">Arts</a></li>
<li><a href="/category/music">Music</a></li>
<div class="footerright">
<div class="copyright">
&copy; 2009-2020&nbsp;TucsonSentinel.com<br />Tucson, Arizona
</div>
<div>
<div class="hosting">Hosting by <a href="http://www.simplybits.com"><img src="/gfx/simplybitslogo.png" /></a></div>
<div class="webdesign">Design by <a href="http://www.contextdesignworks.com" title="Tucson, Arizona web design &amp; development">Context Designworks</a></div>
</div>
</div>
</ul>
</div>
</div>
<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    







	if (TSvisited2 == 3) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 7, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 7, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 12) {
				$.cookie('TSvisited', '0', { expires: 7, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- [if IE 6]>
   </div>
<![endif]-->
<!-- [if IE 7]>
   </div>
<![endif]-->
<!-- [if IE 8]>
   </div>
<![endif]-->
<script type="text/javascript" data-cfasync="true" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs&amp;sensor=false"></script>
<script type="text/javascript" data-cfasync="true" src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&amp;key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs"></script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="http://www.tucsonsentinel.com/utils/min/index.php?f=js/headernav.jquery.js,js/jquery.cluetip.js,js/jquery.corner.js,js/jquery.hoverIntent.js,js/jquery.timer.js,js/jquery.mousewheel.js,js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript" data-cfasync="true">
$(document).ready(function() {
var showText='More &#187;';
var hideText='Hide';
var is_visible = false;
$('.toggle').prev().append('&nbsp;&nbsp;<a href="#" class="toggleLink">'+showText+' </a>');
$('.toggle').hide();
$('a.toggleLink').click(function() {
is_visible = !is_visible;
$(this).html( (!is_visible) ? showText : hideText);
//$('.toggle').hide();$('a.toggleLink').html(showText);
$(this).parent().next('.toggle').toggle('slow');
return false;
});
});
</script>
<script type="text/javascript">
$(document).ready(function() {$('#keywords').toggleVal();});
</script>
<script type="text/javascript">
$(document).ready(function() {
	$('#footerprint').click(function() {
		window.print();
		return false;
	});
});

$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});

	
	
$(window).load(function() { 
		function cleartext(search_node) {
	search_node.setAttribute('value', '');
	}

	
});

$(document).ready(function(){
		sitefunctions.textresize();
		return false;
});
</script>
<script type="text/javascript" src="/js/jquery.bgiframe.min.js"></script>




<script type="text/javascript" src="/js/global_script.js" data-cfasync="true"></script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({appId:"178263198853136", cookie:true, status:true, xfbml:true, oauth:true});
};
(function() {
	var e = document.createElement("script");
	e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
	e.async = true;
	document.getElementById("fb-root").appendChild(e);
}());
</script>
<script type="text/javascript">
adroll_adv_id = "GT5VJFGBEJGXFCYIELCC3Z";
adroll_pix_id = "G4PS4JFIQVAIJAV3KXTNSX";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
</body>
</html>