
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta charset="utf-8" />
<link rel="canonical" href="http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/" />
<link rel="stylesheet" type="text/css" href="/css/formalize.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/global3.css?1602202402" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/story.css?1595393173" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/section.css?1552068731" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/print.css?1552068730" media="print" />
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/ducey-send-250-arizona-national-guard-troops-border/";
}
}
</style>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" data-cfasync="false"></script>
<script src="//code.jquery.com/ui/1.12.1/jquery-ui.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10686330-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10686330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10686330-1');
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LMFFYG4CYQ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LMFFYG4CYQ');
</script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/commenthelper.js"></script>
<script src="http://tumamoc.tucsonsentinel.com/init-2.0.0b.min.js" async data-cfasync="false"></script>
<script data-cfasync="false">
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch({
    domain: 'images.tucsonsentinel.com',
    selector: 'ts-undrwrtng'
  })
})
</script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/js/fontsizer.jquery.js" data-cfasync="true"></script>
<!--<![endif]-->
<!--[if IE]>
	<script type="text/javascript" src="/js/IEsmartbackground.jquery.js"></script>
<![endif]-->
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://tucsonsentinel.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() {window.MemberfulEmbedded.setup();}

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '432086604057786');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=432086604057786&ev=PageView&noscript=1"
/></noscript>

<title>Ducey to send 250 Arizona National Guard troops to border</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="Ducey to send 250 Arizona National Guard troops to border  " />
<meta property="og:url" content="http://www.tucsonsentinel.com/local/report//042021_ducey_national_guard/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='After weeks of calling for National Guard units along Arizona&#39;s border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise.' />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/files/entryimages/042021_nat-guard-deployment_CBP.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Paul Ingram" />
<meta itemprop="name" content="Ducey to send 250 Arizona National Guard troops to border  ">
<meta itemprop="description" content="After weeks of calling for National Guard units along Arizona&#39;s border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise.">
<meta itemprop="image" content="http://www.tucsonsentinel.com/files/entryimages/042021_nat-guard-deployment_CBP.jpg">
<meta name="robots" content="max-image-preview:large">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/ducey-send-250-arizona-national-guard-troops-border/"
  },
  "headline": "Ducey to send 250 Arizona National Guard troops to border ",
  "image": "/phpthumb/phpThumb.php?src=/files/entryimages/042021_nat-guard-deployment_CBP.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2021.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg",
  "datePublished": "2021-04-20",
  "dateModified": "2021-04-20",
  "author": {
    "@type": "Person",
    "name": "Paul Ingram"}
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "After weeks of calling for National Guard units along Arizona&#39;s border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise."
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Comic: Ducey to send 250 Arizona National Guard troops to border' />
<meta name="keywords" content="news, politics & government, border, crime & safety, family/life, war, local, arizona, breaking, mexico/latin america, aclu, cbp, city council, cochise county, doug ducey, kyrsten sinema, leon wilmot, mark dannels, mark kelly, national guard, nogales, operation guardian support, paul penzone, raul grijalva, regina romero, yuma, yvette borja, Ducey to send 250 Arizona National Guard troops to border, , Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, Tucson sports, Wildcat sports, University of Arizona, UA, UA sports, Tucson events, Tucson entertainment, Tucson calendar, events calendar, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Pima County, news, opinion, information, comments, commentary, border, Mexico, Mexican, Nogales, immigration, illegal immigration, Border Patrol, INS, greedy bastards at Gannett, Gannett, Tucson Citizen, TucsonCitizen.com, nonprofit news, non-profit news, community journalism, community conversation" />
<meta name="news_keywords" content="Tucson, Arizona, news, politics & government, border, crime & safety, family/life, aclu, cbp, city council, cochise county, doug ducey">
<meta name='description' content='After weeks of calling for National Guard units along Arizona' s border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise. ' />
<meta name="copyright" content="2021" />
<meta name='author' content='Paul Ingram' />
<link rel='image_src' href='/files/entryimages/042021_nat-guard-deployment_CBP.jpg' />
<meta name='medium' content='news' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' lang="en" content='Ducey to send 250 Arizona National Guard troops to border' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="news, politics & government, border, crime & safety, family/life, war, local, arizona, breaking, mexico/latin america, aclu, cbp, city council, cochise county, doug ducey, kyrsten sinema, leon wilmot, mark dannels, mark kelly, national guard, nogales, operation guardian support, paul penzone, raul grijalva, regina romero, yuma, yvette borja," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='After weeks of calling for National Guard units along Arizona' s border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise. ' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Paul Ingram' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2021-04-20T13:14:59-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/ducey-send-250-arizona-national-guard-troops-border/' />
<meta name="twitter:card" value="summary_large_image">
<meta name="twitter:site" value="@TucsonSentinel">
<meta name="twitter:creator" value="@TucsonSentinel">
<meta name="twitter:url" value="http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/ducey-send-250-arizona-national-guard-troops-border/">
<meta name="twitter:title" value="Ducey to send 250 Arizona National Guard troops to border  ">
<meta name="twitter:description" value="After weeks of calling for National Guard units along Arizona's border with Mexico, Gov. Ducey announced he is deploying around 250 guardsmen in support roles, relegating them to runningcameras and helping at detention centers. The announcement took federal immigration authorities in Arizona by surprise. 

">
<meta name='twitter:image' value='http://www.tucsonsentinel.com/files/entryimages/042021_nat-guard-deployment_CBP.jpg'>
<script type="text/javascript">
	$(document).ready(function() {
	$(".thumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=295&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".mainthumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=600&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(function() {
		$("#infobox").tabs( { fx: {opacity: 'toggle' } }).find(".infoboxnav").sortable({axis:"x"});
	});
	</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".commenthider").click(function() {
		var commid = $(this).attr('href');
		var commgraph = '#commgraph';
		commgraph = commgraph+commid;
		$(commgraph).toggleClass('ignorehide', 'fast');
		if ($(commgraph).attr("class") == "commentgraph ignorehide"){$(this).html('Hide');} else {$(this).html('Read');}
		return false;
});

});
</script>
</head>
<body>
<!--[if IE 8]>
   <div id="IE8root">
<![endif]-->
<!--[if IE 7]>
   <div id="IE7root">
<![endif]-->
<!--[if IE 6]>
   <div id="IEroot">
<![endif]-->
<div id="headboard">
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div id="headboardwrap">
<div class="headmsg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
</div>
<div id="header">
<div id="headwrap">
<ul class="topnav">
<li><a class="skip" href="#wrapper">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Sponsorships</a></li>
<li><a href="/donate">Donate</a></li>

<li class="date"> 5:56pm &mdash; April 20, 2021 </li>
</ul>
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<h1><a itemprop="url" href="http://www.tucsonsentinel.com"><img alt="TucsonSentinel.com" itemprop="logo" style="margin-top: -.05em;" src="/img/sentinellogo2018.png" border="0" /></a></h1>
</div>
<div id="headtag">a smarter Tucson is a better Tucson</div>
<div id="profileinfo">
<img class="avatar" src="/gfx/silhouette.png" />
<ul>
<li class="login_prompt">
<a class="thickbox" href="/reader/login?height=300&width=300" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
<div class="nav">
<ul class="headernav">
<li><a href="http://www.tucsonsentinel.com" id="#nav-home">Front Page</a></li>
<li><a href="/category/breaking" id="#nav-breaking">Breaking</a></li>
<li class="active"><a href="/local" id="#nav-local">Local</a></li>
<li><a href="/nationworld" id="#nav-nation">Nation/World</a></li>
<li><a href="/category/border" id="#nav-border">Border</a></li>
<li><a href="/sports" id="#nav-sports">Sports</a></li>
<li><a href="/opinion" id="#nav-opinion">Opinion</a></li>
<li><a href="/arts" id="#nav-arts">Arts/Ent</a></li>
</ul>
<div class="search">
<form method="post" action="http://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<input class="searchbox" type="text" name="keywords" id="keywords" value="&nbsp;Search..." />
<input class="searchglass" type="image" name="submit" src="/gfx/searchglass.png" />
</form>
</div>
<ul id="nav-home" class="bottomnav \">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/donate" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav \">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav  active" style="display: block;">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
</ul>
<ul id="nav-nation" class="bottomnav \">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-border" class="bottomnav centering15 \">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
</ul>
<ul id="nav-sports" class="bottomnav centering15 \">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav centering30 \">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>

</ul>
<ul id="nav-arts" class="bottomnav centering15 \">
<li><a href="/arts">All Arts, Culture & Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre & Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</div>
</div> 
</div> 
<div id="container">
<div id="leftwrap">
<div id="rightwrap">
<div id="wrapper">
<div id="storymain" class="sixtwenty " itemscope itemtype="http://schema.org/Article">
<div id="coffee">
<img id="hiddenimgthumb" src="/files/entryimages/042021_nat-guard-deployment_CBP.jpg" width="125" />
<script>
$(document).ready(() => {
$( "#newslettertoggle" ).click(function() {
  $( "#newsletterforminline" ).toggle( "slow", function() {
    // Animation complete.
  });
});

});
</script>
<script>
$(document).ready(() => {
$( "#newslettertogglecloser" ).click(function() {
  $( "#newsletterforminline" ).toggle( "slow", function() {
    // Animation complete.
  });
});

});
</script>
<h3 style="text-align: center; padding-top: .5em; padding-bottom: .5em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337;"><span id="newslettertoggle" style="color: #ebebeb !important;" href="">Get free email updates from TucsonSentinel.com!<br /><span style="font-size: .87em;">Our authentically local watchdog reporting, delivered straight to you.</span><br /> SIGN UP NOW &#187;</span>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#newsletterforminline, #newsletterforminline .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; color: #ebebeb; }
</style>
<div id="newsletterforminline" style="margin-bottom: 2em; display: none;">
<form action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
<h3 id="newslettertogglecloser">Close</h3>
</div>

</h3>
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;">Local</span></h4>
<h3 class="sifr"></h3>
<h1 itemprop="headline">Ducey to send 250 Arizona National Guard troops to&nbsp;border<span class="overlay"></span></h1>
<h2 itemprop="alternativeHeadline">Troops will install and maintain cameras, help with medical care at detention centers, governor&nbsp;says</h2>
<div id="storywrap" class="fiveninety " itemprop="articleBody">
<div class="onesixty leftrail">
<div id="authorinfo">
<a href="/reader/6436/"><img class="avatar" src="http://www.tucsonsentinel.com/images/avatars/uploads/avatar_6436.jpg" /></a>
<ul>
<li><a href="/reader/6436/">Reporter profile</a></li>
<li><a href="/reporter/6436">More by Paul Ingram</a></li>
</ul>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-share-button" data-href="http://www.tucsonsentinel.com/local/report/042021_ducey_national_guard/ducey-send-250-arizona-national-guard-troops-border/" data-layout="button_count" data-size="small">
<a target="_blank" href="" http: www.tucsonsentinel.com local report 042021_ducey_national_guard ducey-send-250-arizona-national-guard-troops-border " class="fb-xfbml-parse-ignore">Share</a>
</div>
<div class="fb-like" style="margin-top: .25em;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="TucsonSentinel" data-related="TucsonSentinel" data-show-count="true">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div> 
<p class="pubdate" itemprop="datePublished">Updated Apr 20, 2021, 5:18 pm
&nbsp;<span class="originalpostdate">Originally posted Apr 20, 2021, 1:14 pm</span>
</p>
<p class="byline">
<span class="reporter">
Paul Ingram
</span>
<span class="newsorg">TucsonSentinel.com</span>
</p>
<p>After weeks of calling for National Guard units along&#160;Arizona's border with Mexico, Gov. Doug Ducey announced Tuesday that he's deploying around 250 guardsmen in support roles, relegating them to installing and maintaining cameras, and helping with medical care at detention centers.&#160;</p><p>Ducey's announcement took federal immigration authorities in Arizona by surprise, as the governor did not coordinate the activation of the Guard with U.S. Customs and Border Protection.</p><p>While many Southern Arizona Democrats called the move political grandstanding, Republican county sheriffs praised it, and the state's two Democratic U.S. senators welcomed the deployment. Tucson Mayor Regina Romero said Ducey is "wasting tax dollars," and U.S. Rep. Ra&#250;l Grijalva called the move a "disgrace."</p><p>Ducey said the state would provide about $25 million in initial funding for the mission, and the troops would help support other law enforcement agencies, including the Arizona Department of Public Safety.&#160;</p><p>Ducey, a Republican, said the deployments were necessary because the nation is&#160;experiencing a "rapid increase" in apprehensions, including the number of migrant children in federal custody.&#160;</p><p>"The situation in our border communities is just as bad&#8212;if not worse&#8212;than the coverage we've been seeing," Ducey said. "It's become evidently clear that Arizona needs the National Guard, and the White House is aware of that. Yet, to this day, there has been no action from this administration, and it doesn&#8217;t look like they are going to act any time soon. If this administration isn't going to do anything, then we will."</p><p>In fact, the federal government has surged resources to the border, including seeking volunteers throughout the Department Homeland Security, and established a dozen shelters for unaccompanied minors since March. </p><h3>Influx of migrant children at the border</h3><p>Since April 2020, the number of unaccompanied children has steadily increased, rising from just 63 children that month to 18,883 in March 2021. Advocates for children have linked the influx to the&#160;institution of the Migrant Protection Protocols and Title 42&#8212;two Trump-era policies that have largely kept migrant families and children from seeking asylum in the U.S.&#160;</p>
<p class="sponsorthx">Thanks for reading TucsonSentinel.com. Tell your friends to follow us on <a href="https://facebook.com/TucsonSentinel">Facebook</a> and <a href="https://www.twitter.com/TucsonSentinel">Twitter</a>.
</p>
<p>At the same time, the number of families encountered by CBP has also increased from just 108 in April 2020 to nearly 37,000 by March 2021.</p><p>In the Tucson Sector, which covers Arizona from the Yuma County line to the Arizona-New Mexico border, agents encountered people just over 80,000 times from October to March. Of those, about 85 percent were single adults, according to statistics from the agency. About 9 percent of those encountered were unaccompanied minors, and about 6 percent are people traveling as families.</p><p>In fact, in the Tucson Sector the number of families was down significantly from 2019.</p><p>Meanwhile, the number of overall encounters has dramatically spiked,&#160;rising from 17,106 encounters with agents in April 2020 to 78,444 through January. Since January, that number has spiked with total encounters rising to 101,028 in February and 172,331 in March.&#160;&#160;</p><p>Troy Miller, the acting commissioner for CBP, said that in February while more than 100,000 people were apprehended, this represented about 75,000 "unique individuals." And, the recidivism rate is at its highest rate in years at 20 percent.&#160;</p><p>In response to COVID-19 and the needs of families as required by a range of federal rules created by as a consequence of lawsuits filed against ICE and Border Patrol&#8212;including a federal case over the treatment of migrants in Tucson Sector holding areas&#8212;both agencies have begun releasing families to non-profit groups in Tucson and Phoenix, as well as to the towns of Ajo, Gila Bend and Yuma.&#160;</p><p>Last week, a contractor for CBP began building "tent-like" structures to hold about 75 families in the Tucson-area, and the city of Tucson has begun hosting migrant families at hotels.&#160;</p><p>Ducey said that under the leadership of&#160;newly appointed Adjutant General and Director of the Arizona Department of Emergency and Military Affairs Brigadier General Kerry L. Muehlenbeck, around 250 guardsmen will "go to border communities and will be available to support other law enforcement agencies, like state troopers."&#160;</p><p>Under his guidelines, the troops will: assist with medical operations in detention centers; install and maintaining border cameras; monitor and collect data from public safety cameras; and analyze satellite imagery for current trends in smuggling corridors.</p><p>Ducey did not indicate if there will be any coordination between the Guard operating under state authority and any federal border agencies.</p>
<p class="sponsorthx">Like what you're reading? <a href="http://www.tucsonsentinel.com/donate">Support high-quality local journalism and help underwrite independent news without the spin</a>.
</p>
<p>"The dedicated members of the Arizona National Guard stand ready to support our local law enforcement partners as they address border security, just like we have done for many years when called upon," Muehlenbeck said. "Our guard members will tackle a wide range of tasks including medical operations, camera maintenance and monitoring, data analysis, and logistics and administrative support to local sheriffs. I am proud of the men and women of the Arizona National Guard for their commitment to serving and protecting our state, all while they balance federal requirements and full-time civilian commitments. I am grateful for all they do to keep Arizonans safe and for the many employers who continue to support them." </p><h3>Grijalva: Move is 'purely political'</h3><p>The American Civil Liberties Union of Arizona criticized the governor's announcement, while Rep. Ra&#250;l Grijalva called it a "disgrace" and "purely political." </p><p>"It&#8217;s a disgrace that Gov. Ducey continues to militarize our
borderlands," Grijalva said. "We must stop meeting asylum-seeking
children and families with guns and troops and instead, direct all
resources needed at the border to localities and nongovernmental
organizations to adequately assist asylum seekers."&#160;</p><p>"This troop
deployment is purely political and does nothing to address the issues at
hand. It will not solve the backlogs, will not improve the care of
unaccompanied minors, and will not help border communities," the Democratic congressman said. "Gov. Ducey
should work with the Biden administration to better manage the border
instead of resorting to useless political posturing that only further
militarizes border communities."</p><p>"If Gov. Ducey was truly committed to helping, he would be supporting the efforts of local governments and NGOs to provide humanitarian care," Mayor Romero said. "Unfortunately, the governor is more concerned with raising his national political profile than actually working to solve this issue." </p><p>"Deploying troops will do nothing to help alleviate the current situation," the Democratic mayor said. "Instead, the governor's actions only add to the sense of militarization in our borderlands and stoke unjustified fears about asylum-seekers, who are in search of a better life for them and their families." </p><p>"Today's announcement is the latest in Gov. Ducey's political ploy to depict a border 'crisis' when there is none," said Yvette Borja, the border litigation attorney for the ACLU of Arizona. "Let's be clear: &#160;The governor's actions do nothing more than further militarize our border communities and stoke unnecessary and unjustified fear."</p><p>"Under the Trump administration's cruel policies, our nation's asylum system was decimated creating a humanitarian crisis and endangering lives while violating people's right to seek safety in the U.S. If Gov. Ducey really cared about the situation at the border, he would join the calls to restore asylum and to end deportations under Title 42."</p><p>Arizona's two U.S. senators, both Democrats, sounded a different note than other members of their party.</p><p>"I welcome the governor's action to provide logistical support to Arizona communities, and look forward to hearing more details about how the National Guard will assist," Sen. Kyrsten Sinema said. "I will continue working closely with Arizona leaders and organizations to support our border communities, secure the border, prevent the spread of COVID-19, and treat all migrants and unaccompanied children fairly and humanely."</p><p>Sen. Mark Kelly said that "There is a crisis on the border and I have pushed the administration for the additional resources, staffing, transportation, and the testing necessary to provide a secure, orderly process that does not fall on Arizona communities."</p><p>"In visiting the Yuma Sector and speaking with Border Patrol and other local leaders, it's clear that their resources and staffing are strained. There are important missions that the Arizona National Guard can perform at the border and the governor calling them up will provide assistance to both local law enforcement and the Department of Homeland Security," Kelly said.</p><p>Kelly did not indicate how the state Guard would work with the federal DHS.</p><h3>Ducey: Biden admin is AWOL on border</h3><p>For weeks, Ducey has honed his arguments against the Biden administration, launching into an attack of the new administration for being "AWOL" on the border, and authoring an opinion piece in the Washington Post with Texas Governor Greg Abbott.&#160;</p><p>And, last week, Ducey used an incident involving Arizona DPS troopers to call for the National Guard.&#160;"If the federal government isn&#8217;t going to do its job, then Arizona will take matters into our own hands and provide support to sheriffs and local law enforcement," he said.&#160;</p><p>On Tuesday, Ducey he will be traveling to Yuma to tour the border to "see first hand the&#160;security and humanitarian crisis unfolding there and call out the Biden administration for their failed leadership on this issue."&#160;</p><p>"Arizona's southern border is broken," Ducey claimed during a press conference in March. "This is Joe Biden's border crisis."&#160;</p>
<p class="sponsorthx">Like what you're reading? <a href="http://www.tucsonsentinel.com/donate">Support high-quality local journalism and help underwrite independent news without the spin</a>.
</p>
<p>"This is something that needs attention immediately, yet the Biden administration has been anti-wall, and they have been AWOL&#8212;absent without leave&#8212;on this issue," Ducey said. "Who couldn't see this crisis coming when the policies of the previous administration were reversed willy-nilly, and the signals that have been sent into Central America has got the cartels taking advantage of these people and these families and incentive and to make this dangerous journey."&#160;</p><p>Ducey did not make it clear which policies have contributed to the "signals" sent to Central America, and the Biden administration has maintained some of the policies of the Trump administration, while pausing others, and rescinding just a few.&#160;</p><p>While Title 42 was put into place by the Trump administration, Biden's White House has kept the order in place, allowing U.S. Border Patrol to expel people nearly 237,000 people in 2021 alone. However, Mexican authorities have&#8212;state-by-state&#8212;refused to accept the return of certain migrants who crossed from Mexico into the U.S. further complicating efforts along the border. While Mexican officials will accept Mexican citizens, as well as people from the "Northern Triangle" countries, which includes El Salvador, Guatemala, and Honduras, they are refusing to accept people from other countries, including Cuba, Venezuela, and Brazil.</p><p>In March alone, when apprehensions had the highest monthly total in decades, the agency expelled people 102,000 times.&#160;</p><p>However, Ducey did not lay out how the state would expand efforts to aid county sheriffs and local police. Many local agencies have indicated that they will not involve themselves in enforcing federal immigration regulations, but Ducey's new effort appears to be using National Guard troops to buttress camera systems built along the border in Cochise County.&#160;</p><p>Cochise County Sheriff Mark Dannels praised the governor, and said that the federal government's actions have "made the border less secure."&#160;</p><p>"This threatens the safety of our communities and law enforcement," he said. "Border towns and officers need support as the crisis at the border escalates. I&#8217;m grateful to Gov. Ducey for taking action and sending the National Guard to help. We welcome immigrants with open arms &#8212; but it needs to be done legally and orderly to ensure we are protecting our communities, state, and nation."&#160;</p><p>"The crisis at the border is serious and cannot be taken lightly," said Yuma County Sheriff Leon Wilmot. "The Arizona National Guard will provide much-needed support to our officers and safety officials, and will help ensure Yuma and other border communities are further protected from dangerous and illegal activity."&#160;</p><p>By deploying National Guard assets, the governor will allow me to deploy more first responders to mission critical tasks where we will work side by side with our federal partners to target, apprehend and prosecute transnational criminal organizations. My thanks to the governor for taking action to protect Arizonans, law enforcement and legal immigration," Wilmot said.&#160;</p><p>Maricopa County Sheriff Paul Penzone, a Democrat, also weighed in, writing that "issues at the border affect the whole state, to include Maricopa County." &#160;</p><p>"The availability of Arizona National Guard resources in support of law enforcement demands is an asset for our depleted resources. I appreciate Gov. Ducey&#8217;s commitment to law enforcement organization," he said.&#160;</p><p>In April 2018, Ducey held a press conference at the U.S. Border Patrol station in Nogales to announce the deployment of roughly 338 guardsmen to the border as part of the Trump administration's move to harden border enforcement along the U.S.-Mexico border.&#160;</p>
<p class="sponsorthx sponsor_donate_call donatecallthx">Concerned about keeping quality reporting alive in Tucson?<br />A metro area of nearly 1 million deserves a vital & sustainable source of news that's independent and locally run.<br /><a href="http://www.tucsonsentinel.com/donate">Support TucsonSentinel.com with a contribution today</a>!
</p>
<p>Through 2018 National Guard troops were deployed along the border under Operation Guardian Support. However, National Guard troops could not detain people crossing the border, but were instead relegated to support roles, including managing the feeding and care of Border Patrol's horses, fixing and maintaining the agency's vehicles, and watching remote surveillance cameras. Some Air National Guard units flew helicopters over the southwestern desert, providing surveillance, and when needed, search and rescue operations, including plucking hurt migrants from remote mountain-tops.&#160;</p><p>In late 2018, the Trump administration went further, and launched Operation Secure Line, a 7,000-strong deployment of National Guard troops&#8212;which included not just troops, but border defenses, intelligence analysts, and heavy aircraft adding "robust military capabilities" in Arizona's border towns. Along with the troops, engineers added concertina or "razor wire" along the U.S.-Mexico border, welding the dangerously sharp wire to the border wall in places like downtown Nogales, Arizona.&#160;</p><p>Border Patrol officials defended the National Guard's role by stating that by aiding the agency in support roles, more agents could be out in the field to secure the border.&#160;</p><p>During the 2018 deployments, U.S. military and CBP officials were careful to note that National Guard troops would not deal directly with migrants, and would not be put in charge of security or detention efforts.&#160;</p><p>Ducey's concerns about apprehensions comes as&#160;U.S. Health and Human Services, the federal agency which manages&#160;unaccompanied&#160;minors, has massively expanded the number of shelters for children across the U.S.</p><p>According to statistics from HHS &#160;the agency has nearly 20,500 children in its care, and about 2,500 children are in CBP custody.&#160;</p><p>"While increases in arrivals began in mid-2020, this Administration&#8217;s goal is to move unaccompanied minors who arrive at our borders out of DHS custody and into HHS facilities, and ultimately place them with vetted family members or sponsors as quickly and safely as possible," the agency said.&#160;"HHS holds the child for testing and quarantine, and shelters the child until the child is placed with a sponsor here in the United States," the agency said. "In more than 80 percent of cases, the child has a family member in the United States. In more than 40 percent of cases, that family member is a parent or legal guardian. &#160;These children are reunited with their families who will care for them. The children then go through immigration proceedings where they are able to present an application for asylum or other protection under the law."&#160;</p>

<div class="tagline">
<em></em>
</div>
<div class="reporter_tagline">
<em></em>
</div>
<div class="thirty">- 30 - </div>
</div> 
<div id="commentcall" class="commentcall fiveninety">
<div id="comments">
<div id="commentbig">
have your say&nbsp;&nbsp;&nbsp; <span class="overlay"></span></div>
<h3>Comment on this story</h3>
<p class="noresults">There are no comments yet. Why don't you get the discussion going?</p>
</div> 
<div id="comment-form" class="">
<h3 class="join">Join the conversation...</h3>
<p>You must be <a class="thickbox" href="/reader/login?height=300&width=300">logged in</a> or <a href="/reader/register">register</a> to comment</p>
<form style="display:none;" id="comment_form"><input type="hidden" value="" name="RET" /></form>
</div> 
</div>

</div> 
</div> 
<div id="storysidebar" class="threehun end">
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;"><a href="http://www.tucsonsentinel.com/tag/coronavirus/">Read all of TucsonSentinel.com's<br />coronavirus reporting here &raquo;</a></span></h4>
<div id="photos">
<div class="mainimg">
<a itemprop="image" href="/files/entryimages/042021_nat-guard-deployment_CBP.jpg" class="thickbox" credit="CBP" title="A Border Patrol agent responds to possible illegal activity while a National Guard UH-60 Blackhawk provides overwatch, near Sasabe, Arizona."><span class="enlarge">Click image to enlarge</span><img id="mainimg" src="/phpthumb/phpThumb.php?src=/files/entryimages/042021_nat-guard-deployment_CBP.jpg&w=295&f=jpg&aoe=1&q=100" title="A Border Patrol agent responds to possible illegal activity while a National Guard UH-60 Blackhawk provides overwatch, near Sasabe, Arizona." alt="" /></a>
<p id="maincredit">
CBP
</p>
<p id="maincutline">
A Border Patrol agent responds to possible illegal activity while a National Guard UH-60 Blackhawk provides overwatch, near Sasabe, Arizona.
</p>
</div>
</div> 
<div class="catlist">
<h3>Categories</h3>
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/border">border</a>,
<a href="/category/crime">crime & safety</a>,
<a href="/category/family">family/life</a>,
<a href="/category/war">war</a>,
<a href="/category/local">local</a>,
<a href="/category/arizona">arizona</a>,
<a href="/category/breaking">breaking</a>,
<a href="/category/mexico_latin">mexico/latin america</a
		
		</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="http://www.tucsonsentinel.com/tag/aclu" title="aclu">aclu</a>, <a href="http://www.tucsonsentinel.com/tag/cbp" title="cbp">cbp</a>, <a href="http://www.tucsonsentinel.com/tag/city+council" title="city council">city council</a>, <a href="http://www.tucsonsentinel.com/tag/cochise+county" title="cochise county">cochise county</a>, <a href="http://www.tucsonsentinel.com/tag/doug+ducey" title="doug ducey">doug ducey</a>, <a href="http://www.tucsonsentinel.com/tag/kyrsten+sinema" title="kyrsten sinema">kyrsten sinema</a>, <a href="http://www.tucsonsentinel.com/tag/leon+wilmot" title="leon wilmot">leon wilmot</a>, <a href="http://www.tucsonsentinel.com/tag/mark+dannels" title="mark dannels">mark dannels</a>, <a href="http://www.tucsonsentinel.com/tag/mark+kelly" title="mark kelly">mark kelly</a>, <a href="http://www.tucsonsentinel.com/tag/national+guard" title="national guard">national guard</a>, <a href="http://www.tucsonsentinel.com/tag/nogales" title="nogales">nogales</a>, <a href="http://www.tucsonsentinel.com/tag/operation+guardian+support" title="operation guardian support">operation guardian support</a>, <a href="http://www.tucsonsentinel.com/tag/paul+penzone" title="paul penzone">paul penzone</a>, <a href="http://www.tucsonsentinel.com/tag/raul+grijalva" title="raul grijalva">raul grijalva</a>, <a href="http://www.tucsonsentinel.com/tag/regina+romero" title="regina romero">regina romero</a>, <a href="http://www.tucsonsentinel.com/tag/yuma" title="yuma">yuma</a>, <a href="http://www.tucsonsentinel.com/tag/yvette+borja" title="yvette borja">yvette borja</a>
</div>
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/local/report/041921_refugee_reversal">Biden balks at first chance to raise refugee cap from Trump-era lows</a><span class="comment_total"><a href="/local/comments/041921_refugee_reversal" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/041621_dps_stop">Ducey pushes for Nat'l Guard on border, cites feds declining to pick up migrants after Arizona DPS stop</a><span class="comment_total"><a href="/local/comments/041621_dps_stop" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/041521_asylum_claim_factcheck">FactChecking claims about asylum grants and immigration court attendance</a><span class="comment_total"><a href="/nationworld/comments/041521_asylum_claim_factcheck" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/041321_new_immigration_judges">Up to 100 new immigration judges would be added under Biden budget request</a><span class="comment_total"><a href="/local/comments/041321_new_immigration_judges" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/041221_brnovich_deportation">Federal judge denies Brnovich injunction over Biden's deportation pause</a><span class="comment_total"><a href="/local/comments/041221_brnovich_deportation" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/041221_magnus_cbp">TPD Chief Magnus gets Biden nod to head U.S. Customs and Border Protection</a><span class="comment_total"><a href="/local/comments/041221_magnus_cbp" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/040621_feminist_asylum">Court backs asylum claim, says Phoenix woman&#8217;s feminism would endanger her in Mexico</a><span class="comment_total"><a href="/local/comments/040621_feminist_asylum" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/040221_ice_detention_violations">Eloy detention site 'threatened' migrants' health, used pepper spray during COVID mask protests</a><span class="comment_total"><a href="/local/comments/040221_ice_detention_violations" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/040221_spy_plane_border">Air Force U-2 spy plane spotted flying along Arizona-Mexico border</a><span class="comment_total"><a href="/local/comments/040221_spy_plane_border" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/033121_wall_brawl"> Advocates call on Biden to 'tear down this wall,' repair border damage</a><span class="comment_total"><a href="/nationworld/comments/033121_wall_brawl" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/032621_ducey_national_guard_border">Ducey wants to deploy the National Guard to the Arizona border</a><span class="comment_total"><a href="/local/comments/032621_ducey_national_guard_border" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/031821_border_policy">DHS chief defends Biden border policy at time of &#8216;historic&#8217; challenges</a><span class="comment_total"><a href="/nationworld/comments/031821_border_policy" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Paul Ingram</h3>
<ul>
<li><a href="/local/report/041921_ducey_rescinds_school_masks/ducey-rescinds-mask-mandate-az-schools-but-tucson-districts-are-keeping-requirements" rel="/local/hubpop/041921_ducey_rescinds_school_masks" class="morebyauthor">Ducey rescinds mask mandate for Az schools, but Tucson districts are keeping requirements</a><span class="comment_total"><a href="/local/comments/041921_ducey_rescinds_school_masks" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/041621_dps_stop/ducey-pushes-natl-guard-border-cites-feds-declining-pick-up-migrants-after-arizona-dps-stop" rel="/local/hubpop/041621_dps_stop" class="morebyauthor">Ducey pushes for Nat'l Guard on border, cites feds declining to pick up migrants after Arizona DPS stop</a><span class="comment_total"><a href="/local/comments/041621_dps_stop" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/040921_ducey_mask_mandate/ducey-oks-bill-allowing-arizona-businesses-opt-out-mask-mandates" rel="/local/hubpop/040921_ducey_mask_mandate" class="morebyauthor">Ducey OKs bill allowing Arizona businesses to opt out of mask mandates</a><span class="comment_total"><a href="/local/comments/040921_ducey_mask_mandate" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/040221_ice_detention_violations/eloy-detention-site-threatened-migrants-health-used-pepper-spray-during-covid-mask-protests" rel="/local/hubpop/040221_ice_detention_violations" class="morebyauthor">Eloy detention site 'threatened' migrants' health, used pepper spray during COVID mask protests</a><span class="comment_total"><a href="/local/comments/040221_ice_detention_violations" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/040121_vaccine_appointments/as-vaccination-efforts-ramp-up-ua-opening-13650-appointments-pima-county-touts-shot-stats" rel="/local/hubpop/040121_vaccine_appointments" class="morebyauthor">As vaccination efforts ramp up, UA opening 13,650 appointments & Pima County touts shot stats</a><span class="comment_total"><a href="/local/comments/040121_vaccine_appointments" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
</ul>
</div>
</div>
<div id="sidebar" class="threehun end">

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script>
function toggleDonation() {
    if ($('#customDonationAmount').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script>
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<script>
 function updateCustomDonation() {
    var x = document.getElementById("customDonation");
    var y = document.getElementById("customDonationAmount");

    if(x.value != y.value){
      y.value = x.value;
      document.getElementById("customDonation").setAttribute('value', x.value);
    }  
    

 }
</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="customDonationAmount" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;"><p>$</p>
<input disabled="disabled" type="text" id="customDonation" onchange="updateCustomDonation()" name="amount" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization fiscally sponsored by FCIR.org, a 501c3 charity. Your contribution is tax-deductible. </em></p>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a class="fb_sidebar_link" href="https://www.facebook.com/pages/TucsonSentinel/124369889402"><img src="/gfx/facebooklinkpromo2.png" alt="find us on facebook" /></a>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<fb:like-box href="https://www.facebook.com/TucsonSentinel" width="300" show_faces="true" stream="true" header="false"></fb:like-box>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a href="https://twitter.com/TucsonSentinel"><img src="/gfx/twitterlinkpromo2.png" alt="follow us on twitter" /></a>
<div id="twitter-ticker">
<div class="top-bar">
<div id="twitIcon"><img src="/gfx/twitter_64.png" width="64" height="64" alt="Twitter icon" /></div>
<h4><a href="https://www.twitter.com/TucsonSentinel" title="Hit us up @TucsonSentinel & your tweet will show here">A little bird told us...</a></h4>
</div>
<a id="twitter-link" class="twitter-timeline" data-dnt="true" href="https://twitter.com/TucsonSentinel/lists/website-embed" width="294" height="300" data-chrome="noheader nofooter transparent" data-widget-id="360236598215987200">Tweets from @TucsonSentinel/website-embed</a>
<script type="text/javascript" id="twitter-wjs" src="https://platform.twitter.com/widgets.js"></script>
<div id="tweet-loading"><img id="loading" src="/gfx/loading.gif" width="16" height="11" alt="Loading.." /></div>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
</div>
</div> 
<div class="clear"></div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footwrap">
<ts-undrwrtng zone-id="82206"></ts-undrwrtng>
<ul class="footnav">
<li><a href="/contact">Contact</a></li>
<li><a href="/termsofservice">Terms of Service</a></li>
<li><a href="/termsofservice#privacy">Privacy Policy</a></li>
<li><a href="/sponsor">Become a Sponsor</a></li>
<li><a href="/donate">Support our work</a></li>
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.tucsonsentinel.com">
<li><a itemprop="sameAs" href="https://www.facebook.com/TucsonSentinel">Facebook</a></li>
<li><a itemprop="sameAs" href="https://www.twitter.com/tucsonsentinel">Twitter</a></li>
</span>

</ul>
<ul class="nav">
<li><a href="/">Front Page</a></li>
<li><a href="/category/breaking">Breaking</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/nationworld">Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/arts">Arts</a></li>
<li><a href="/category/music">Music</a></li>
<div class="footerright">
<div class="copyright">
&copy; 2009-2021&nbsp;TucsonSentinel.com<br />Tucson, Arizona
</div>
<div>
<div class="hosting">Hosting by <a href="http://www.simplybits.com"><img src="/gfx/simplybitslogo.png" /></a></div>
<div class="webdesign">Design by <a href="http://www.contextdesignworks.com" title="Tucson, Arizona web design &amp; development">Context Designworks</a></div>
</div>
</div>
</ul>
</div>
</div>
<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    







	if (TSvisited2 == 3) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 4, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 4, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 8) {
				$.cookie('TSvisited', '0', { expires: 4, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','e0993bf9-66e4-4bd2-a59e-6d4e73a5834e');
    </script>

<!-- [if IE 6]>
   </div>
<![endif]-->
<!-- [if IE 7]>
   </div>
<![endif]-->
<!-- [if IE 8]>
   </div>
<![endif]-->
<script type="text/javascript" data-cfasync="true" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs&amp;sensor=false"></script>
<script type="text/javascript" data-cfasync="true" src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&amp;key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs"></script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="/js/headernav.jquery.js"></script>
<script type="text/javascript" src="/js/jquery.cluetip.js"></script>
<script type="text/javascript" src="/js/jquery.corner.js"></script>
<script type="text/javascript" src="/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/js/jquery.timer.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript" data-cfasync="true">
$(document).ready(function() {
var showText='More &#187;';
var hideText='Hide';
var is_visible = false;
$('.toggle').prev().append('&nbsp;&nbsp;<a href="#" class="toggleLink">'+showText+' </a>');
$('.toggle').hide();
$('a.toggleLink').click(function() {
is_visible = !is_visible;
$(this).html( (!is_visible) ? showText : hideText);
//$('.toggle').hide();$('a.toggleLink').html(showText);
$(this).parent().next('.toggle').toggle('slow');
return false;
});
});
</script>
<script type="text/javascript">
$(document).ready(function() {$('#keywords').toggleVal();});
</script>
<script type="text/javascript">
$(document).ready(function() {
	$('#footerprint').click(function() {
		window.print();
		return false;
	});
});

$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});

	
	
$(window).load(function() { 
		function cleartext(search_node) {
	search_node.setAttribute('value', '');
	}

	
});

$(document).ready(function(){
		sitefunctions.textresize();
		return false;
});
</script>
<script type="text/javascript" src="/js/jquery.bgiframe.min.js"></script>

<script type="text/javascript" src="/js/global_script.js" data-cfasync="true"></script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({appId:"178263198853136", cookie:true, status:true, xfbml:true, oauth:true});
};
(function() {
	var e = document.createElement("script");
	e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
	e.async = true;
	document.getElementById("fb-root").appendChild(e);
}());
</script>
<script type="text/javascript">
adroll_adv_id = "GT5VJFGBEJGXFCYIELCC3Z";
adroll_pix_id = "G4PS4JFIQVAIJAV3KXTNSX";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
</body>
</html>