
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta property="fb:admins" content="517457299" />
<meta property="fb:app_id" content="178263198853136" />
<meta property="fb:pages" content="124369889402">
<meta charset="utf-8" />
<link rel="canonical" href="http://www.tucsonsentinel.com/local/report/032321_ducey_election/" />
<link rel="stylesheet" type="text/css" href="/css/formalize.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/global3.css?1602202402" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/story.css?1595393173" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/section.css?1552068731" media="screen" />
<link rel="stylesheet" type="text/css" href="/css/print.css?1552068730" media="print" />
<style type="text/css">
@media print{
#container:before {
	padding-left: 25px;
	content: "News from TucsonSentinel.com: http://www.tucsonsentinel.com/local/report/032321_ducey_election/ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting/";
}
}
</style>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" data-cfasync="false"></script>
<script src="//code.jquery.com/ui/1.12.1/jquery-ui.js" data-cfasync="false"></script>
<script src="/js/jquery.browser.min.js" data-cfasync="false"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10686330-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10686330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10686330-1');
</script>
<script src="/js/jquery-easing-1.3.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery-easing-compatibility.1.2.pack.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.easing.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.url.packed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.cookie.min.js" data-cfasync="false"></script>
<script type="text/javascript" src="/js/jScrollPane-1.2.3.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.swfobject.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.jplayer.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/commenthelper.js"></script>
<script src="http://tumamoc.tucsonsentinel.com/init-2.0.0b.min.js" async data-cfasync="false"></script>
<script data-cfasync="false">
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch({
    domain: 'images.tucsonsentinel.com',
    selector: 'ts-undrwrtng'
  })
})
</script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/js/fontsizer.jquery.js" data-cfasync="true"></script>
<!--<![endif]-->
<!--[if IE]>
	<script type="text/javascript" src="/js/IEsmartbackground.jquery.js"></script>
<![endif]-->
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://tucsonsentinel.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() {window.MemberfulEmbedded.setup();}

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '432086604057786');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=432086604057786&ev=PageView&noscript=1"
/></noscript>

<title>Ducey defends Arizona&#39;s &#39;model&#39; elections, but says he might sign bills restricting voting</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="ALL" />
<meta property="og:title" content="Ducey defends Arizona's 'model' elections, but says he might sign bills restricting voting " />
<meta property="og:url" content="http://www.tucsonsentinel.com/local/report//032321_ducey_election/" />
<meta property="og:site_name" content="TucsonSentinel.com" />
<meta property='og:description' content='Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote.' />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image" content='/phpthumb/phpThumb.php?src=/files/entryimages/022321_Ducey_Christ2.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg' />
<meta property="og:type" content="article" />
<meta property="og:author" content="Jeremy Duda" />
<meta itemprop="name" content="Ducey defends Arizona's 'model' elections, but says he might sign bills restricting voting ">
<meta itemprop="description" content="Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote.">
<meta itemprop="image" content="http://www.tucsonsentinel.com/files/entryimages/022321_Ducey_Christ2.jpg">
<meta name="robots" content="max-image-preview:large">
<meta name="classification" content="" />
<meta name="author" content="TucsonSentinel.com" />
<meta name="reply-to" content="" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.tucsonsentinel.com/local/report/032321_ducey_election/ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting/"
  },
  "headline": "Ducey defends Arizona's 'model' elections, but says he might sign bills restricting voting",
  "image": "/phpthumb/phpThumb.php?src=/files/entryimages/022321_Ducey_Christ2.jpg&amp;fltr[]=wmi|/gfx/shareoverlays/sentinellogo4color_nobackbig2021.png|BR|77|4|4|0]&amp;w=1200&amp;h=630&amp;zc=C&amp;f=jpg",
  "datePublished": "2021-03-23",
  "dateModified": "",
  "author": {
    "@type": "Person",
    "name": "Jeremy Duda"}
  },
   "publisher": {
    "@type": "Organization",
    "name": "TucsonSentinel.com",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.tucsonsentinel.com/img/sentinellogo4.png"
    }
  },
  "description": "Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote."
}
</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<meta name='title' content='Comic: Comic: Comic: Comic: Comic: Comic: Comic: Ducey defends Arizona&#39;s &#39;model&#39; elections, but says he might sign bills restricting voting' />
<meta name="keywords" content="news, politics & government, local, arizona, breaking, Az Mirror, conspiracy theories, donald trump, doug ducey, early voting, election, joe biden, karen fann, mail-in ballots, maricopa county board of supervisors, republicans, voting rights, Ducey defends Arizona&#39;s &#39;model&#39; elections, but says he might sign bills restricting voting, , Tucson, Tuscon, TucsonSentinel, Tucson Sentinel, TusconSentinel, Tuscon Sentinel, Sentinal, TucsonSentinal, Tucson local news, Tucson news, Tucson sports, Wildcat sports, University of Arizona, UA, UA sports, Tucson events, Tucson entertainment, Tucson calendar, events calendar, Arizona news, Ariz., AZ,  Arizona, Marana, Oro Valley, Green Valley, Pima County, news, opinion, information, comments, commentary, border, Mexico, Mexican, Nogales, immigration, illegal immigration, Border Patrol, INS, greedy bastards at Gannett, Gannett, Tucson Citizen, TucsonCitizen.com, nonprofit news, non-profit news, community journalism, community conversation" />
<meta name="news_keywords" content="Tucson, Arizona, news, politics & government, arizona, conspiracy theories, donald trump, doug ducey, early voting, election">
<meta name='description' content='Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote. ' />
<meta name="copyright" content="2021" />
<meta name='author' content='Jeremy Duda' />
<link rel='image_src' href='/files/entryimages/022321_Ducey_Christ2.jpg' />
<meta name='medium' content='news' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' lang="en" content='Ducey defends Arizona&#39;s &#39;model&#39; elections, but says he might sign bills restricting voting' />
<meta name='DC.creator' content='TucsonSentinel.com' />
<meta name='DC.subject' content="news, politics & government, local, arizona, breaking, Az Mirror, conspiracy theories, donald trump, doug ducey, early voting, election, joe biden, karen fann, mail-in ballots, maricopa county board of supervisors, republicans, voting rights," />
<meta name='DC.language' scheme='RFC1766' content='en'>
<meta name='DC.description' content='Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote. ' />
<meta name='DC.publisher' content='TucsonSentinel.com' />
<meta name='DC.contributor' content='Jeremy Duda' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2021-03-23T11:16:05-07:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' content='All rights reserved' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.tucsonsentinel.com/local/report/032321_ducey_election/ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting/' />
<meta name="twitter:card" value="summary_large_image">
<meta name="twitter:site" value="@TucsonSentinel">
<meta name="twitter:creator" value="@TucsonSentinel">
<meta name="twitter:url" value="http://www.tucsonsentinel.com/local/report/032321_ducey_election/ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting/">
<meta name="twitter:title" value="Ducey defends Arizona's 'model' elections, but says he might sign bills restricting voting ">
<meta name="twitter:description" value="Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote. ">
<meta name='twitter:image' value='http://www.tucsonsentinel.com/files/entryimages/022321_Ducey_Christ2.jpg'>
<script type="text/javascript">
	$(document).ready(function() {
	$(".thumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=295&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".mainthumbs a").click(function() {

	var largePath = $(this).attr("href");
	var largeSrc = "/phpthumb/phpThumb.php?src=" + largePath + "&w=600&f=jpg&aoe=1&q=100";
	var largeCredit = $(this).attr("credit");
	var largeTitle = $(this).attr("title");
	$("#mainimg").attr({ src: largeSrc });
	$(".mainimg a").attr({ href: largePath });
    $("#mainimg").attr({ title: largeTitle });
    $("#maincredit").html( ""+ largeCredit + "" );
    $("#maincutline").html( ""+ largeTitle + "" );
	$("#mainimg").css("width", "");
	$("#mainimg").css("min-width", "100%");
	return false;
});

}); 
</script>
<script type="text/javascript">
	$(function() {
		$("#infobox").tabs( { fx: {opacity: 'toggle' } }).find(".infoboxnav").sortable({axis:"x"});
	});
	</script>
<script type="text/javascript">
	$(document).ready(function() {
	$(".commenthider").click(function() {
		var commid = $(this).attr('href');
		var commgraph = '#commgraph';
		commgraph = commgraph+commid;
		$(commgraph).toggleClass('ignorehide', 'fast');
		if ($(commgraph).attr("class") == "commentgraph ignorehide"){$(this).html('Hide');} else {$(this).html('Read');}
		return false;
});

});
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<!--[if IE 8]>
   <div id="IE8root">
<![endif]-->
<!--[if IE 7]>
   <div id="IE7root">
<![endif]-->
<!--[if IE 6]>
   <div id="IEroot">
<![endif]-->
<div id="headboard">
<ts-undrwrtng zone-id="56764"></ts-undrwrtng>
<div id="headboardwrap">
<div class="headmsg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42926"></ts-undrwrtng>
</div>
</div>
</div>
<div id="header">
<div id="headwrap">
<ul class="topnav">
<li><a class="skip" href="#wrapper">Skip to content</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/sponsor">Sponsorships</a></li>
<li><a href="/donate">Donate</a></li>

<li class="date"> 2:56am &mdash; March 24, 2021 </li>
</ul>
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<h1><a itemprop="url" href="http://www.tucsonsentinel.com"><img alt="TucsonSentinel.com" itemprop="logo" style="margin-top: -.05em;" src="/img/sentinellogo2018.png" border="0" /></a></h1>
</div>
<div id="headtag">a smarter Tucson is a better Tucson</div>
<div id="profileinfo">
<img class="avatar" src="/gfx/silhouette.png" />
<ul>
<li class="login_prompt">
<a class="thickbox" href="/reader/login?height=300&width=300" title="Please Log In" id="loginbutton">Login</a> | <a href="/reader/register" title="Sign up!">Register</a>
</li>
</ul>
</div>
<div class="nav">
<ul class="headernav">
<li><a href="http://www.tucsonsentinel.com" id="#nav-home">Front Page</a></li>
<li><a href="/category/breaking" id="#nav-breaking">Breaking</a></li>
<li class="active"><a href="/local" id="#nav-local">Local</a></li>
<li><a href="/nationworld" id="#nav-nation">Nation/World</a></li>
<li><a href="/category/border" id="#nav-border">Border</a></li>
<li><a href="/sports" id="#nav-sports">Sports</a></li>
<li><a href="/opinion" id="#nav-opinion">Opinion</a></li>
<li><a href="/arts" id="#nav-arts">Arts/Ent</a></li>
</ul>
<div class="search">
<form method="post" action="http://www.tucsonsentinel.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RP" value="search&amp;#47;results" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="status" value="Posted" />
<input type="hidden" name="weblog" value="arts|local|nationworld|opinion|sports" />
<input type="hidden" name="search_in" value="entries" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<input class="searchbox" type="text" name="keywords" id="keywords" value="&nbsp;Search..." />
<input class="searchglass" type="image" name="submit" src="/gfx/searchglass.png" />
</form>
</div>
<ul id="nav-home" class="bottomnav \">
<li><a href="/site/headlines">All Headlines</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/about">About</a></li>
<li><a href="/about/ethics/">Ethics</a></li>
<li><a href="/donate" class="donatebutton">Donate now</a></li>
<li><a href="/sponsor">Underwriting/Sponsorships</a></li>
<li><a href="/newsletters">Sign up for newsletters!</a></li>
</ul>
<ul id="nav-breaking" class="bottomnav \">
<li><a href="/category/breaking">Breaking News</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
</ul>
<ul id="nav-local" class="bottomnav  active" style="display: block;">
<li><a href="/local">All Local</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/business">Biz</a></li>
<li><a href="/category/crime">Crime</a></li>
<li><a href="/category/downtown">Downtown</a></li>
<li><a href="/category/education">Education</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
</ul>
<ul id="nav-nation" class="bottomnav \">
<li><a href="/category/nationworld">All Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/media">Media</a></li>
<li><a href="/category/sci_tech">Tech</a></li>
<li><a href="/category/environment">Enviro</a></li>
<li><a href="/category/health">Health</a></li>
<li><a href="/category/business">Business</a></li>
<li><a href="/category/war">War</a></li>
<li><a href="/category/weird">Weird</a></li>
</ul>
<ul id="nav-border" class="bottomnav centering15 \">
<li><a href="/category/border">All Headlines</a></li>
<li><a href="/category/arizona">Arizona</a></li>
<li><a href="/category/politics">Politics & Gov't</a></li>
<li><a href="/category/mexico_latin">Mexico/Latin America</a></li>
</ul>
<ul id="nav-sports" class="bottomnav centering15 \">
<li><a href="/sports">All Sports</a></li>
<li><a href="/category/baseball">Baseball</a></li>
<li><a href="/category/basketball">Basketball</a></li>
<li><a href="/category/football">Football</a></li>
<li><a href="/category/softball">Softball</a></li>
<li><a href="/category/soccer">Soccer</a></li>
<li><a href="/category/highschool">High School</a></li>
<li><a href="/category/college">College</a></li>
<li><a href="/category/pro">Pro</a></li>
</ul>
<ul id="nav-opinion" class="bottomnav centering30 \">
<li><a href="/category/analysis">Analysis</a></li>
<li><a href="/category/comics">Comics</a></li>
<li><a href="/category/guestopinion">Guest Opinion</a></li>
<li><a href="/category/editorial">From the Editor</a></li>

</ul>
<ul id="nav-arts" class="bottomnav centering15 \">
<li><a href="/arts">All Arts, Culture & Entertainment</a></li>
<li><a href="/category/music">Music</a></li>
<li><a href="/category/dance">Dance</a></li>
<li><a href="/category/theatre">Theatre & Stage</a></li>
<li><a href="/category/classical">Classical</a></li>
<li><a href="/category/visualarts">Visual Arts</a></li>
<li><a href="/category/books">Books</a></li>
<li><a href="/category/history">History</a></li>
<li><a href="/category/food">Food</a></li>
<li><a href="/category/celebs">Celebs/Pop Culture</a></li>
</ul>
</div>
</div> 
</div> 
<div id="container">
<div id="leftwrap">
<div id="rightwrap">
<div id="wrapper">
<div id="storymain" class="sixtwenty " itemscope itemtype="http://schema.org/Article">
<div id="coffee">
<img id="hiddenimgthumb" src="/files/entryimages/022321_Ducey_Christ2.jpg" width="125" />
<script>
$(document).ready(() => {
$( "#newslettertoggle" ).click(function() {
  $( "#newsletterforminline" ).toggle( "slow", function() {
    // Animation complete.
  });
});

});
</script>
<script>
$(document).ready(() => {
$( "#newslettertogglecloser" ).click(function() {
  $( "#newsletterforminline" ).toggle( "slow", function() {
    // Animation complete.
  });
});

});
</script>
<h3 style="text-align: center; padding-top: .5em; padding-bottom: .5em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337;"><span id="newslettertoggle" style="color: #ebebeb !important;" href="">Get free email updates from TucsonSentinel.com!<br /><span style="font-size: .87em;">Our authentically local watchdog reporting, delivered straight to you.</span><br /> SIGN UP NOW &#187;</span>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#newsletterforminline, #newsletterforminline .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; color: #ebebeb; }
</style>
<div id="newsletterforminline" style="margin-bottom: 2em; display: none;">
<form action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
<h3 id="newslettertogglecloser">Close</h3>
</div>

</h3>
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #1f8337; background-color: #1f8337; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;">Local</span></h4>
<h3 class="sifr"></h3>
<h1 itemprop="headline">Ducey defends Arizona's 'model' elections, but says he might sign bills restricting&nbsp;voting<span class="overlay"></span></h1>
<h2 itemprop="alternativeHeadline"></h2>
<div id="storywrap" class="fiveninety " itemprop="articleBody">
<div class="onesixty leftrail">
<div id="authorinfo">
<a href="/reader/66346/"><img class="avatar" src="/gfx/silhouette.png" /></a>
<ul>
<li><a href="/reader/66346/">Reporter profile</a></li>
<li><a href="/reporter/66346">More by Jeremy Duda</a></li>
</ul>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-share-button" data-href="http://www.tucsonsentinel.com/local/report/032321_ducey_election/ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting/" data-layout="button_count" data-size="small">
<a target="_blank" href="" http: www.tucsonsentinel.com local report 032321_ducey_election ducey-defends-arizonas-model-elections-but-says-he-might-sign-bills-restricting-voting " class="fb-xfbml-parse-ignore">Share</a>
</div>
<div class="fb-like" style="margin-top: .25em;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="TucsonSentinel" data-related="TucsonSentinel" data-show-count="true">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div> 
<p class="pubdate" itemprop="datePublished">Posted Mar 23, 2021, 11:16 am</p>
<p class="byline">
<span class="reporter">
Jeremy Duda
</span>
<span class="newsorg">Arizona Mirror</span>
</p>
<p>Gov. Doug Ducey&#8217;s repeated insistence that Arizona election laws make it &#8220;easy to vote and hard to cheat&#8221; won&#8217;t necessarily stop him from signing legislation that would make it more difficult for some people to vote.</p><p>Republican lawmakers have proposed a number of bills this session that would restrict or hinder voting access in the name of fighting election fraud, despite no evidence that fraud is a problem in Arizona. Ducey did not specify which bills he might sign &#8212; he generally doesn&#8217;t comment on pending legislation &#8212; but left the door open to signing some of the proposals.</p><p>&#8220;I&#8217;ve said that nothing in public life or private life is perfect. That&#8217;s what we call reform. That&#8217;s what we call continuous improvement. And I know there&#8217;s ideas in the legislature. And while I don&#8217;t comment on legislation while it&#8217;s moving, I&#8217;m interested,&#8221; Ducey said on Monday during a press conference at the Executive Tower.</p><p>Among the election-related bills still working their way through the legislative process are proposals to purge the Permanent Early Voting List of people who don&#8217;t use their early ballots for two consecutive election cycles, and to require people who vote by early ballot to include proof of identification with their ballots. Election officials use voters&#8217; signatures to verify their early ballots, a system that has proven highly secure for many years in numerous states, including Arizona, where early voting has been widely available for decades. </p><p>Ducey did not dispute that Arizona&#8217;s election system is secure. Even while former President Donald Trump falsely alleged that the voting by mail spawns fraud during the 2020 campaign, Ducey defended the system in Arizona, which began using mail-in voting in 1992. The overwhelming majority of Arizonans now vote by early ballot, which can be mailed in or dropped off in person. In 2020, more than 75% of all voters cast an early ballot; more than 90% did so in Maricopa County.</p><p>The governor, who has rarely addressed the baseless fraud allegations that Trump and many of his supporters have leveled at Arizona, noted he&#8217;s defended the integrity of the 2020 election in Arizona, and said he hasn&#8217;t changed that position.</p><p>&#8220;Part of the reason that gave me the confidence to defend Arizona is all the good reforms and improvements that we have had since 1992. In many ways, I think Arizona is a model state. We have a compendium of best practices in our state. Other states could benefit by applying what we already do here in Arizona,&#8221; Ducey said.</p><p>But that doesn&#8217;t mean Arizona shouldn&#8217;t enact additional laws in the defense of election integrity, Ducey said.</p>
<p class="sponsorthx">
TucsonSentinel.com relies on contributions from our readers to support our reporting on Tucson's civic affairs. <a href="http://www.tucsonsentinel.com/donate">Donate to TucsonSentinel.com today</a>!<br />
If you're already supporting us, please encourage your friends, neighbors, colleagues and customers to help support quality local independent journalism.
</p>
<p>&#8220;We should never delude ourselves that we&#8217;re perfect or we&#8217;re no longer in need of improvement. I know there are some ideas around that in both chambers and certainly around the country,&#8221; he said.</p><p>Ducey didn&#8217;t elaborate on the legislative proposals he&#8217;s interested in, or what problems they would seek to solve.</p><p>Not all elected officials in Arizona share Ducey&#8217;s confidence in the 2020 election. Former President Donald Trump and many of his supporters have repeatedly spread baseless allegations that the Arizona&#8217;s election, which President Joe Biden won by 10,457 votes, was marred by fraud.</p><p>Despite a total lack of evidence to back up these claims and the failure of more than a half dozen lawsuits challenging the election results, Senate President Karen Fann has ordered an audit of the election in Maricopa County and has subpoenaed 2.1 million ballots, tabulation machines and other materials.</p><p>Ducey on Monday repeatedly sidestepped questions about the Senate Republicans&#8217; pending audit, refusing to say whether he supported the effort or whether he believed it was necessary.</p><p>Asked whether the audit is fueling conspiracy theories about the election in Arizona, Ducey said, &#8220;I think we should do everything we can to build trust and rebuild trust in our democracy and our election system. Before I could give you an accurate answer on that question, we&#8217;ll have to see what the results of the audit are.&#8221;</p><p>Fann said last week that she&#8217;s close to finalizing her audit team, which hasn&#8217;t been selected in the three months since she first issued her subpoenas to the Maricopa County Board of Supervisors. A Maricopa County judge ruled last month that the supervisors must comply with the subpoenas, which they&#8217;d fought in court.</p>

<div class="tagline">
<em><p>This report was first published by the <a href="https://www.azmirror.com/">Arizona Mirror</a>.
</p></em>
<br />
</div>
<div class="reporter_tagline">
<em></em>
</div>
<div class="thirty">- 30 - </div>
</div> 
<div id="commentcall" class="commentcall fiveninety">
<div id="comments">
<div id="commentbig">
have your say&nbsp;&nbsp;&nbsp; <span class="overlay"></span></div>
<h3>Comment on this story</h3>
<p class="noresults">There are no comments yet. Why don't you get the discussion going?</p>
</div> 
<div id="comment-form" class="">
<h3 class="join">Join the conversation...</h3>
<p>You must be <a class="thickbox" href="/reader/login?height=300&width=300">logged in</a> or <a href="/reader/register">register</a> to comment</p>
<form style="display:none;" id="comment_form"><input type="hidden" value="" name="RET" /></form>
</div> 
</div>

</div> 
</div> 
<div id="storysidebar" class="threehun end">
<h4 style="padding-top: .27em; padding-bottom: .27em; padding-left: 1em; padding-right: 1em; border: 5px solid #fe901a; background-color: #fe901a; margin-top: 1em; text-align: center;"><span style="color: #ebebeb !important; margin: 0 auto; text-transform: uppercase;"><a href="http://www.tucsonsentinel.com/tag/coronavirus/">Read all of TucsonSentinel.com's<br />coronavirus reporting here &raquo;</a></span></h4>
<div id="photos">
<div class="mainimg">
<a itemprop="image" href="/files/entryimages/022321_Ducey_Christ2.jpg" class="thickbox" credit="Ross D. Franklin/Associated Press/pool photo" title="Gov. Doug Ducey speaks at a press conference on Dec. 2, 2020.  Ducey has defended the system in Arizona, which began using mail-in voting in 1992. "><span class="enlarge">Click image to enlarge</span><img id="mainimg" src="/phpthumb/phpThumb.php?src=/files/entryimages/022321_Ducey_Christ2.jpg&w=295&f=jpg&aoe=1&q=100" title="Gov. Doug Ducey speaks at a press conference on Dec. 2, 2020.  Ducey has defended the system in Arizona, which began using mail-in voting in 1992. " alt="" /></a>
<p id="maincredit">
Ross D. Franklin/Associated Press/pool photo
</p>
<p id="maincutline">
Gov. Doug Ducey speaks at a press conference on Dec. 2, 2020. Ducey has defended the system in Arizona, which began using mail-in voting in 1992.
</p>
</div>
</div> 
<div class="catlist">
<h3>Categories</h3>
<a href="/category/news">news</a>,
<a href="/category/politics">politics & government</a>,
<a href="/category/local">local</a>,
<a href="/category/arizona">arizona</a>,
<a href="/category/breaking">breaking</a>,
<a href="/category/az_mirror">Az Mirror</a
		
		</div>
<div class="taglist">
<h3>Read more about</h3>
<a href="http://www.tucsonsentinel.com/tag/conspiracy+theories" title="conspiracy theories">conspiracy theories</a>, <a href="http://www.tucsonsentinel.com/tag/donald+trump" title="donald trump">donald trump</a>, <a href="http://www.tucsonsentinel.com/tag/doug+ducey" title="doug ducey">doug ducey</a>, <a href="http://www.tucsonsentinel.com/tag/early+voting" title="early voting">early voting</a>, <a href="http://www.tucsonsentinel.com/tag/election" title="election">election</a>, <a href="http://www.tucsonsentinel.com/tag/joe+biden" title="joe biden">joe biden</a>, <a href="http://www.tucsonsentinel.com/tag/karen+fann" title="karen fann">karen fann</a>, <a href="http://www.tucsonsentinel.com/tag/mail-in+ballots" title="mail-in ballots">mail-in ballots</a>, <a href="http://www.tucsonsentinel.com/tag/maricopa+county+board+of+supervisors" title="maricopa county board of supervisors">maricopa county board of supervisors</a>, <a href="http://www.tucsonsentinel.com/tag/republicans" title="republicans">republicans</a>, <a href="http://www.tucsonsentinel.com/tag/voting+rights" title="voting rights">voting rights</a>
</div>
<div class="related_stories">
<h3>Related stories</h3>
<ul><li><a href="/local/report/031921_fann_hand_count_ballots">Az Senate president wants hand count of 2.1 million ballots, may use volunteers</a><span class="comment_total"><a href="/local/comments/031921_fann_hand_count_ballots" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/031621_sunshine_democracy_op">You can&#8217;t have democracy without a free press</a><span class="comment_total"><a href="/opinion/comments/031621_sunshine_democracy_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/opinion/report/031521_clean_elections_leg_op">Clean Elections commissioners: Arizona Leg would put 'unconscionable' limits on voting</a><span class="comment_total"><a href="/opinion/comments/031521_clean_elections_leg_op" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/nationworld/report/030421_voting_rights_bill">Sweeping voting rights plan passes U.S. House</a><span class="comment_total"><a href="/nationworld/comments/030421_voting_rights_bill" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/022421_az_election_machines">Audits find no problems with Maricopa County election machines</a><span class="comment_total"><a href="/local/comments/022421_az_election_machines" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/022221_voter_registers">Bill would require people, groups registering voters to register with elections officials</a><span class="comment_total"><a href="/local/comments/022221_voter_registers" title="comments"><img src="/gfx/commenticon.png" /></a></span></li><li><a href="/local/report/021721_az_voter_suppression_bills">Arizona leads nation in proposals to suppress votes, groups say</a><span class="comment_total"><a href="/local/comments/021721_az_voter_suppression_bills" title="comments"><img src="/gfx/commenticon.png" /></a></span></li></ul>
</div>
<div class="morebyauthor">
<h3>More by Jeremy Duda</h3>
<ul>
<li><a href="/local/report/032221_census_redistricting/census-data-arizona-redistricting-will-available-earlier-than-projected" rel="/local/hubpop/032221_census_redistricting" class="morebyauthor">Census data for Arizona redistricting will be available earlier than projected</a><span class="comment_total"><a href="/local/comments/032221_census_redistricting" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/031921_gop_tax_covid_relief/ducey-gop-lawmakers-not-deterred-cutting-taxes-if-they-take-federal-covid-cash" rel="/local/hubpop/031921_gop_tax_covid_relief" class="morebyauthor">Ducey, GOP lawmakers not deterred on cutting taxes if they take federal COVID cash</a><span class="comment_total"><a href="/local/comments/031921_gop_tax_covid_relief" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/031921_fann_hand_count_ballots/az-senate-president-wants-hand-count-21-million-ballots-may-use-volunteers" rel="/local/hubpop/031921_fann_hand_count_ballots" class="morebyauthor">Az Senate president wants hand count of 2.1 million ballots, may use volunteers</a><span class="comment_total"><a href="/local/comments/031921_fann_hand_count_ballots" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/031721_lopez_gov_candidate/marco-lopez-former-nogales-mayor-running-arizona-governor" rel="/local/hubpop/031721_lopez_gov_candidate" class="morebyauthor">Marco Lopez, former Nogales mayor, running for Arizona governor</a><span class="comment_total"><a href="/local/comments/031721_lopez_gov_candidate" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
<li><a href="/local/report/031721_airc_exec_director/az-redistricting-commission-picks-gop-phoenix-council-aide-as-executive-director" rel="/local/hubpop/031721_airc_exec_director" class="morebyauthor">Az Redistricting Commission picks GOP Phoenix council aide as executive director</a><span class="comment_total"><a href="/local/comments/031721_airc_exec_director" title="comments"><img src="/gfx/commenticon.png" /></a></span></li>
</ul>
</div>
</div>
<div id="sidebar" class="threehun end">

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="82191"></ts-undrwrtng>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<h3>Yes!</h3>
<p>I want to help TucsonSentinel.com offer a real news alternative!</p>
<p>We're committed to making quality news accessible; we'll never set up a paywall or charge for our site. But we rely on your support to bring you independent news without the spin. Use our convenient PayPal/credit card donation form below or contact us at <a href="mailto:donate@tucsonsentinel.com">donate@tucsonsentinel.com</a> today.</p>
<div id="sentineldonationform">
<script>
function toggleDonation() {
    if ($('#customDonationAmount').is(':checked')) {
        $('#txtdonation').show('slow');
        $('#txtdonation :input').removeAttr('disabled');
    } else {
        $('#txtdonation :input').attr('disabled', true);
        $('#txtdonation').hide('slow');
    }
}

</script>
<script>
function toggleSubscription() {
    if ($('#toggleSubElement').is(':checked')) {
        $('#txtsubdonation').show('slow');
        $('#txtsubdonation :input').removeAttr('disabled');
    } else {
        $('#txtsubdonation :input').attr('disabled', true);
        $('#txtsubdonation').hide('slow');
    }
}

</script>
<script>
 function updateCustomDonation() {
    var x = document.getElementById("customDonation");
    var y = document.getElementById("customDonationAmount");

    if(x.value != y.value){
      y.value = x.value;
      document.getElementById("customDonation").setAttribute('value', x.value);
    }  
    

 }
</script>
<p style="clear:both;">
Subscribe and stretch your donation over time:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick-subscriptions">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<input type="hidden" name="on0" value="">
<div id="PayPalDonation2">
<input type="radio" onchange="toggleSubscription()" name="a3" value="10" />$10/mo. Cub Reporter<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="15" />$15/mo. Printer's Devil<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="20" /><strong>$20/mo. Stringer</strong><br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="40" />$40/mo. Correspondent<br />
<input type="radio" onchange="toggleSubscription()" name="a3" value="50" />$50/mo. Senior Correspondent<br />
<input id="toggleSubElement" onchange="toggleSubscription()" type="radio" name="a3" value="" />Enter your own monthly amount (<em>number only</em>) <br />
</div>
<div id="txtsubdonation" style="display: none;"><p></p>
<input disabled="disabled" type="text" name="a3" value="">
</div>
<input type="hidden" name="p3" value="1">
<input type="hidden" name="t3" value="M">
<input type="hidden" name="src" value="1">
<input type="hidden" name="sra" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_subscribe_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p style="clear:both;">
Or give a secure one-time gift with PayPal or your credit card:
</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="TCAKDKPZB225E">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Support for TucsonSentinel.com: nonprofit local independent online news. Your donation is tax-deductible.">
<input type="hidden" name="item_number" value="Fiscal sponsor: FCIR.org, EIN 27-1187698. No goods or services given in exchange.">
<div id="PayPalDonation">
<input type="radio" onchange="toggleDonation()" name="amount" value="5000" />$5,000 Newshound <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="2500" />$2,500 Trusted Source <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="1000" />$1,000 Copy Desk Chief <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="500" />$500 Correspondent <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="250" />$250 Stringer <br />
<input type="radio" onchange="toggleDonation()" name="amount" value="100" /><strong>$100 Printer's Devil</strong><br />
<input type="radio" onchange="toggleDonation()" name="amount" value="50" />$50 Cub reporter<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="25" />$25 Informed Source<br />
<input type="radio" onchange="toggleDonation()" name="amount" value="10" />$10 Dear Reader<br />
<input id="customDonationAmount" onchange="toggleDonation()" type="radio" name="amount" value="" />Enter your own amount (below) <br />
</div>
<div id="txtdonation" style="display: none;"><p>$</p>
<input disabled="disabled" type="text" id="customDonation" onchange="updateCustomDonation()" name="amount" value="">
</div>
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="cn" value="Name & TucsonSentinel.com screen name - so we can thank you">
<input type="hidden" name="no_shipping" value="2">
<input type="hidden" name="custom" value="{logged_in_screen_name} | {logged_in_username} | 0 | {logged_in_email}">
<input type="hidden" name="rm" value="1">
<input type="hidden" name="return" value="http://www.tucsonsentinel.com/donate/thankyou">
<input type="hidden" name="cancel_return" value="http://www.tucsonsentinel.com/donate">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donate_LG.gif:NonHosted">
<input class="paypal_btn" type="image" src="http://www.tucsonsentinel.com/gfx/btn_donate_sentinel_grn.gif" border="0" name="submit" alt="Secure donations via PayPal">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
<p style="font-size: .9em;"><em>TucsonSentinel.com is an Arizona nonprofit organization fiscally sponsored by FCIR.org, a 501c3 charity. Your contribution is tax-deductible. </em></p>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>

<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup, #mc_embed_signup .mc-field-group {margin-bottom: .25em; margin-top: .25em; min-height: 25px; }
</style>
<div id="mc_embed_signup">
<form action="//TucsonSentinel.us6.list-manage.com/subscribe/post?u=60fafa53746ef501df48e9534&amp;id=a9675ae8ad" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="checkbox" style="display: none;" checked="checked" value="1" name="group[14381][1]" id="mce-group[14381]-14381-0">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14381][2]" id="mce-group[14381]-14381-1">
<input type="checkbox" style="display: none;" checked="checked" value="2" name="group[14385][32]" id="mce-group[14385]-14385-32">
<div id="mc_embed_signup_scroll">
<h2>Sign up for TucsonSentinel.com email newsletters!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk" title="required">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_60fafa53746ef501df48e9534_a9675ae8ad" tabindex="-1" value=""></div>
<div class="clear"><input style="color: #333; font-size: 1em;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
<a class="fb_sidebar_link" href="https://www.facebook.com/pages/TucsonSentinel/124369889402"><img src="/gfx/facebooklinkpromo2.png" alt="find us on facebook" /></a>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<fb:like-box href="https://www.facebook.com/TucsonSentinel" width="300" show_faces="true" stream="true" header="false"></fb:like-box>
<div class="msg">
<span class="thx">Sponsored by</span>
<ts-undrwrtng zone-id="42928"></ts-undrwrtng>
</div>
</div>
</div> 
<div class="clear"></div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footwrap">
<ts-undrwrtng zone-id="82206"></ts-undrwrtng>
<ul class="footnav">
<li><a href="/contact">Contact</a></li>
<li><a href="/termsofservice">Terms of Service</a></li>
<li><a href="/termsofservice#privacy">Privacy Policy</a></li>
<li><a href="/sponsor">Become a Sponsor</a></li>
<li><a href="/donate">Support our work</a></li>
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.tucsonsentinel.com">
<li><a itemprop="sameAs" href="https://www.facebook.com/TucsonSentinel">Facebook</a></li>
<li><a itemprop="sameAs" href="https://www.twitter.com/tucsonsentinel">Twitter</a></li>
</span>

</ul>
<ul class="nav">
<li><a href="/">Front Page</a></li>
<li><a href="/category/breaking">Breaking</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/nationworld">Nation/World</a></li>
<li><a href="/category/border">Border</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/arts">Arts</a></li>
<li><a href="/category/music">Music</a></li>
<div class="footerright">
<div class="copyright">
&copy; 2009-2021&nbsp;TucsonSentinel.com<br />Tucson, Arizona
</div>
<div>
<div class="hosting">Hosting by <a href="http://www.simplybits.com"><img src="/gfx/simplybitslogo.png" /></a></div>
<div class="webdesign">Design by <a href="http://www.contextdesignworks.com" title="Tucson, Arizona web design &amp; development">Context Designworks</a></div>
</div>
</div>
</ul>
</div>
</div>
<link rel='stylesheet' href='/js/jquery.smartModal.css'>
<script data-cfasync="false" src="/js/jquery.smartModal.js"></script>
<style>
#modaldonatescript div, #modaldonatescript span, #modaldonatescript ts-undrwrtng-container, #modaldonatescript ts-undrwrtng { 
width: 100% !important;
height: 100% !important;
</style>
<div id="modaldonate" style="display:none; min-width: 66%; height: 67%; max-width: 88%; min-height: 90%; height: 91% !important; overflow-y: scroll; -webkit-overflow-scrolling: touch;" class="smartmodal auto" data-wait="2" data-close="manual"> <span class="sec" style="display:none;"></span> <a title="close" class="close" style="float: right; font-size: 3em;">X</a><span id="modaldonatescript" style="min-height: 99em; height: 100%; width: 100%; overflow: auto;">&nbsp;</span><a title="close" class="close" style="float: right;">close&#187;</a>
</div>
<script data-cfasync="false">
$(document).ready(function () {
    // create cookie
    var TSvisited = $.cookie('TSvisited');
    var TSvisited2 = $.cookie('TSvisited2');
    







	if (TSvisited2 == 3) {

$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);

}
	
	
if (TSvisited2 <= 10) {
    if (TSvisited >= 5) {
    TSvisited2++;
	$.cookie('TSvisited', '0', { expires: 4, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="59975" style-"height: 100%;"></ts-undrwrtng>');

    		$(function() {$.smartModal();}
);


    } else {
        TSvisited++;
		TSvisited2++;
// increase counter of visits        // set new cookie value to match visits
        $.cookie('TSvisited', TSvisited, { expires: 4, path: '/' });
        $.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });

        return false;
    }
    }
	TSvisited2++;
	$.cookie('TSvisited2', TSvisited2, { expires: 1, path: '/' });
	
	
	if (TSvisited2 > 8) {
				$.cookie('TSvisited', '0', { expires: 4, path: '/' });
				$.cookie('TSvisited2', '0', { expires: 1, path: '/' });
$('#modaldonatescript').html('<ts-undrwrtng zone-id="54363" style-"height: 100%;"></ts-undrwrtng>');
		
    		$(function() {$.smartModal();}
);




    }
    


	
}); // ready

</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','e0993bf9-66e4-4bd2-a59e-6d4e73a5834e');
    </script>

<!-- [if IE 6]>
   </div>
<![endif]-->
<!-- [if IE 7]>
   </div>
<![endif]-->
<!-- [if IE 8]>
   </div>
<![endif]-->
<script type="text/javascript" data-cfasync="true" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs&amp;sensor=false"></script>
<script type="text/javascript" data-cfasync="true" src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&amp;key=AIzaSyBv5jLG6bLUXwaOLYuLpOyDoRvcBhVdDrs"></script>
<script type="text/javascript" src="/js/thickbox-compressed.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.tablesorter.min.js" data-cfasync="true"></script>
<script type="text/javascript" src="/js/jquery.formalize.min.js" data-cfasync="true"></script>
<script language="javascript" data-cfasync="true">
$(document).ready(function() 
    { 
        $("#myTable").tablesorter();
        $(".myTable").tablesorter();
    } 
);
</script>
<script type="text/javascript" src="/thumbsup/thumbsup/core/thumbsup.js.php" data-cfasync="true"></script>
<script type="text/javascript" src="/js/headernav.jquery.js"></script>
<script type="text/javascript" src="/js/jquery.cluetip.js"></script>
<script type="text/javascript" src="/js/jquery.corner.js"></script>
<script type="text/javascript" src="/js/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/js/jquery.timer.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/js/jquery.toggleval.js"></script>
<script type="text/javascript" data-cfasync="true">
$(window).load(function() {

var showText='Flag';
var hideText='<span>Nah, it\'s okay</span>';

$('#comments div.toggleflag').prev().append('<a href="#" class="toggleFlagLink">'+showText+'</a>');

$('#comments div.toggleflag').hide();

$('#comments div.commentflagtrigger a.toggleFlagLink').click(function() {

$(this).html ($(this).html()==hideText ? showText : hideText);

$(this).closest('#comments .comment-content').toggleClass('grow');

// toggle the display - uncomment the next line for a basic "accordion" style
// $('.toggleflag').hide();$('a.toggleFlagLink').html(showText);
$(this).parent().next('#comments div.toggleflag').slideToggle('slow');

return false;

});


});
	</script>
<script type="text/javascript" data-cfasync="true">
$(document).ready(function() {
var showText='More &#187;';
var hideText='Hide';
var is_visible = false;
$('.toggle').prev().append('&nbsp;&nbsp;<a href="#" class="toggleLink">'+showText+' </a>');
$('.toggle').hide();
$('a.toggleLink').click(function() {
is_visible = !is_visible;
$(this).html( (!is_visible) ? showText : hideText);
//$('.toggle').hide();$('a.toggleLink').html(showText);
$(this).parent().next('.toggle').toggle('slow');
return false;
});
});
</script>
<script type="text/javascript">
$(document).ready(function() {$('#keywords').toggleVal();});
</script>
<script type="text/javascript">
$(document).ready(function() {
	$('#footerprint').click(function() {
		window.print();
		return false;
	});
});

$(document).ready(function(){$("a[href^='http']").not("[href*='tucsonsentinel.com']").attr('target','_blank');});

	
	
$(window).load(function() { 
		function cleartext(search_node) {
	search_node.setAttribute('value', '');
	}

	
});

$(document).ready(function(){
		sitefunctions.textresize();
		return false;
});
</script>
<script type="text/javascript" src="/js/jquery.bgiframe.min.js"></script>

<script type="text/javascript" src="/js/global_script.js" data-cfasync="true"></script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({appId:"178263198853136", cookie:true, status:true, xfbml:true, oauth:true});
};
(function() {
	var e = document.createElement("script");
	e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
	e.async = true;
	document.getElementById("fb-root").appendChild(e);
}());
</script>
<script type="text/javascript">
adroll_adv_id = "GT5VJFGBEJGXFCYIELCC3Z";
adroll_pix_id = "G4PS4JFIQVAIJAV3KXTNSX";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'634f079d1ec1a2df',m:'926baf87c6b0845bc217774b57ba02875d4a2c57-1616579788-1800-ASKr+TDUYd+aH1mrAQ6vNoCRP81hOtuCQXLv5o/JqFlbCUu9am92zdx+KQXMcTWIHIt/TaiyWaX0HunrDaWLRUVbico0cN6xYXq929EH1zDkZ798MgbuIEx7spj9+satJgMhA3TbM/0y7bIRJ02oift38ggJuEN3cl/heQ+bgqPCxh0yoHvDNQ20XloFW1x/qBICVtSKz9XHxEXHtp3lOK1zy9i3aWewrGt5sw7EDT4XOWG4RA3B6+NaHgndGIFcHkZouzMS1B5IeardY5uGWVM=',s:[0xd240876de8,0xc56f9e6f33],}})();</script></body>
</html>